Help and Support

文書番号: 908882 - 最終更新日: 2009年4月28日 - リビジョン: 6.0

Xbox LIVE 接続のテストでネットワークのテストを実行すると MTU に "失敗" と表示される

注意: この記事は 2008 年秋のシステム アップデートをインストールしていない Xbox ダッシュボードで実行するトラブルシューティング手順について説明します。2008 年秋のシステム アップデートにより新機能が追加された Xbox ダッシュボードで実行するトラブルシューティング手順については、次のマイクロソフト サポート技術情報の記事を参照してください。
958431? (http://support.microsoft.com/kb/958431/ ) Xbox LIVE 接続のテストを実行すると、Xbox LIVE の状態テストで "失敗" エラー メッセージが表示される (NXE)
すべて展開する | すべて折りたたむ

現象

Xbox LIVE に接続できません。[Xbox LIVE 接続のテスト] 画面でネットワークのテストを実行すると、MTU で "失敗" と表示されます。

原因

この現象は、使用しているルーターまたはゲートウェイ機器に Xbox LIVE と互換性がないか、ルーターまたはゲートウェイ機器で MTU の設定が適切ではない場合に発生します。

MTU のテストは、ネットワークに十分な MTU が割り当てられているかどうかを確認します。MTU は、ネットワークのパフォーマンスに影響するルーターやゲートウェイ機器の設定です。Xbox LIVE を利用するには、MTU が 1364 以上に設定されている必要があります。Xbox 360 本体がこのテストに成功しないと、Xbox LIVE にサインインできません。

複数の本体を同じ接続を通して使用しているために MTU のテストに失敗することもあります。コンピューターと接続を共有することもこの問題の原因になることがあります。

対処方法

以下の手順を実行する前に、ネットワーク上のすべてのネットワーク機器の電源を入れ直します。詳細については、次のマイクロソフト サポート技術情報の記事を参照してください。
944294? (http://support.microsoft.com/kb/944294/ ) 家庭内ネットワーク機器の電源を入れ直すには
  1. Xbox LIVE と互換性のある機器を使用している限り、通常、このエラー メッセージが表示されることはありません。

    Xbox LIVE と互換性のある機器を使用しているとき、このテストに失敗する場合は、次の手順を実行します。
    1. 次の Xbox の Web サイトを使用して、Xbox LIVE と互換性のある適切なバージョンのファームウェアをネットワーク機器に適用していることを確認します。
      http://www.xbox.com/ja-JP/support/connecttolive/list.htm (http://www.xbox.com/ja-JP/support/connecttolive/list.htm)
    2. MTU 設定の変更方法については、ルーターまたはゲートウェイ機器の取扱説明書を参照します。
  2. ルーターとモデムを使用して接続を共有している場合は、ルーターを使用せずに直接接続を試します。
    注意: 直接接続することで、ルーターの構成に関する問題はすべて除外されます。
    • ルーターを使用しないことで接続に成功する場合は、ルーターの MTU を 1364 に設定します。ルーターがこの機能に対応しているかどうか、また設定の方法を確認するには、ルーターの取扱説明書を参照するか、またはルーターの製造元に問い合わせます。

詳細

Xbox LIVE と互換性のあるインターネット サービス プロバイダーの詳細については、次の Xbox の Web サイトを参照してください。
http://www.xbox.com/ja-JP/support/connecttolive/isp.htm (http://www.xbox.com/ja-JP/support/connecttolive/isp.htm)

関連情報

以上の手順を実行しても問題が解決しない場合は、本体の修理が必要な場合があります。オンラインで修理の手順を開始するには、次の Xbox の Web サイトを参照してください。
http://www.xbox.com/ja-JP/support/howto/system/xbox360/repair.htm (http://www.xbox.com/ja-JP/support/howto/system/xbox360/repair.htm)
注意: オンラインで本体の修理を開始するサービスは、現在利用できる国と地域が限られています。
Xbox カスタマー サポートに問い合わせる場合は、次の Xbox の Web サイトで問い合わせ先と方法を参照してください。
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

この資料は以下の製品について記述したものです。
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox
キーワード:?
kbxboxperipherals kbxbox360ext kbxboxliveconnectivity kbxbox360japanportal kbpubtypekc kbtshoot KB908882
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers