Help and Support
 

powered byLive Search

Xbox 360: Xbox LIVE 接続のテストが DNS で失敗する

文書番号:908884
最終更新日:2007年10月31日
リビジョン:5.1

現象

Xbox LIVE に接続できません。Xbox ダッシュボードの [Xbox LIVE 接続のテスト] 画面でネットワークのテストを実行すると、DNS のステータスに "失敗" と表示されます。

先頭へ戻る

原因

この現象は、次のいずれかの条件に一致する場合に発生します。
?DNS サーバーに到達できない。
?インターネット サービス プロバイダーまたは DHCP サーバーから DNS サーバーのアドレス情報を取得できない。
?Xbox ダッシュボードに指定された DNS の値に誤りがある。

先頭へ戻る

対処方法

次の手順を実行する前に、ネットワーク上のすべてのネットワーク機器の電源を入れ直します。詳細については、次のマイクロソフト サポート技術情報の記事を参照してください。
944294 (http://support.microsoft.com/kb/944294/) Xbox 360: 家庭内ネットワーク機器の電源を入れ直すには
1.Xbox 360 本体で、"IP 確認テスト" に成功していることを確認します。IP 確認テストについては、次のマイクロソフト サポート技術情報の記事を参照してください。
908885 (http://support.microsoft.com/kb/908885/) Xbox 360: Live 接続のテストが IP アドレスで失敗する
2.PC が使用できる場合は、PC からインターネットに接続できることを確認します。
注意: PC を所有していない場合は、Xbox カスタマー サポートに問い合わせ、接続の問題のトラブルシューティングの支援をエージェントに要請します。
?PC がインターネットに接続できない場合は、プロバイダーに支援を要請します。
?PC がインターネットに接続できるとき、本体が Xbox LIVE に接続できない場合は、次の手順を実行します。
1.Xbox ダッシュボードで、すべての適切な接続設定が "自動" になっていることを確認します。
2.次の Web サイトの情報を使用して、接続の設定を確認します。
http://www.xbox.com/ja-JP/support/connecttolive/guide.htm (http://www.xbox.com/ja-JP/support/connecttolive/guide.htm)
3.利用しているプロバイダーがコンパチブル ロゴ認定パートナーである場合は、Xbox の Web サイトで接続関連の情報を検索し、プロバイダーの既知の問題があるかどうか、また特別なセットアップのための指示があるかどうかを確認します。
3.この時点で Xbox LIVE に接続できない場合は、以下の使用している接続方法に適切な手順を実行します。
?モデムのみを使用した直接接続
1.モデムをブロードバンドに直接接続している場合、DNS アドレス設定はプロバイダーから取得します。Xbox ダッシュボードで [ネットワークの設定] を [自動] に設定します。
2.モデムの電源を入れ直してから、Xbox LIVE に接続できるかどうかを確認します。
3.Xbox ダッシュボードの DNS アドレスを手動で設定します。設定するアドレスがわからない場合は、プロバイダーに問い合わせます。
?モデムとルーターを使用した共有接続
1.モデムだけを使用して本体を Xbox LIVE に接続できるかどうかを試します。モデムだけを使用して接続することにより、ルーターの構成に関する問題はすべて除外されます。
?ルーターのない状態で正常に接続できる場合、ルーターの設定に問題があります。ルーターの取扱説明書を参照するか、ルーター製造元のテクニカル サポートに問い合わせます。
2.Xbox ダッシュボードで [ネットワークの設定] が [自動] に設定されていることを確認します。
3. 以上の手順が正常に実行できる場合は、DNS の設定にルーターの IP アドレスを使用します。一般的に、これはルーターの管理に使用する IP アドレスです。このアドレスについては、ルーターの取扱説明書を参照します。

この接続では、本体は家庭内ネットワークに存在し、そこからインターネットに接続する (直接接続ではない) ため、ルーターはすべての DNS の照会を実行する必要があります。DNS の名前解決を実行し、本体が接続できる Xbox LIVE サーバーを照会するために、本体はルーターを通してホスト名から IP アドレスを調べるように要求します。
4.ルーターを使用しないで Xbox LIVE に接続できる場合は、ルーターの設定で Xbox LIVE に必要なポートを開放する必要があります。Xbox LIVE に接続するために、次のポートを開放します。
?UDP 88
?UDP 3074
?TCP 3074
注意: コンパチブル ロゴ認定機器を使用している場合、上記のポートを開放する必要はありません。
?ゲートウェイ機器を使用した共有接続 (モデムとルーターが混在)
1.機器の電源が入っていることを確認します。
2.ネットワーク上の機器が正常に動作しているかどうかを、一連のライト (WAN、ADSL、インターネット接続、および電源) の状態を見て確認します。
注意: これらライトの名称は、使用している製品によって異なります。
3.ゲートウェイ機器の電源を入れ直します。
4.Xbox ダッシュボードの [ネットワークの設定] 画面に入力されている DNS アドレス情報に誤りのある可能性があります。DNS の設定を [自動] にします。
5.以上の手順を実行しても Xbox LIVE に接続できない場合は、Xbox ダッシュボードで DNS サーバーのアドレスを直接設定します。設定するアドレスがわからない場合は、プロバイダーに問い合わせます。
?Windows のインターネット接続の共有 (ICS) を使用した共有接続
1.インターネットに接続できることを確認します。インターネットに接続できない場合、インターネット接続共有の設定に誤りがあります。インターネット接続の共有の設定方法については、次の Web サイトを参照してください。
http://www.xbox.com/ja-JP/support/connecttolive/guide-case03.htm (http://www.xbox.com/ja-JP/support/connecttolive/guide-case03.htm)
注意: インターネット接続の共有の設定方法については、利用しているプロバイダーにも問い合わせてください。
2.モデムの電源を入れ直します。モデムに電源スイッチがない場合は、モデムの電源ケーブルをコンセントから抜きます。
注意: USB モデムを使っている場合は、この手順を実行する必要はありません。
3.PC を再起動します。
4.PC で [スタート] ボタン、[ファイル名を指定して実行] を順にクリックし、「ncpa.cpl」と入力してから、[OK] をクリックします。
5.[表示] メニューの [並べて表示] をクリックします。
6."共有" または "ファイアウォール" と表示されている接続を確認します。共有接続またはファイアウォール接続が存在する場合、ファイアウォールの設定が必要な可能性があります。詳細は、ファイアウォールの取扱説明書を参照してください。
7.Xbox ダッシュボードで、次の IP アドレス、サブネット マスク、デフォルト ゲートウェイ、および DNS サーバーのアドレスを直接入力します。
設定数値
IP アドレス192.168.0.2
サブネット マスク255.255.255.0
デフォルト ゲートウェイ192.168.0.1
優先 DNS サーバー192.168.0.1
代替 DNS サーバー192.168.0.1

先頭へ戻る

詳細

利用しているプロバイダーがコンパチブル ロゴ認定パートナーである場合は、次の Xbox の Web サイトで、プロバイダーに特有のセットアップのための指示があるかどうかを検索し、Xbox LIVE の接続方法を確認してください。
http://www.xbox.com/ja-JP/support/connecttolive/guide.htm (http://www.xbox.com/ja-JP/support/connecttolive/guide.htm)
利用しているプロバイダーがコンパチブル ロゴ認定パートナーでない場合は、次のマイクロソフト Web サイトを参照し、一般的な接続手順を確認してください。
http://www.xbox.com/ja-JP/support/connecttolive/guide.htm (http://www.xbox.com/ja-JP/support/connecttolive/guide.htm)
接続の問題をトラブルシューティングする方法については、次のマイクロソフト サポート技術情報の記事を参照してください。
908550 (http://support.microsoft.com/kb/908550/) 電源を入れ直すには
908875 (http://support.microsoft.com/kb/908875/) Xbox 360: Xbox 360 本体で PPPoE 設定を行う方法
306126 (http://support.microsoft.com/kb/306126/) Windows XP のインターネット接続の共有を構成する方法
237254 (http://support.microsoft.com/kb/237254/) Windows 2000 のネットワーク接続で共有アクセスを有効にする方法

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft XBox 360 Video Game System
?Microsoft Xbox

先頭へ戻る

キーワード:?
kbtshoot kbpubtypekc kbxboxperipherals kbxboxliveconnectivity kbxbox360japanportal kbxbox360ext KB908884

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.