El sistema deja de responder al tener acceso a una página Web o al abrir un documento HTML en un equipo basado en Windows XP SP2

Seleccione idioma Seleccione idioma
Id. de artículo: 908917 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando utiliza Microsoft Internet Explorer 6 para tener acceso a una página Web o abrir un documento HTML en un equipo basado en Windows XP SP2, el sistema deja de responder. Además, observa que el uso de CPU es casi un 100 %.

Este problema puede producirse si la página Web o el documento HTML tiene un elemento RUBY. Por ejemplo, cuando se abre la página Web mediante el editor HTML, algunas líneas de código fuente similares a los siguientes:
<ruby>123<rt style='layout-grid-mode:line'>abc</rt>A</ruby>
Nota este problema se produce también cuando utiliza Microsoft Outlook Express para abrir un mensaje de correo electrónico con formato HTML que contiene un elemento RUBY.

Causa

Cuando Internet Explorer 6 se analiza la línea que contiene el elemento RUBY, se produce un bucle infinito. El bucle infinito hace que este problema.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado Windows XP Service Pack 2 (SP2).

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información del registro

Para utilizar una de las revisiones de este paquete, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP con Service Pack 2, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Mshtml.dll6.0.2900.27713,017,72807-Oct-200516: 59x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Un ruby es una anotación o pronunciación guía para una cadena de texto. La cadena de texto que se anota con un ruby se conoce como la base. Para obtener más información sobre el elemento RUBY, visite el siguiente sitio Web de Microsoft:
http://msdn2.microsoft.com/en-us/library/ms535886.aspx
Para obtener más información acerca de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 908917 - Última revisión: jueves, 15 de noviembre de 2007 - Versión: 1.4
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 6.0
Palabras clave: 
kbmt kbautohotfix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc kbexpertisebeginner kbexpertiseinter KB908917 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 908917

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com