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The expected e-mail messages are not found when you use Message Tracking Center in Exchange Server 2003 Service Pack 2

Article ID:908977
Last Review:October 30, 2007
Revision:2.4
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SYMPTOMS

You search for e-mail messages by using Message Tracking Center in Microsoft Exchange Server 2003 Service Pack 2 (SP2). Additionally, both the Enable subject logging and display and the Enable Message Tracking check boxes are selected on the General tab on the Server_Name Properties dialog box in Exchange System Manager. In this scenario, the expected e-mail messages are not found. Therefore, you assume that many log files are missing. However, the files are not missing.

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CAUSE

This problem occurs because of invalid content in the Subject box of an e-mail message. The invalid content is similar to the following content:
=?GB2312?B??=
MIME decoding does not correctly handle this kind of content.

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RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 2 (SP2) before you apply this hotfix.

Restart requirement

You do not have to restart the computer after you apply the hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exmime.dll6.5.7650.2201,72805-Nov-200523:47x86

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WORKAROUND

To work around this problem, click to clear the Enable subject logging and display check box on the General tab of the Server_Name Properties dialog box in Exchange System Manager.

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MORE INFORMATION

The invalid content that is described in the "Cause" section appears frequently in the Subject box of e-mail messages that originate from China. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 (http://support.microsoft.com/kb/817903/) New naming schema for Exchange Server software update packages

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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REFERENCES

For more information about a resolution of a similar problem in Microsoft Exchange Server 2003, click the following article number to view the article in the Microsoft Knowledge Base:
895263 (http://support.microsoft.com/kb/895263/) The expected e-mail messages are not found when you use Message Tracking Center in Exchange Server 2003

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APPLIES TO
Microsoft Exchange Server 2003 Service Pack 2

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Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbpubtypekc KB908977

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