Mensaje de error cuando intenta migrar datos de QuickBooks para Accounting Professional, para Accounting Express o a Small Business Accounting 2006: "el archivo seleccionado no es válido, debe seleccionar otro archivo"

Seleccione idioma Seleccione idioma
Id. de artículo: 908989 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Usted es migrar datos de QuickBooks a Microsoft Office Accounting Professional, Microsoft Office Accounting Express o Microsoft Office Small Business Accounting. Después de seleccionar un archivo de empresa QuickBooks, puede recibir el siguiente mensaje de error:
El archivo seleccionado no es válido. Debe seleccionar otro archivo.

Causa

Este problema se produce cuando se cumple una de las condiciones siguientes:
  • Va a migrar una versión incompatible de QuickBooks.
  • Está importando un tipo de archivo no compatible.
  • El archivo .QBW que intenta migrar contiene transacciones dañadas o errores que entran en conflicto con la migración.

Solución

Para resolver este problema, utilice los tres métodos siguientes en el orden en que se presentan.

Método 1: Compruebe que dispone de las actualizaciones más recientes

  1. Compruebe que está utilizando una versión compatible de QuickBooks. Para hacerlo, visite el siguiente sitio Web de Microsoft:
    http://sba.microsoft.com/MigrationVersionCheck.htm
  2. Descargar los siguientes elementos:
    1. Instalar el service pack más reciente para Accounting Professional, para Accounting Express o para Small Business Accounting 2006. Para obtener el service pack más reciente, visite el siguiente sitio Web de Microsoft y, a continuación, haga clic en obtener el Office Accounting 2007 service pack más reciente o Small Business Accounting 2006 service pack :
      http://sba.microsoft.com/MigrationDownload.htm
    2. Instale la actualización más reciente de migración de la transacción. Para obtener la actualización de migración de transacciones más reciente, visite el siguiente sitio Web de Microsoft:
      http://sba.microsoft.com/MigrationDownload.htm

Método 2: Comprobar que está utilizando la extensión de nombre de archivo correcta

Compruebe que la extensión de archivo del archivo de empresa QuickBooks que intenta migrar es .QBW. Si no se muestran las extensiones de nombre de archivo al ver el archivo de empresa QuickBooks, siga estos pasos:
  1. Haga clic con el botón secundario del mouse en Inicio y, a continuación, haga clic en explorar .
  2. En el menú Herramientas , haga clic en Opciones .
  3. En el cuadro de diálogo Opciones de carpeta , haga clic en la ficha Ver .
  4. En el panel de Configuración avanzada , haga clic para desactivar la opción ocultar las extensiones para tipos conocidos de archivo .
  5. Haga clic en Aplicar .

Método 3: Volver a generar el archivo de empresa QuickBooks

Si ha comprobado que tiene todas las actualizaciones más recientes y que está utilizando una versión admitida y tipo de archivo, el problema probable es que los datos de compañía QuickBooks está dañados. Para corregir este problema, debe ejecutar la utilidad volver a generar datos de QuickBooks. Para ello, siga estos pasos:
  1. En QuickBooks, abra la empresa que desee.
  2. En el menú ventana , haga clic en Cerrar todo .
  3. En el menú archivo , seleccione Herramientas y, a continuación, haga clic en Reconstruir datos .
  4. Haga clic en Aceptar cuando se le pregunte si realizar una copia de seguridad.

    Nota Regeneración requiere que copia el archivo de empresa.
  5. Haga clic en no cuando se le pregunte si con la pregunta de si desea reemplazar el archivo de copia de seguridad. Para evitar sobrescribir el archivo actual, escriba un nombre nuevo en el campo nombre de archivo .

    Nota No reemplace la copia de seguridad actual. En su lugar, utilice otros medios para esta copia de seguridad o volver copia al disco duro.
  6. En realizar el copias de seguridad ventana compañía de archivo, haga clic en Copiar .
  7. Se iniciará la utilidad de reconstrucción datos en cuanto se haya completado la copia de seguridad. Haga clic en Aceptar cuando reciba un mensaje que indica que se ha completado la regeneración.
  8. Cerrar su archivo de datos de compañía y, a continuación, vuelva a abrirlo para actualizar las listas en el archivo:
    1. En el menú archivo , haga clic en Cerrar compañía .
    2. En el menú archivo , haga clic en Abrir empresa .
    3. Seleccione la empresa que desea abrir y, a continuación, haga clic en Abrir .

Más información

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 908989 - Última revisión: miércoles, 24 de octubre de 2007 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
Palabras clave: 
kbmt kbtshoot kbmbsmigrate kbprb KB908989 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 908989

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com