Message d'erreur lorsque vous essayez migrer des données à partir de QuickBooks vers comptabilité professionnel, comptabilité Express ou Small Business Accounting 2006: « le fichier sélectionné n'est pas valide vous devez sélectionner un autre fichier »

Traductions disponibles Traductions disponibles
Numéro d'article: 908989 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Vous sont à partir de QuickBooks, migration de données vers Microsoft Office Comptabilité Professionnel, Microsoft Office Comptabilité Express ou Microsoft Office Small Business Accounting. Après que vous sélectionnez un fichier de la société QuickBooks, vous pouvez recevoir le message d'erreur suivantes :
Le fichier sélectionné n'est pas valide. Vous devez sélectionner un autre fichier.

Cause

Ce problème se produit lorsqu'une des conditions suivantes est remplie :
  • Vous migrez une version de QuickBooks non prise en charge.
  • Vous importez un type de fichier non pris en charge.
  • Le fichier .QBW que vous essayez de migrer contient des transactions endommagées ou erreurs qui sont en conflit avec la migration.

Résolution

Pour résoudre ce problème, appliquez les trois méthodes suivantes en respectant l'ordre dans lequel présentées.

Méthode 1: vérifier que vous disposez les mises à jour plus récentes

  1. Vérifiez que vous utilisez une version prise en charge de QuickBooks. Pour ce faire, reportez-vous au adresse site Web de Microsoft à l'adresse suivante :
    http://sba.microsoft.com/MigrationVersionCheck.htm
  2. Télécharger les éléments suivants :
    1. Installer le dernier service pack pour professionnel de comptabilité, comptabilité Express ou pour Small Business Accounting 2006. Pour obtenir le dernier service pack, reportez-vous au site Web de Microsoft à adresse et puis cliquez sur obtenir le dernier Office Comptabilité 2007 service pack ou Small Business Accounting 2006 service pack :
      http://sba.microsoft.com/MigrationDownload.htm
    2. Installez la dernière mise à jour migration de transactions. Pour obtenir la dernière mise à jour de migration de transactions, reportez-vous au suivante Microsoft Web site adresse :
      http://sba.microsoft.com/MigrationDownload.htm

Méthode 2: vérifier que vous utilisez l'extension de fichier correct

Vérifiez que l'extension du fichier QuickBooks société que vous tentez de migrer est .QBW. Si les extensions de nom de fichier ne sont pas affichées lorsque vous affichez le fichier de société QuickBooks, procédez comme suit :
  1. Cliquez avec le bouton droit sur Démarrer , puis cliquez sur Explorer .
  2. Dans le menu Outils , cliquez sur Options des dossiers .
  3. Dans la boîte de dialogue Options des dossiers , cliquez sur l'onglet Affichage .
  4. Dans le volet Paramètres avancés , cliquez pour désactiver l'option Masquer les extensions des fichiers connus type .
  5. Cliquez sur Appliquer .

Méthode 3: recréer le fichier de société QuickBooks

Si vous avez vérifié que vous avez toutes les mises à jour les plus récentes et que vous utilisez une version prise en charge et le type de fichier, le problème probable est que les données de société QuickBooks sont endommagées. Pour résoudre ce problème, vous devez exécuter l'utilitaire reconstruction des données dans QuickBooks. Pour ce faire, procédez comme suit :
  1. Dans QuickBooks, ouvrez la société à laquelle vous souhaitez.
  2. Dans le menu Fenêtre , cliquez sur Fermer tout .
  3. Dans le menu Fichier , pointez sur Utilitaires , puis cliquez sur recréer les données .
  4. Cliquez sur OK lorsque vous êtes invité à effectuer une copie de sauvegarde.

    note Reconstruction exige de sauvegarder votre fichier de la société.
  5. Cliquez sur non si vous êtes invité à la question si vous souhaitez remplacer le fichier de sauvegarde. Pour éviter d'écraser votre fichier actuel, tapez un nouveau nom dans le champ Nom de fichier .

    note Ne pas remplacer votre sauvegarde actuelle. Au lieu de cela, utilisez autres médias pour cette sauvegarde ou en haut pour le disque dur.
  6. Dans la fenêtre du fichier de société de sauvegarder, cliquez sur sauvegarde .
  7. L'utilitaire Reconstruction de données démarre dès que la sauvegarde est terminée. Cliquez sur OK lorsque vous recevez un message indiquant que la reconstruction est terminée.
  8. Fermer votre fichier de données société et puis rouvrez-la pour mettre à jour les listes dans le fichier :
    1. Dans le menu Fichier , cliquez sur Fermer société .
    2. Dans le menu Fichier , cliquez sur Ouvrir société .
    3. Sélectionnez la société que vous souhaitez ouvrir, puis cliquez sur Ouvrir .

Plus d'informations

Les produits tiers Cet article décrit sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft garantit pas, ou implicite, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 908989 - Dernière mise à jour: mercredi 24 octobre 2007 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
Mots-clés : 
kbmt kbtshoot kbmbsmigrate kbprb KB908989 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 908989
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com