Messaggio di errore quando si tenta di migrare dati da QuickBooks a contabilitÓ Professional, per l'accounting Express o Small Business Accounting 2006: "il file selezionato non Ŕ valido Ŕ necessario selezionare un altro file"

Traduzione articoli Traduzione articoli
Identificativo articolo: 908989 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Sono la migrazione di dati da QuickBooks per Microsoft Office Accounting Professional, Microsoft Office Accounting Express o Microsoft Office Small Business Accounting. Dopo aver selezionato un file di QuickBooks societÓ, si potrebbe essere visualizzato il seguente messaggio di errore:
Il file selezionato non Ŕ valido. ╚ necessario selezionare un altro file.

Cause

Questo problema si verifica quando una delle seguenti condizioni Ŕ vera:
  • La migrazione di una versione non supportata di QuickBooks.
  • Si sta importando un tipo di file non supportato.
  • Il file .Qbw si tenta di eseguire la migrazione contiene transazioni danneggiate o gli errori che sono in conflitto con la migrazione.

Risoluzione

Per risolvere il problema, Ŕ possibile utilizzare tre metodi seguenti nell'ordine in cui sono presentate.

Metodo 1: Assicurarsi di disporre gli aggiornamenti pi¨ recenti

  1. Verificare che si stia utilizzando una versione supportata di QuickBooks. A questo scopo, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
    http://sba.microsoft.com/MigrationVersionCheck.htm
  2. Scaricare i seguenti elementi:
    1. Installare service pack pi¨ recente per Accounting Professional, per ContabilitÓ Express o per Small Business Accounting 2006. Per ottenere il service pack pi¨ recente, visitare il seguente sito Web Microsoft e quindi su Visualizza del pi¨ recente Office Accounting 2007 service pack o service pack di Small Business Accounting 2006 :
      http://sba.microsoft.com/MigrationDownload.htm
    2. Installare l'aggiornamento pi¨ recente di migrazione di transazione. Per ottenere il pi¨ recente aggiornamento di migrazione Transaction, il seguente sito Microsoft Web:
      http://sba.microsoft.com/MigrationDownload.htm

Metodo 2: Verificare che si sta utilizzando l'estensione di file corretto

Verificare che l'estensione del file societÓ QuickBooks che si tenta di eseguire la migrazione sia .Qbw. Se le estensioni dei nomi di file non vengono visualizzate quando si visualizza il file di societÓ di QuickBooks, attenersi alla seguente procedura:
  1. Fare clic con il pulsante destro del mouse sul pulsante Start e quindi fare clic su Esplora .
  2. Dal menu Strumenti scegliere Opzioni cartella .
  3. Nella finestra di dialogo Opzioni cartella , fare clic sulla scheda Visualizza .
  4. Nella finestra Impostazioni fare clic per deselezionare l'opzione Nascondi le estensioni per i tipi di file conosciuti .
  5. Fare clic su Applica .

Metodo 3: Rigenera il file di QuickBooks societÓ

Se una volta verificato di disporre di tutti gli aggiornamenti pi¨ recenti e che si utilizza una versione supportata e un tipo di file, Ŕ il problema probabile che i dati della societÓ di QuickBooks sia danneggiati. Per risolvere il problema, Ŕ necessario eseguire l'utilitÓ Ricostruzione dei dati in QuickBooks. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. In QuickBooks, aprire la societÓ che si desidera.
  2. Scegliere Chiudi tutto dal menu finestra .
  3. utilitÓ dal menu file , quindi Ricostruzione dei dati .
  4. Fare clic su OK quando Ŕ richiesto di creare una copia di backup.

    Nota Ricostruzione, Ŕ necessario eseguire il backup del file di societÓ.
  5. Scegliere No se viene chiesto se si desidera sostituire il file di backup. Per evitare di sovrascrivere il file corrente, digitare un nuovo nome nella casella nome file .

    Nota Non sostituire il backup corrente. Utilizzare invece altri supporti per il backup o il backup su disco rigido.
  6. Nella finestra di dialogo societÓ file backup fare clic su Backup .
  7. L'utilitÓ Ricostruisci dati verrÓ avviata non appena il completamento del backup. Fare clic su OK quando viene visualizzato un messaggio che informa che Ŕ stata completata la ricostruzione.
  8. Chiudere il file di dati di societÓ e quindi riaprirlo per aggiornare gli elenchi nel file:
    1. Nel menu file , fare clic su Chiudi societÓ .
    2. Nel menu file , fare clic su Apri societÓ .
    3. Selezionare la societÓ che si desidera aprire e quindi fare clic su Apri .

Informazioni

I prodotti di terze parti che in questo articolo viene descritto sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilitÓ di questi prodotti.

ProprietÓ

Identificativo articolo: 908989 - Ultima modifica: mercoledý 24 ottobre 2007 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
Chiavi:á
kbmt kbtshoot kbmbsmigrate kbprb KB908989 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 908989
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com