오류 메시지가 나타난다 문의하여 계정, 빠른 계정 또는 소규모 비즈니스 계정 2006 QuickBooks 데이터를 마이그레이션하는 데: "선택한 파일이 잘못되었습니다 다른 파일을 선택해야 합니다."

기술 자료 번역 기술 자료 번역
기술 자료: 908989 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Microsoft Office 계정 문의하여, Microsoft Office Express 계정, 또는 Microsoft Office 소규모 비즈니스 계정 마이그레이션 데이터를 QuickBooks 있습니다. QuickBooks 회사 파일을 선택한 후에 다음 오류 메시지가 나타날 수 있습니다:
선택한 파일이 잘못되었습니다. 다른 파일을 선택해야 합니다.

원인

이 문제는 다음 조건 중 하나가 참일 경우 발생합니다.
  • 지원되지 않는 버전의 QuickBooks 마이그레이션합니다.
  • 지원되지 않는 파일 형식을 가져올.
  • 마이그레이션할 하면.qbw 파일에는 손상된 트랜잭션 또는 마이그레이션 충돌 오류가 있습니다.

해결 방법

이 문제를 해결하려면 나와 있는 순서대로 다음 세 가지 방법을 사용하십시오.

방법 1: 최신 업데이트를 확인하십시오

  1. 지원되는 버전의 QuickBooks 사용하고 있는지 확인하십시오. 이렇게 하려면 다음 Microsoft 웹 사이트를 방문하십시오.
    http://sba.microsoft.com/MigrationVersionCheck.htm
  2. 다음 항목 다운로드:
    1. 회계 전문가, 빠른 계정 또는 소규모 비즈니스 계정 2006년 최신 서비스 팩을 설치하십시오. 최신 서비스 팩을 구하는 다음 Microsoft 웹 사이트를 방문하여 을 클릭한 다음 최신 Office 계정 2007 서비스 팩 또는 소규모 비즈니스 계정 2006 서비스 팩을 가져오기 :
      http://sba.microsoft.com/MigrationDownload.htm
    2. 트랜잭션 마이그레이션 최신 업데이트를 설치하십시오. 트랜잭션 마이그레이션 최신 업데이트를 구하려면 다음 Microsoft 웹 사이트를:
      http://sba.microsoft.com/MigrationDownload.htm

방법 2: 올바른 파일 이름 확장명을 사용하고 있는지 확인하십시오.

마이그레이션할 하면 QuickBooks 회사 파일의 파일 이름 확장명을.qbw 확인하십시오. 파일 이름 확장명을 QuickBooks 회사 파일을 볼 때 표시되지 않으면 다음과 같이 하십시오.
  1. 시작 을 마우스 오른쪽 단추로 클릭한 다음 탐색 을 클릭하십시오.
  2. 도구 메뉴에서 폴더 옵션 을 클릭하십시오.
  3. 폴더 옵션 대화 상자에서 보기 탭을 클릭하십시오.
  4. 고급 설정 창에서 알려진 파일 형식의 파일 확장명 숨기기 옵션의 선택을 클릭하십시오.
  5. 적용 을 클릭하십시오.

방법 3: QuickBooks 회사 파일 작성

및 지원되는 버전 및 파일 형식을 사용하는 모든 최신 업데이트를 있는지 확인할 가능성이 문제는 QuickBooks 회사 데이터가 손상되었습니다. 이 문제를 해결하려면 QuickBooks 다시 데이터 유틸리티를 실행해야 합니다. 다음 이 단계를 수행하십시오.
  1. QuickBooks, 원하는 회사의 엽니다.
  2. 메뉴에서 모두 닫기 클릭하십시오.
  3. 파일 메뉴에서 유틸리티 를 가리킨 다음 데이터를 다시 클릭하십시오.
  4. 백업을 메시지가 나타나면 확인을 합니다.

    참고 다시 회사 파일을 백업하는 것이 필요합니다.
  5. 백업 파일을 바꿀 것인지 질문을 묻는 표시되면 아니요 를 클릭하십시오. 현재 파일을 덮어쓰지 않도록 파일 필드에 새 이름을 입력하십시오.

    참고 현재 백업이 바꿀 수 없습니다. 대신 이 백업 또는 하드 디스크에 백업할 다른 미디어를 사용하십시오.
  6. 회사 파일 창 백업, 백업 을 클릭하십시오.
  7. 백업이 완료될 때마다 다시 데이터 유틸리티를 시작합니다. 다시 작성하는 완료된 상태 메시지를 받으면 확인을 합니다.
  8. 회사 데이터 파일을 닫은 후 파일의 목록을 업데이트할 수 있습니다:
    1. 파일 메뉴에서 닫기를 회사 를 클릭하십시오.
    2. 파일 메뉴에서 열기 회사 를 클릭하십시오.
    3. 열 회사 선택 열기 를 클릭하십시오.

추가 정보

이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft 는 이러한 제품의 성능 및 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

속성

기술 자료: 908989 - 마지막 검토: 2007년 10월 24일 수요일 - 수정: 4.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
키워드:?
kbmt kbtshoot kbmbsmigrate kbprb KB908989 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com