Mensagem de erro quando tentar migrar dados de QuickBooks para gestão de contas Professional, a gestão de contas Express ou Small Business Accounting 2006: "O ficheiro seleccionado não é válido tem de seleccionar outro ficheiro"

Traduções de Artigos Traduções de Artigos
Artigo: 908989 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Está a migrar dados de QuickBooks para o Microsoft Office Professional de gestão de contas, Microsoft Office Accounting Express ou Microsoft Office Small Business Accounting. Depois de seleccionar um ficheiro de empresa QuickBooks, poderá receber a seguinte mensagem de erro:
O ficheiro seleccionado não é válido. Tem de seleccionar outro ficheiro.

Causa

Este problema ocorre quando uma das seguintes condições for verdadeira:
  • Migração de uma versão não suportada do QuickBooks.
  • Está a importar um tipo de ficheiro não suportado.
  • O ficheiro .QBW que tentar migrar contém transacções danificadas ou erros que entram em conflito com a migração.

Resolução

Para resolver este problema, utilize os seguintes três métodos pela ordem em que são apresentados.

Método 1: Verifique se tem as actualizações mais recentes

  1. Verifique se está a utilizar uma versão suportada do QuickBooks. Para o fazer, visite o seguinte Web site da Microsoft:
    http://sba.microsoft.com/MigrationVersionCheck.htm
  2. Transfira os seguintes itens:
    1. Instale o service pack mais recente para gestão de contas Professional, para gestão de contas Express ou Small Business Accounting 2006. Para obter o service pack mais recente, visite o seguinte Web site da Microsoft e, em seguida, clique em obter o Office Accounting 2007 service pack mais recente ou Small Business Accounting 2006 service pack :
      http://sba.microsoft.com/MigrationDownload.htm
    2. Instale a actualização mais recente de migração de transacções. Para obter a actualização de migração de transacções mais recente, visite o seguinte Web site da Microsoft:
      http://sba.microsoft.com/MigrationDownload.htm

Método 2: Verificar se está a utilizar a extensão de nome de ficheiro correcta

Verifique se a extensão do nome do ficheiro de empresa QuickBooks que tentar migrar é .QBW. Se as extensões de nome de ficheiro não são apresentadas quando visualiza o ficheiro de empresa QuickBooks, siga estes passos:
  1. Clique com o botão direito do rato em Iniciar e, em seguida, clique em explorar .
  2. No menu Ferramentas , clique em Opções de pastas .
  3. Na caixa de diálogo Opções de pastas , clique no separador Ver .
  4. No painel de Definições avançadas , clique para desmarcar a opção Ocultar extensões para tipos de ficheiro conhecidos .
  5. Clique em Aplicar .

Método 3: Reconstruir o ficheiro de empresa QuickBooks

Se tiver verificado que tem todas as actualizações mais recentes e que está a utilizar uma versão suportada e o tipo de ficheiro, o problema provável é que os dados de empresa QuickBooks estão danificados. Para corrigir este problema, tem de executar o utilitário reconstruir dados em QuickBooks. Para o fazer, siga estes passos:
  1. Em QuickBooks, abra a empresa que pretende.
  2. No menu janela , clique em Fechar tudo .
  3. No menu ficheiro , aponte para utilitários de e, em seguida, clique em Reconstruir dados .
  4. Clique em OK quando lhe for perguntado se efectuar uma cópia de segurança.

    Nota Reconstruir requer que efectue uma cópia do ficheiro de empresa de segurança.
  5. Clique em ' não ' se lhe for perguntado se pretende substituir o ficheiro de cópia de segurança. Para evitar substituir o ficheiro actual, escreva um novo nome no campo nome do ficheiro .

    Nota Não substitua a cópia de segurança actual. Em vez disso, utilize outro suporte de dados para esta cópia de segurança ou para o disco rígido.
  6. No ' Anterior ' janela de ficheiro de empresa, clique em Efectuar uma cópia de segurança .
  7. O utilitário de recriar a dados será iniciada assim que a cópia de segurança está concluída. Clique em OK quando receber uma mensagem a indicar que a reconstrução foi concluída.
  8. Fechar o ficheiro de dados da empresa e reabra-a actualizar as listas no ficheiro:
    1. No menu ficheiro , clique em Fechar da empresa .
    2. No menu ficheiro , clique em Abrir empresa .
    3. Seleccione a empresa que pretende abrir e, em seguida, clique em Abrir .

Mais Informação

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Propriedades

Artigo: 908989 - Última revisão: 24 de outubro de 2007 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
Palavras-chave: 
kbmt kbtshoot kbmbsmigrate kbprb KB908989 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 908989

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com