Mensagem de erro ao tentar migrar dados do QuickBooks para Accounting Professional, Accounting Express ou Small Business Accounting 2006: "O arquivo selecionado não é válido, você deve selecionar outro arquivo"

Traduções deste artigo Traduções deste artigo
ID do artigo: 908989 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Você está migrando dados do QuickBooks para Microsoft Office Accounting Professional, Microsoft Office Accounting Express ou Microsoft Office Small Business Accounting. Após selecionar um arquivo de empresa QuickBooks, poderá receber a seguinte mensagem de erro:
O arquivo selecionado não é válido. Você deve selecionar outro arquivo.

Causa

Esse problema ocorre quando uma das seguintes condições for verdadeira:
  • Você está migrando uma versão sem suporte do QuickBooks.
  • Você está importando um tipo de arquivo sem suporte.
  • O arquivo .QBW que tentar migrar contém transações danificadas ou erros que estão em conflito com a migração.

Resolução

Para resolver esse problema, use três métodos a seguir na ordem em que eles são apresentados.

Método 1: Verifique se você tem as atualizações mais recentes

  1. Verifique se você está usando uma versão suportada do QuickBooks. Para fazer isso, visite o seguinte site:
    http://sba.microsoft.com/MigrationVersionCheck.htm
  2. Baixe os seguintes itens:
    1. Instale o service pack mais recente para Professional Accounting, para Accounting Express ou para Small Business Accounting 2006. Para obter o service pack mais recente, visite o seguinte site e, em seguida, clique em obter o Office Accounting 2007 service pack mais recente ou o Small Business Accounting 2006 service pack :
      http://sba.microsoft.com/MigrationDownload.htm
    2. Instale a atualização mais recente de migração de transações. Para obter a atualização de transações de migração mais recente, visite o seguinte site:
      http://sba.microsoft.com/MigrationDownload.htm

Método 2: Verificar que você está usando a extensão de nome de arquivo correta

Verifique se a extensão de nome do arquivo de empresa QuickBooks que tentar migrar é .QBW. Se as extensões de nome de arquivo não são exibidas quando você exibir o arquivo de empresa QuickBooks, siga estas etapas:
  1. Clique com o botão direito do mouse em Iniciar e, em seguida, clique em explorar .
  2. No menu Ferramentas , clique em Opções de pasta .
  3. Na caixa de diálogo Opções de pasta , clique na guia Exibir .
  4. No painel de Configurações avançadas , clique para desmarcar a opção Ocultar extensões para tipos de arquivo conhecidos .
  5. Clique em Aplicar .

Método 3: Recriar o arquivo de empresa QuickBooks

Se você tiver verificado se você tem todas as atualizações mais recentes e que você estiver usando uma versão com suporte e tipo de arquivo, o problema provavelmente é que os dados de empresa QuickBooks estão danificados. Para corrigir esse problema, você deve executar o utilitário reconstruir dados no QuickBooks. Para fazer isso, execute as seguintes etapas:
  1. No QuickBooks, abra a empresa que você deseja.
  2. No menu janela , clique em Fechar tudo .
  3. No menu arquivo , aponte para utilitários e, em seguida, clique em Reconstruir dados .
  4. Clique em OK quando você for perguntado para fazer um backup.

    Observação Recriando requer que você faça backup seu arquivo de empresa.
  5. Clique em não se você for solicitado com a pergunta se deseja substituir o arquivo de backup. Para evitar a substituição do arquivo atual, digite um novo nome no campo nome do arquivo .

    Observação Não substitua o backup atual. Em vez disso, use outra mídia para este backup ou volta para o disco rígido.
  6. Na fazer backup de arquivo empresa janela, clique em Backup .
  7. O utilitário reconstruir dados será iniciado assim que o backup é concluído. Clique em OK quando receber uma mensagem informando que a recriação foi concluída.
  8. Feche o arquivo de dados da empresa e, em seguida, abra-o novamente para atualizar as listas no arquivo de:
    1. No menu arquivo , clique em Fechar empresa .
    2. No menu arquivo , clique em Abrir empresa .
    3. Selecione a empresa que você deseja abrir e, em seguida, clique em Abrir .

Mais Informações

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 908989 - Última revisão: quarta-feira, 24 de outubro de 2007 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
Palavras-chave: 
kbmt kbtshoot kbmbsmigrate kbprb KB908989 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 908989

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com