Mensaje de error al instalar Office 2003 Service Pack 2: "no se encontró la versión esperada del producto en el sistema"

Seleccione idioma Seleccione idioma
Id. de artículo: 909074 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando instala Microsoft Office 2003 Service Pack 2 (SP2), aparece el siguiente mensaje de error:
No se encontró en el sistema la versión del producto que se esperaba.
Además, puede experimentar el comportamiento siguiente:
  • Office 2003 Web Components no se actualizan como se esperaba.
  • Se registra un mensaje similar al siguiente mensaje en el archivo de registro:
    MSI (s) (54:DC) [15:30:23:825]: producto: Microsoft Office 2003 Web Components: error de instalación.
    MSI (s) (54:DC) [15:30:23:841]: MainEngineThread devuelve 1642

    El servicio Windows Installer no pudo instalar la corrección de actualización; no se encuentra el programa que se debe actualizar o la corrección de actualización corresponde a una versión diferente del mismo. Compruebe que el programa que desea actualizar existe en el equipo y que tiene la corrección de actualización apropiada.

Causa

Este problema puede producirse si Microsoft Office 2003 Web Components versión 2 o Microsoft Office 2003 Web Components versión 3 está instalado en el equipo.

notas :
  • Office 2003 Web Components versión 3 se incluye en el CD-ROM de Microsoft SQL Server 2005 y también está disponible en el siguiente sitio Web del Centro de descarga de Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=7287252c-402e-4f72-97a5-e0fd290d4b76
  • Office 2003 Web Components versión 2 estaba disponible anteriormente en el sitio Web del Centro de descarga de Microsoft.

Solución

Para resolver este problema, utilice uno de los métodos siguientes según corresponda.

Método 1: Office 2003 Web Components versión 3 está instalado en el equipo

No se requiere ninguna acción. Esta versión de Office Web Components está actualizada.

Método 2: La versión 2 de Office 2003 Web Components está instalado en el equipo

Para resolver este problema, siga estos pasos:
  1. Quitar Office 2003 Web Components versión 2. Para ello, siga estos pasos:
    1. Haga clic en Inicio , haga clic en Panel de control y, a continuación, haga clic en Agregar o quitar programas .
    2. En la lista de programas instalados actualmente, haga clic en Microsoft Office 2003 Web Components y, a continuación, haga clic en Quitar .
  2. Descargar Office 2003 Web Components versión 3 desde el sitio Web del Centro de descarga de Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=7287252c-402e-4f72-97a5-e0fd290d4b76
  3. Instale Office 2003 Web Components versión 3 como se describe en el Centro de descarga de Microsoft.

Más información

Cuando experimenta el comportamiento que se menciona en la sección "Síntomas", puede recibir un mensaje al final de la instalación de Office 2003 SP2 que indica que los Service Pack 2 de Office 2003 no se instaló correctamente. En este caso, Office 2003 Office Web Components no se instalaron correctamente. Sin embargo, el resto del Service Pack 2 de Office 2003 se instaló correctamente. Si instaló Office XP Office Web Components desde el CD-ROM de Office 2003, Office XP Web Components Service Pack 2 (SP2) se también se instaló correctamente al instalar el SP2 de Office 2003.

Para obtener más información acerca de cómo usar los archivos de registro que se crean cuando intenta actualizar Microsoft Office 2003 para ayudarle a determinar la causa de un Microsoft Office incorrecta actualizar, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
884290Cómo solucionar problemas una instalación de actualización utilizando archivos de registro en Office 2003

Propiedades

Id. de artículo: 909074 - Última revisión: martes, 21 de febrero de 2006 - Versión: 4.1
La información de este artículo se refiere a:
  • Microsoft Office 2003 Web Components
Palabras clave: 
kbmt kbofficewebspread kbofficewebpivot kbofficewebchart kberrmsg kbtshoot kbprb KB909074 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 909074

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com