Mensagem de erro ao instalar o Office 2003 Service Pack 2: "A versão esperada do produto não foi encontrado no seu sistema"

Traduções deste artigo Traduções deste artigo
ID do artigo: 909074 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você instala o Microsoft Office 2003 Service Pack 2 (SP2), você receber a seguinte mensagem de erro:
A versão esperada do produto não foi encontrada no seu sistema.
Além disso, você pode enfrentar o seguinte comportamento:
  • O Office 2003 Web Components não são atualizados conforme o esperado.
  • Uma mensagem semelhante à seguinte mensagem é registrada no arquivo de log:
    MSI (s) (54:DC) [15:30:23:825]: produtos: Microsoft Office 2003 Web Components--Falha na instalação.
    MSI (s) (54:DC) [15:30:23:841]: MainEngineThread está retornando 1642

    O patch de atualização não pode ser instalado pelo serviço Windows Installer porque o programa a ser atualizado pode estar ausente ou o patch de atualização pode atualizar uma versão diferente do programa. Verifique se o programa a ser atualizado existe no computador e se você tem o patch de atualização correto.

Causa

Esse problema pode ocorrer se o Microsoft Office 2003 Web Components versão 3 ou o Microsoft Office 2003 Web Components versão 2 estiver instalado no computador.

anotações :
  • O Office 2003 Web Components versão 3 está incluído no CD do Microsoft SQL Server 2005 e também está disponível no site do Centro de download da Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=7287252c-402e-4f72-97a5-e0fd290d4b76
  • O Office 2003 Web Components versão 2 estava disponível anteriormente no site Central de download da Microsoft.

Resolução

Para resolver esse problema, use um dos seguintes métodos conforme apropriado.

Método 1: O Office 2003 Web Components versão 3 está instalado no computador

Nenhuma ação é necessária. Esta versão do Office Web Components é atualizado.

Método 2: O Office 2003 Web Components versão 2 é instalado no computador

Para resolver esse problema, execute essas etapas:
  1. Remova o Office 2003 Web Components versão 2. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , clique em Painel de controle e, em seguida, clique em Adicionar ou remover programas .
    2. Na lista de programas atualmente instalados, clique em Microsoft Office 2003 Web Components e, em seguida, clique em Remover .
  2. Baixar o Office 2003 Web Components versão 3 do site Microsoft Download Center:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=7287252c-402e-4f72-97a5-e0fd290d4b76
  3. Instala o Office 2003 Web Components versão 3, conforme descrito no Centro de download da Microsoft.

Mais Informações

Quando você tiver o comportamento mencionado na seção "Sintomas", você receberá uma mensagem no final da instalação do Office 2003 SP2 informando que o Office 2003 SP2 não foi instalado com êxito. Nesse caso, o Office 2003 Office Web Components não foi instalado com êxito. No entanto, o restante do Office 2003 SP2 foi instalado com êxito. Se você instalou o Office Web Components do Office XP a partir do CD-ROM do Office 2003, Office XP Web Components Service Pack 2 (SP2) também será com êxito instalado quando você instala o Office 2003 SP2.

Para obter mais informações sobre como usar os arquivos de log são criados quando você tenta atualizar o Microsoft Office 2003 para ajudar a determinar a causa de um Microsoft Office sem êxito atualizar, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
884290Como solucionar problemas de instalação de uma atualização usando arquivos de log no Office 2003

Propriedades

ID do artigo: 909074 - Última revisão: terça-feira, 21 de fevereiro de 2006 - Revisão: 4.1
A informação contida neste artigo aplica-se a:
  • Microsoft Office 2003 Web Components
Palavras-chave: 
kbmt kbofficewebspread kbofficewebpivot kbofficewebchart kberrmsg kbtshoot kbprb KB909074 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 909074

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com