No se recibe ICMP "Destino inaccesible" actualización de los mensajes después de instalar la seguridad de MS05-019 en un equipo basado en Windows XP Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 909278 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente. Ha instalado la actualización de seguridad MS05-019 en un Service Pack 2 (SP2) de Microsoft Windows XP - basado en equipo cliente. Microsoft Windows Firewall está habilitado en el equipo cliente. Cuando intenta enviar paquetes de datos desde el equipo cliente a un servidor, no recibe mensajes de control de Internet (ICMP) "Destino inaccesible" mensajes cuando los paquetes de datos superan el límite de tamaño de la unidad de transmisión máxima (MTU) que se establece en el servidor.

Este problema puede producirse cuando cualquiera de las siguientes condiciones es verdadera:
  • El equipo cliente utiliza una conexión de acceso telefónico o una conexión de red privada virtual (VPN).
  • El equipo cliente está utilizando un servidor FTP para transferir datos.
Para obtener más información sobre la seguridad de MS05-019 actualizar, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
893066MS05-019: Vulnerabilidades en TCP/IP podrían permitir la ejecución remota de código y una denegación de servicio

Causa

Este problema se produce porque el controlador de traducción de direcciones de red (NAT) que utiliza Firewall de Windows no convierte los datos ICMP correctamente en el equipo cliente.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar este hotfix, debe estar ejecutando Service Pack 2 de Windows XP.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Ipnat.sys5.1.2600.2774135,29611-Oct-200523: 51

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Para obtener más información acerca de Internet Control Message Protocol, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
170292Conceptos básicos de mensajes de control de Internet (ICMP)
Para obtener más información sobre tamaños de unidad máxima de transferencia predeterminado, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
314496Tamaño MTU predeterminado para diferentes topologías de red

Propiedades

Id. de artículo: 909278 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional SP2
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbpubtypekc KB909278 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 909278

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com