Le type allotment à partir d'un modèle de contrat n'est pas utilisé lorsque vous créez un contrat dans Microsoft CRM 3.0

Traductions disponibles Traductions disponibles
Numéro d'article: 909284 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous créez un contrat dans Microsoft Dynamics CRM 3.0, le type allotment dans le modèle de contrat correspondant n'est pas utilisé. Si vous affichez le contrat dans la base de données Microsoft CRM, vous voyez que la valeur AllotmentTypeCode est définie sur 1. Cette valeur est définie indépendamment de la valeur AllotmentTypeCode qui est spécifiée dans le modèle de contrat.

Ce problème se produit si vous créez un contrat d'un compte ou d'un contact. Ce problème ne se produit pas si vous créez un contrat en recherchant le modèle de contrat dans le service de Microsoft CRM 3.0.

Cause

Ce problème se produit car Microsoft CRM 3.0 ne décrémente pas le temps pour une ligne contrat si le contrat est créé sans l'aide de service.

Résolution

Microsoft Dynamics CRM 3.0

Ce problème est résolu dans Microsoft Dynamics CRM 3.0 mise à jour le correctif cumulatif 1. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
922815 Le correctif cumulatif 1 est disponible pour Microsoft Dynamics CRM 3.0

Version de Microsoft Dynamics CRM 3.0 japonais ou chinois

Ce problème est résolu dans le correctif cumulatif 2 pour la version chinois simplifié de Microsoft Dynamics CRM 3.0 et pour la version japonaise de Microsoft Dynamics CRM 3.0. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
944372 Le correctif cumulatif 2 pour la version chinois simplifié de Microsoft Dynamics CRM 3.0 et pour la version japonaise de Microsoft Dynamics CRM 3.0 est disponible

Plus d'informations

Pour plus d'informations sur la terminologie utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
887283 Package correctif de logiciel Microsoft Business Solutions CRM et mise à jour de normes d'affectation de noms

Procédure pour reproduire le problème

  1. Ouvrez une session sur l'application Web Microsoft CRM.
  2. Créer un nouveau modèle de contrat. Dans ce modèle, définir le type allotment à temps et ensuite enregistrer le modèle de contrat.
  3. Créer un nouvel enregistrement d'un compte. Dans cet enregistrement, créer un contrat. Pour ce faire, cliquez sur contrats dans le menu de détails .
  4. Créer une nouvelle ligne dans le contrat qui définit les paramètres suivants :
    • affaires total/minutes : 60
    • prix total : 90
  5. Enregistrer le contrat, puis créez une facture pour ce contrat.
  6. Créer un nouveau cas pour le compte que vous avez utilisé dans l'étape 3. Sélectionnez la ligne contrat que vous avez créé à l'étape 4 et puis enregistrez le cas.
  7. Créer une nouvelle activité de service de la caisse que vous avez créé à l'étape 6. Définir l'heure pour cette activité de service à 60 minutes.
  8. Enregistrer l'activité de service, puis fermez l'activité de service que le statut terminé .
  9. Résolvez le cas que vous créé à l'étape 6 et ensuite définir la valeur de temps facturable à 60 minutes. Ce paramètre correspond à l'heure de l'activité de service que vous avez créé à l'étape 7.
  10. Ouvrir la ligne contrat que vous avez créé à l'étape 4 et afficher la valeur qui apparaît dans le champ de Répartition du utilisée .
Cette valeur est définie sur 1 et non à 60 minutes comme prévu.

Propriétés

Numéro d'article: 909284 - Dernière mise à jour: mardi 6 mai 2008 - Version: 4.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft CRM 3.0
Mots-clés : 
kbmt kbcrmv3cno kbmbsworkflow kbhotfixserver kbqfe kbmbsmigrate KB909284 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 909284
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com