Article ID: 909337 - Last Review: July 16, 2009 - Revision: 7.4

When you use your Xbox 360 console, you receive no audio output

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SYMPTOMS

This article describes steps that you can take to determine why sound does not play or is distorted when you use your Xbox 360 console with the following Xbox 360 VGA HD AV Cable models:
  • Xbox 360 VGA AV Cable
  • Xbox 360 S-Video AV Cable
  • Xbox 360 Component HD AV Cable
  • Xbox 360 Standard AV Cable
  • Xbox 360 HDMI AV Cable or Audio adapter

CAUSE

This problem may occur if your AV cable is not connected correctly or if it is damaged.

THINGS TO TRY

Use the following diagrams to make sure that your AV cable is connected correctly between your Xbox 360 console and your TV or audio system.

Xbox 360 Standard AV Cable (composite)
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Standard AV


Xbox 360 Component HD AV Cable connected to a TV by an RGB input
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Component AV
Note If you have an audio receiver with an optical audio input, connect your optical audio cable (by using a ToSLink connector).
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ToSLink


Xbox 360 S-Video AV Cable connected a TV by an S-Video input
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S-Video AV


Xbox 360 VGA Cable connected a TV by a VGA video input
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VGA AV


Xbox 360 Component HD AV Cable connected a TV by a composite video input
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Component-Composite AV
Note If you have an audio receiver with an optical audio input, connect your optical audio cable (by using a ToSLink connector).
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ToSLink


Xbox 360 HDMI Cable connected to a TV by an HDMI input
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HDMI AV
Note If you have an audio receiver with an optical audio input, connect your optical audio cable to the HDMI Audio adapter (by using a ToSLink connector).
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HDMI audio
Note If you have an audio receiver with analog audio input, connect your audio cable.
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Analog audio


The HDMI Audio adapter is included together with the official Xbox 360 HDMI AV Kit.

MORE INFORMATION

Follow these suggestions in the order in which they appear.
  1. Make sure that the problem does not occur only when you play one or two specific discs. If this problem is limited to only one or two discs, search Xbox Customer Support (http://www.xbox.com/support (http://www.xbox.com/support) ) for known issues that affect those particular discs. If no known issues exist, return the discs to the retailer.

    If all discs are distorted or will not play, go to step 2.
  2. Make sure that your console audio settings are configured correctly for your TV or audio system. For more information about how to configure your audio settings, click the following article number to view the article in the Microsoft Knowledge Base:
    906660  (http://support.microsoft.com/kb/906660/ ) How to configure analog or digital audio settings on your Xbox 360 console
    After you verify your connections, and if you still hear distortion or if the disc does not play, go to step 3.
  3. Make sure that you are using a Microsoft-licensed or Microsoft-compatible AV cable. If the cable is not Microsoft licensed or Microsoft-compatible, contact the manufacturer for help to connect the cable or to obtain a Microsoft-licensed or Microsoft-compatible AV cable.
  4. Make sure that the console is connected correctly. To do this, check the following things:
    • Make sure that your TV or audio system speakers are on, and that the volume is not muted.
    • Make sure that your speaker cables are firmly and correctly connected to your TV or audio system.
    • If you connect your console to a computer sound card, make sure that the cable is connected to the correct input connector on the sound card. Also, check the audio settings on your computer. Make sure that the audio input is not muted or turned down.
    • If you connect your console to a computer sound card, and if you cannot hear any sound, try to connect the console directly to a TV set.
    • If you have access to another TV set or computer, connect the console to the other TV set or computer.
    If these steps do not enable you to determine the cause of the problem, go to step 5.
  5. If steps 1 through 4 do not resolve this problem, the cable may be faulty or damaged, and it may have to be replaced.
  6. If a replacement cable does not resolve this problem, the Xbox 360 console may be faulty. Microsoft may have to service the console. See the "Additional Support" section for more information.

Additional support

If the steps in the previous section do not resolve this problem, your console may have to be repaired. For more information about how to start the online repair process, please visit one of the following Web Page links:
United States customers - Online console repair (http://support.xbox.com/support/en/us/nxe/LiveIDSignIn.aspx? redirectUrl=http://support.xbox.com/support/en/us/nxe/registerdevice.aspx? step=repair)
Outside the United States - Online console repair (http://www.xbox.com/support/)
Note Online console repair service is currently not available in all countries and regions.
For more information about how to contact Xbox Customer Support directly, please visit the following Microsoft Web site:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

APPLIES TO
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox
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