คุณอาจพบปัญหาต่าง ๆ หลังจากที่คุณติดตั้ง Microsoft Security บูเลทีนการ MS05-051 COM + และ MS dtc ใหม่

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 909444 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

บนคอมพิวเตอร์ที่ใช้ Microsoft Windows XP, Microsoft Windows 2000 หรือ Windows Server 2003 หนึ่ง หรือหลายปัญหาอาจเกิดขึ้นหลังจากที่คุณติดตั้งการปรับปรุงที่สำคัญที่มีการกล่าวถึงใน Microsoft Security บูเลทีนการ MS05-051 ปัญหาเหล่านี้รวมต่อไปนี้:
  • บริการ Windows Installer อาจไม่ทำงาน
  • การบริการไฟร์วอลล์ Windows อาจไม่ทำงาน
  • โฟลเดอร์ Network Connections ไม่มีข้อมูล
  • ขอแนะนำในเว็บไซต์ Windows Update อาจไม่ถูกต้องให้ว่า คุณเปลี่ยนแปลงนั้นมีอยู่ Userdataการตั้งค่าใน Microsoft Internet Explorer
  • เพจที่หน้าเซิร์ฟเวอร์ (ASP) ทำงานที่กำลังทำงานบน Microsoft ข้อมูลบริการทางอินเทอร์เน็ต (IIS) ส่งกลับข้อผิดพลาด “ HTTP 500 – Internal Server Error ”
  • บริการ Microsoft COM + EventSystem จะไม่เริ่มต้น
  • โปรแกรมประยุกต์ COM + จะไม่เริ่มต้น
  • กระบวนการคอมพิวเตอร์โหนดในทรี Microsoft คอมโพเนนต์บริการ Microsoft Management Console (MMC) จะไม่ขยาย
  • ผู้ใช้ authenticated ไม่สามารถเข้าสู่ระบบ และปรากฏหน้าจอที่ว่างเปล่าหลังจากที่ผู้ใช้ที่ใช้โปรแกรมปรับปรุงการรักษาความปลอดภัยตุลาคม
  • ในการกำหนดค่าคลัสเตอร์เซิร์ฟเวอร์ บริการคลัสเตอร์อาจไม่เริ่มทำงาน เข้าสู่ระบบในแฟ้มบันทึกของคลัสเตอร์เหตุการณ์ต่อไปนี้:

    ERR [NM] ไม่สร้างจุดเชื่อมต่อกับสุทธิ Connection Manager สถานะ 80070005 WARN [NM] ไม่ initialize ที่แนะนำสุทธิ Connection Manager จม สถานะ 80070005 การเตรียมใช้งาน ERR [NM-2147024891 ที่ล้มเหลว

  • เหตุการณ์ที่คล้ายกับข้อความต่อไปนี้อาจถูกบันทึกไว้ในบันทึกของระบบ:

    รหัสเหตุการณ์: 512
    แหล่งที่มา: CryptSvc
    คำอธิบาย::
    บริการการบริการที่เข้ารหัสลับไม่สามารถเตรียมใช้งานการสำรองข้อมูล VSS วัตถุ "ตัวเขียนของระบบ"

    รายละเอียด:
    ระบบการวัตถุตัวเขียนล้มเหลวในการสมัครสมาชิกเข้าสู่ vss

    ระบบข้อผิดพลาด:
    ความล้มเหลวที่รุนแรง

  • การเข้าถึงถูกปฏิเสธข้อผิดพลาดอาจเกิดขึ้นเมื่อคุณพยายามเชื่อมต่อกับ Windows จัดการ Instrumentation (WMI) โดยใช้สคริปต์ WBEMTest.exe โปรแกรมอรรถประโยชน์ หรือโปรแกรมอรรถประโยชน์อื่น ๆ แฟ้ม %windir%\system32\wbem\logs\wbemprox.log ประกอบด้วยข้อผิดพลาดที่คล้ายกับข้อผิดพลาดต่อไปนี้ในเวลาของความล้มเหลว:
    ConnectViaDCOM, CoCreateInstanceEx ให้ hr = 0x80070005
  • คุณอาจได้รับความผิดพลาดแค็ตตาล็อก COM + 1.0 การต่อไปนี้เมื่อคุณสร้างว่าง COM + แอพพลิเคชัน:
    xact_e_recoveryinprogress (0x8004d082)

สาเหตุ

ปัญหานี้อาจเกิดขึ้นได้หากมีโปรแกรมประยุกต์ COM หรือ COM + โปรแกรมประยุกต์ไม่สามารถเข้าถึงแฟ้มแค็ตตาล็อก COM + ได้ โปรแกรมประยุกต์ไม่สามารถเข้าถึงแฟ้มแค็ตตาล็อก COM + เนื่องจากไดเรกทอรีของแค็ตตาล็อกสิทธิ์เริ่มต้นบน COM + และแฟ้มที่มีการเปลี่ยนแปลงจากการตั้งค่าเริ่มต้น ก่อนที่ Microsoft Security บูเลทีนการ MS05-051 สิทธิ์ที่ชัดเจนแค็ตตาล็อก COM + ไม่จำเป็นต้อง แฟ้มแค็ตตาล็อก COM + แฟ้ม.clb และอยู่ในโฟลเดอร์ %windir%\registration โดยค่าเริ่มต้น ไดเรกตอ COM + แค็ตตาล็อกรีและแฟ้มมีสิทธิ์ต่อไปนี้:
ยุบตารางนี้ขยายตารางนี้
ผู้ดูแล:ระบบ:Everyoneผู้ใช้ที่ได้รับการรับรองความถูกต้อง:ผู้ปฏิบัติการเซิร์ฟเวอร์:
ตัวควบคุมโดเมนไม่ใช่ 2000 ของ windowsควบคุมทั้งหมดควบคุมทั้งหมดRead
ตัวควบคุมโดเมน 2000 ของ windowsควบคุมทั้งหมดควบคุมทั้งหมดปรับเปลี่ยนอ่าน และปฏิบัติการ
Windows ตัวควบคุมโดเมนไม่ใช่ 2003 ของเซิร์ฟเวอร์ควบคุมทั้งหมดควบคุมทั้งหมดRead
ตัวควบคุมโดเมน Server 2003 ของ windowsควบคุมทั้งหมดควบคุมทั้งหมดอ่าน และปฏิบัติการ

การแก้ไข

ตามการเปลี่ยนแปลงการรักษาความปลอดภัยที่นำมาใช้ใน MS05-051 ระดับ NTFS อ่านแฟ้มระบบสิทธิ์ที่จำเป็นต้องไปยังโฟลเดอร์ %windir%\registration มี ค่าเริ่มต้นรวมถึงการเข้าถึงแบบอ่านสำหรับทุกคนกลุ่ม ถ้ามีการเปลี่ยนแปลงการตั้งค่าคอนฟิกนี้ โปรแกรมประยุกต์และบริการอาจมีลักษณะการทำงานที่ไม่คาดคิด องค์กรที่ได้เลือกที่จะใช้ระบบไฟล์ NTFS ที่จำกัดมากสิทธิ์ด้านความปลอดภัยควรพิจารณาการอนุญาตให้อ่านระดับสิทธิ์ โดยสมาชิกของกลุ่มสำหรับผู้ใช้ โปรแกรมประยุกต์ และบริการที่จำเป็นต้องมีการเข้าถึงฟังก์ชันการทำงานของ COM เราขอแนะนำการตั้งค่าเริ่มต้นสำหรับโฟลเดอร์นี้ถูกใช้เพื่อหลีกเลี่ยงการเข้ากันได้ของโปรแกรมประยุกต์อาจเกิดขึ้น หาการทดสอบความเข้ากันได้ของโปรแกรมประยุกต์จะแนะนำสำหรับผู้ดูแลที่ต้องการใช้การตั้งค่าอื่นนอกเหนือจากการตั้งค่าเริ่มต้นสำหรับข้อมูลเพิ่มเติมเกี่ยวกับปัญหาที่อาจจะพบได้ โดยการปรับเปลี่ยนสิทธิ์บนโฟลเดอร์ระบบ คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
885409สนับสนุนคำแนะนำการตั้งค่าคอนฟิกความปลอดภัย
นอกเหนือจากสิทธิแบบ NTFS การเลี่ยงผ่านสิทธิ์ที่ Traversal ถูกต้อง โดยค่าเริ่มต้น การอนุญาตนี้ได้รับการ Everyone กลุ่ม ตามที่ระบุ ด้วยสิทธิ์ NFTS ผู้ใช้ โปรแกรมประยุกต์ และบริการที่ควรได้รับอนุญาตนี้ผ่านทางการเป็นสมาชิกของกลุ่มสำหรับข้อมูลเพิ่มเติมเกี่ยวกับผู้ใช้ข้ามการเลี่ยงผ่านขวา คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
823659ความเข้ากันไม่ได้ระหว่างไคลเอ็นต์ บริการและโปรแกรมที่อาจเกิดขึ้นได้เมื่อคุณปรับเปลี่ยนการตั้งค่าความปลอดภัยและการกำหนดสิทธิผู้ใช้
เมื่อต้องการแก้ไขปัญหานี้ คืนค่าสิทธิ์เริ่มต้นแค็ตตาล็อก COM +

สำหรับคอมพิวเตอร์ที่กำลังเรียกใช้ Windows 2000 หรือ Windows Server 2003 และไม่ได้เรียกใช้เป็นตัวควบคุมโดเมน ดำเนินการดังต่อไปนี้:
  1. ในโฟลเดอร์ %windir%/registration ตรวจสอบให้แน่ใจว่า กลุ่ม Everyone มีอ่านสิทธิ์
  2. ในโฟลเดอร์ %windir%/registration ตรวจสอบให้แน่ใจว่า บัญชีระบบมีสิทธิควบคุมทั้งหมด
  3. ในโฟลเดอร์ %windir%/registration ตรวจสอบให้แน่ใจว่า กลุ่มผู้ดูแลมีสิทธิ์ควบคุมทั้งหมด
  4. In the advanced security properties of the .clb files in the %windir%/registration folder, make sure that theAllow inheritable auditing entries from the parent to propagate to this object and all objects. รวมเหล่านี้ ด้วยรายการที่ถูกกำหนดที่นี่อย่างชัดเจนoption is selected.
  5. Make sure that the Everyone group has one of the following permissions:
    • Traverse permissions (“List Folder Contents”) on all parent directories, including %systemdrive%, %windir%, and %windir%\registration
    • The Bypass traverse checking user right
    To assign the Bypass traverse checking user right to the Everyone group, follow these steps:
    1. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:gpedit.mscแล้ว คลิกตกลง.
    2. ขยายการกำหนดค่าคอมพิวเตอร์ขยายการตั้งค่า windowsขยายการตั้งค่าการรักษาความปลอดภัย, ขยายนโยบายท้องถิ่นแล้ว ขยายสิทธิ์ของผู้ใช้กำหนด.
    3. คลิกขวาข้ามการตรวจสอบ traverseแล้ว คลิกคุณสมบัติ.
    4. คลิกเพิ่มผู้ใช้หรือกลุ่ม.
    5. ประเภท:Everyoneแล้ว คลิกตกลง.

      หมายเหตุ:If you receive a message that an object named "Users" cannot be found, clickObject Typesคลิกเพื่อเลือกนั้นกลุ่มกล่องกาเครื่องหมาย และจากนั้น คลิกตกลงสองครั้ง
For a domain controller that is running Windows 2000, follow these steps:
  1. In the %windir%/registration folder, make sure that the Authenticated Users group has Read & Execute permissions.
  2. In the %windir%/registration folder, make sure that the Server Operators group has Modify permissions.
  3. In the %windir%/registration folder, make sure that the SYSTEM account has Full Control permissions.
  4. In the %windir%/registration folder, make sure that the Administrators group has Full Control permissions.
  5. In the advanced security properties of the .clb files in the %windir%/registration folder, make sure that theAllow Inheritable permissions from parent to propagate to this objectoption is selected.
For a domain controller that is running Windows Server 2003, follow these steps:
  1. In the %windir%/registration folder, make sure that the Everyone group has Read & Execute permissions.
  2. ในโฟลเดอร์ %windir%/registration ตรวจสอบให้แน่ใจว่า บัญชีระบบมีสิทธิควบคุมทั้งหมด
  3. ในโฟลเดอร์ %windir%/registration ตรวจสอบให้แน่ใจว่า กลุ่มผู้ดูแลมีสิทธิ์ควบคุมทั้งหมด
  4. ตรวจสอบในคุณสมบัติการรักษาความปลอดภัยขั้นสูงของแฟ้ม.clb ในโฟลเดอร์ %windir%/registration ให้แน่ใจว่าการอนุญาตให้มีรายการการตรวจสอบที่สืบทอดได้จากแม่เพื่อเผยแพร่สู่วัตถุนี้และวัตถุทั้งหมด รวมเหล่านี้ ด้วยรายการที่ถูกกำหนดที่นี่อย่างชัดเจนเลือกตัวเลือก
  5. ตรวจสอบให้แน่ใจว่า กลุ่ม Everyone มีสิทธิ์ต่อไปนี้อย่างใดอย่างหนึ่ง:
    • ท่องไปตามสิทธิ์ (“รายการโฟลเดอร์เนื้อหา ”) ในไดเรกตอทั้งหมดหลักรี รวมทั้ง% systemdrive %, % windir % และ %windir%\registration
    • traverse เลี่ยงผ่านการตรวจสอบผู้ใช้ขวา
    การกำหนด traverse เลี่ยงผ่านการตรวจสอบผู้ใช้ขวาทุกคนกลุ่ม ทำตามขั้นตอนเหล่านี้:
    1. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:gpedit.mscแล้ว คลิกตกลง.
    2. ขยายการกำหนดค่าคอมพิวเตอร์ขยายการตั้งค่า windowsขยายการตั้งค่าการรักษาความปลอดภัย, ขยายนโยบายท้องถิ่นแล้ว ขยายสิทธิ์ของผู้ใช้กำหนด.
    3. คลิกขวาข้ามการตรวจสอบ traverseแล้ว คลิกคุณสมบัติ.
    4. คลิกเพิ่มผู้ใช้หรือกลุ่ม.
    5. ประเภท:Everyoneแล้ว คลิกตกลง.

      หมายเหตุ:ถ้าคุณได้รับข้อความแสดงข้อความที่ไม่พบวัตถุที่ชื่อว่า "ผู้ใช้" คลิกชนิดของวัตถุคลิกเพื่อเลือกนั้นกลุ่มกล่องกาเครื่องหมาย และจากนั้น คลิกตกลงสองครั้ง
หมายเหตุ:หลังจากนั้นระบบอาจสร้างแฟ้ม.clb เพิ่มเติมในโฟลเดอร์ %windir%/registration เมื่อต้องการตรวจสอบให้แน่ใจว่า แฟ้ม.clb ใหม่มีสิทธิ์ที่เหมาะสม ให้อ่านสิทธิ์ไปยังไดเรกทอรีทั้งหมดแทนการเพียงแค่อนุญาตให้คุณโดยตรงไปยังแฟ้ม.clb ที่มีอยู่ในขณะนี้ คุณสามารถใช้แฟ้ม Cacls.exe สำหรับการทำให้การเปลี่ยนแปลงสิทธิ์เหล่านี้บนคอมพิวเตอร์ที่ได้รับผลกระทบ หรือใช้ได้อย่างง่ายดายหมุนออกจากการเปลี่ยนแปลงกับคอมพิวเตอร์หลาย ๆ เครื่อง

สำหรับคอมพิวเตอร์ที่กำลังเรียกใช้ Windows 2000 หรือ Windows Server 2003 และไม่ได้เรียกใช้เป็นตัวควบคุมโดเมน ให้ใช้คำสั่งต่อไปนี้:
echo y| cacls %windir%\registration /G everyone:R system:F administrators:F
echo y| cacls %windir%\registration\*.clb /G everyone:R system:F administrators:F
สำหรับตัวควบคุมโดเมนที่กำลังเรียกใช้ Windows 2000 ให้ใช้คำสั่งต่อไปนี้:
echo y| cacls %windir%\registration /G "Authenticated Users":R "Server Operators":R system:F administrators:F
สำหรับตัวควบคุมโดเมนที่ใช้ Windows 2003 ให้ใช้คำสั่งต่อไปนี้:
echo y| cacls %windir%\registration /G everyone:R system:F administrators:F
echo y| cacls %windir%\registration\*.clb /G everyone:R system:F administrators:F
หมายเหตุ:ตรวจสอบให้แน่ใจว่า ไม่มีช่องว่างระหว่างอักขระ y และอักขระไปป์ (|) ถ้าไม่มีช่องว่างระหว่างอักขระเหล่านี้ คำสั่งจะไม่ถูกต้องใช้

ข้อมูลเพิ่มเติม

เมื่อปัญหานี้เกิดขึ้น คุณอาจได้รับเหตุการณ์ต่าง ๆ ต่อไปนี้อย่างน้อยหนึ่งอย่างในบันทึกเหตุการณ์:
  • เหตุการณ์ EventSystem ต่อไปนี้อาจถูกบันทึกไว้ในแฟ้มบันทึกเหตุการณ์ถ้าบัญชีบริการเครือข่ายไม่มีสิทธิ์ที่ถูกต้อง:

    ชนิดเหตุการณ์: ข้อผิดพลาด
    แหล่งที่มาของเหตุการณ์: EventSystem
    ประเภทเหตุการณ์: (50)
    รหัสเหตุการณ์: 4609
    วันที่:<date></date>
    เวลา:<time></time>
    ผู้ใช้: n/a
    คอมพิวเตอร์: เซิร์ฟเวอร์
    คำอธิบาย: การ COM + เหตุการณ์ระบบตรวจพบไม่ถูกต้องส่งกลับรหัสในระหว่างการประมวลผลของภายใน hresult ถูก 80070005 จาก xx บรรทัดของ d:\qxp_slp\com\com1x\src\events\tier1\eventsystemobj.cpp กรุณาติดต่อบริการผลิตภัณฑ์ของ Microsoft Support เพื่อรายงานข้อผิดพลาดนี้

  • ต่อไปนี้ COM + เหตุการณ์นี้อาจถูกบันทึกไว้ในแฟ้มบันทึกเหตุการณ์ถ้าบัญชีบริการเครือข่ายไม่มีสิทธิ์ที่ถูกต้อง:

    ชนิดของเหตุการณ์: ข้อมูล
    แหล่งที่มาของเหตุการณ์: COM +
    ประเภทเหตุการณ์: (117)
    ID เหตุการณ์: 778
    วันที่:<date></date>
    เวลา:<time></time>
    ผู้ใช้: n/a
    คอมพิวเตอร์: เซิร์ฟเวอร์
    คำอธิบาย: โปรแกรมประยุกต์การถ่ายโอนรูปล้มเหลว
    รหัสแอพลิเคชันของเซิร์ฟเวอร์:<guid></guid>
    เซิร์ฟเวอร์แอพลิเคชันหมายเลขตัวอย่าง:<guid></guid>
    ชื่อเซิร์ฟเวอร์ของแอพลิเคชัน: COM + Explorer
    รหัสข้อผิดพลาด = 0x80004005: Unspecified ข้อผิดพลาด
    COM + Internals ข้อมูลบริการ: แฟ้ม: d:\qxp_slp\com\com1x\src\shared\util\svcerr.cpp บรรทัด: รุ่นของแฟ้ม Comsvcs.dll 1259: ENU 2001.12.4414.308 shp
    สำหรับข้อมูลเพิ่มเติม โปรดดูที่ 'ศูนย์บริการช่วยเหลือและวิธีใช้' ที่ http://support.microsoft.com

  • ต่อไปนี้ COM + เหตุการณ์นี้อาจถูกบันทึกไว้ในแฟ้มบันทึกเหตุการณ์ถ้าบัญชีบริการเครือข่ายไม่มีสิทธิ์ที่ถูกต้อง:

    ชนิดของเหตุการณ์: ข้อผิดพลาด
    แหล่งที่มาของเหตุการณ์: COM +
    ประเภทเหตุการณ์: ไม่รู้จัก
    รหัสเหตุการณ์: 4689
    วันที่:<date></date>
    เวลา:<time></time>
    ผู้ใช้: n/a
    คอมพิวเตอร์: เซิร์ฟเวอร์
    คำอธิบาย: สภาพแวดล้อมการทำการตรวจพบที่ไม่สอดคล้องในสถานะที่ภายใน ซึ่งบ่งชี้ instability ที่อาจเกิดขึ้นในกระบวนการที่อาจมีสาเหตุมาจากส่วนแบบกำหนดเองประกอบรันใน COM + แอพพลิเคชัน คอมโพเนนต์จะทำการใช้งาน หรือปัจจัยอื่น ๆ ข้อผิดพลาดใน d:\qxp_slp\com\com1x\src\comsvcs\package\cpackage.cpp(1184), hr = 80070005: InitEventCollector ล้มเหลว
    สำหรับข้อมูลเพิ่มเติม โปรดดูที่ 'ศูนย์บริการช่วยเหลือและวิธีใช้' ที่ http://support.microsoft.com

  • เมื่อคุณพยายามเรียกดูเพจที่มี ASP ที่กำลังเรียกใช้ในการบริการของ IIS และแสดงข้อความแสดงข้อผิดพลาด HTTP ที่จำง่ายไม่มีเลือกตัวเลือกใน Internet Explorer คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:
    ข้อผิดพลาดโปรแกรมประยุกต์ของเซิร์ฟเวอร์
    เซิร์ฟเวอร์พบข้อผิดพลาดขณะกำลังโหลดโปรแกรมประยุกต์ในระหว่างการดำเนินการที่ร้องขอของคุณ โปรดอ้างถึงแฟ้มบันทึกเหตุการณ์สำหรับข้อมูลรายละเอียดเพิ่มเติม โปรดติดต่อผู้ดูแลเซิร์ฟเวอร์การความช่วยเหลือ
    HTTP 500 - Internal server error Internet Explorer
    เหตุการณ์เหมือนกับข้อความต่อไปนี้ยังอาจบันทึกในแฟ้มบันทึกเหตุการณ์:

    ชนิดเหตุการณ์: ข้อผิดพลาด
    แหล่งที่มาของเหตุการณ์: DCOM
    ประเภทเหตุการณ์: ไม่มี
    รหัสเหตุการณ์: 10010
    วันที่:<date></date>
    เวลา:<time></time>
    ผู้ใช้: NT AUTHORITY\SYSTEM
    คอมพิวเตอร์: เซิร์ฟเวอร์
    คำอธิบาย: เซิร์ฟเวอร์<guid></guid>ลงจึงไม่ทะเบียน DCOM ภายในการหมดเวลาที่จำเป็นต้อง

  • เมื่อคุณพยายามเริ่มโปรแกรมประยุกต์ COM + ในคอมโพเนนต์บริการด้วยตนเอง คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:
    แค็ตตาล็อกข้อผิดพลาด: มีข้อผิดพลาดเกิดขึ้นขณะกำลังประมวลผลการดำเนินงานสุดท้าย รหัสข้อผิดพลาด 80080005 - การปฏิบัติการเซิร์ฟเวอร์ล้มเหลว แฟ้มบันทึกเหตุการณ์อาจประกอบด้วยข้อมูลการแก้ไขปัญหาเพิ่มเติม
    เหตุการณ์เหมือนกับข้อความต่อไปนี้ยังอาจบันทึกในแฟ้มบันทึกเหตุการณ์:

    ชนิดของเหตุการณ์: ข้อผิดพลาด
    แหล่งที่มาของเหตุการณ์: DCOM
    ประเภทเหตุการณ์: ไม่มี
    รหัสเหตุการณ์: 10010
    วันที่:<date></date>
    เวลา:<time></time>
    ผู้ใช้: NT AUTHORITY\SYSTEM
    คอมพิวเตอร์: เซิร์ฟเวอร์
    คำอธิบาย: เซิร์ฟเวอร์<guid></guid>ลงจึงไม่ทะเบียน DCOM ภายในการหมดเวลาที่จำเป็นต้อง
    ชนิดเหตุการณ์: คำเตือน
    แหล่งที่มาของเหตุการณ์: W3SVC
    ประเภทเหตุการณ์: ไม่มี
    รหัสเหตุการณ์: 36
    วันที่:<date></date>
    เวลา:<time></time>
    ผู้ใช้: n/a
    คอมพิวเตอร์: เซิร์ฟเวอร์
    คำอธิบาย: เซิร์ฟเวอร์ล้มเหลวในการโหลด application '/ LM/W3SVC/1/หลัก' ข้อผิดพลาดถูก 'ไม่สามารถเรียกใช้เซิร์ฟเวอร์'
    สำหรับข้อมูลเพิ่มเติมเฉพาะข้อความนี้โปรดเยี่ยมชมไซต์การสนับสนุนออนไลน์ของ Microsoft ที่ตั้งอยู่ใน: http://search.support.microsoft.com/search/?adv=1

    For more information, see Help and Support Center at http://support.microsoft.com.
    

  • เมื่อคุณพยายามติดตั้งโปรแกรมประยุกต์ หรือ เมื่อคุณพยายามเริ่มบริการการติดตั้งของ Windows ด้วยตนเอง คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:
    ไม่สามารถเข้าถึงบริการ Windows Installer This can occur if you are running Windows in safe mode, or if the Windows Installer is not correctly installed. Contact your support personnel for assistance.
  • The Windows Firewall Service may not start with the following error code:
    Error Result : 0x80070005 ( -2147024891 ) ID Defined as : E_ACCESSDENIED Message Text : Access is denied.

ขั้นตอนในการทบทวนการเกิดปัญหา

Remove the system account and the Everyone account from the file permissions for the *.clb files. โดยให้ทำตามขั้นตอนต่อไปนี้::
  1. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:Explorer.exe c:\winnt\registrationแล้ว คลิกตกลง.
  2. คลิกขวาใน Windows Explorerคุณสมบัติแล้ว คลิกการการรักษาความปลอดภัยแท็บ
  3. ในการRegistration Propertiesกล่องโต้ตอบ คลิกระบบ:ภายใต้Group and User Nameแล้ว คลิกขั้นสูง.
  4. ในการAdvanced Security Settings for Registrationกล่องโต้ตอบ คลิกเอาออกแล้ว คลิกตกลง.
  5. ทำซ้ำขั้นตอนที่ 3 และขั้นตอนที่ 4 การหยุด Everyone บัญชีจากการเข้าถึงแฟ้ม.clb

คุณสมบัติ

หมายเลขบทความ (Article ID): 909444 - รีวิวครั้งสุดท้าย: 28 กันยายน 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbresolve kbtshoot kbprb kbmt KB909444 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:909444

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com