"Entourage nemůže najít server. Chyba 3176 "při pokusu o odeslání nebo přijetí e-mailu v aplikaci Entourage pro Mac

Překlady článku Překlady článku
ID článku: 909457 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při pokusu o odeslání nebo přijetí e-mailu v Microsoft Entourage pro Mac můžete obdržet jednu z následujících chybových zpráv:

Microsoft Entourage 2008
Aplikace Entourage nemůže najít server. Ověřte informace o serveru zadán správně v nastavení účtu a správnost nastavení služby DNS v síti panelu Předvolby systému.
Název účtu:<Account_Name></Account_Name>
Kód chyby: - 3176
Microsoft Entourage 2004
Chyba: Server nebyl nalezen. Ujistěte se, že informace o poštovním serveru je zapsán do účtu správce a správnost nastavení služby DNS v ovládacím panelu Síť.
Vysvětlení: Nelze odeslat e-mailu.
Název účtu: Account_Name >.
Chyba:-3176
Microsoft Entourage X
Chyba: Mail nelze odeslat pomocí účtu <Account_Name> </Account_Name>.
Vysvětlení: Zadaný Server nebyl nalezen
Chyba:-3170

Příčina

K této chybě může dojít, pokud platí jedna z následujících podmínek:
  • Nesprávný název se používá pro název serveru POP3 nebo SMTP název serveru.
  • Server nedostupný.
  • Máte připojení k Internetu nebo připojení k Internetu není správně nakonfigurována. Tento problém může také dojít, pokud číslo odchozího portu serveru je nesprávná.
Poznámka:Jiné než chybové zprávy, které jsou uvedeny v části "Příznaky", následující chyby, které také byly hlášeny čísla:
  • 23012
  • 5553
  • 5551

Další informace

Chcete-li chybu vyřešit, ověřte správnost nastavení účtu serveru POP3 a SMTP server. Postupujte takto:

Zkontrolujte připojení k Internetu

Spusťte webový prohlížeč, například Safari a přejít na web, jako je napříkladhttp://www.msn.com nebo http://www.Bing.com. Pokud se web otevře, zkuste znovu odesílat nebo přijímat e-mailu. Pokud web nezobrazí, obraťte se na poskytovatele služeb Internetu (ISP).

Ujistěte se, zda máte připojení k Internetu. Postupujte následujícím způsobem
  1. Na Apple nabídky, klepněte na tlačítko Předvolby systému.
  2. V částiInternet & Wireless klepněte na tlačítko síť.
  3. V služby podokno, zjistíte, zda vaše aktuální síťové připojení má stavpřipojení.

Pokud navštěvujete weby, nastavení účtu nebo předvolby sítě nejsou nastaveny správně. Chcete-li zkontrolovat nastavení vašeho účtu, postupujte podle kroků v další části. Pokud je nastavení správné, bude pravděpodobně nutné získat od poskytovatele služeb Internetu.

Upravit nastavení účtu

Poznámka: Pokud lze zobrazit, ale neodesílat, jsou nesprávné nastavení SMTP v aplikaci Entourage.

Chcete-li upravit nastavení účtu, postupujte takto:
  1. Otevřete aplikaci Entourage.
  2. Na Nástroje nabídky, klepněte na příkaz účty.
  3. V části odesílání poštyklepněte sem pro pokročilé možnosti odesílání.
  4. Zaškrtněte políčko přepsat výchozí port SMTP a potom zadejte číslo portu pro službu mail. Například Outlook.com pomocí portu 587 pro odchozí poštu.
  5. Klepněte do pole v levém horním rohu okna Možnosti odeslání zálohya okno se zavře.
  6. Klepněte na tlačítko OKa potom otestovat odesílání a přijímání e-mailových zpráv.
Další informace o nastavení ISP a další informace o nastavení klepněte na následující číslo článku databáze Microsoft Knowledge Base:
980617 Nastavit Outlook.com, Gmail, AOL nebo jiný e-mailový účet v aplikaci Entourage pro Mac

Řešení potíží pro pokročilé

  • Ověřte, že klient Entourage se může připojit k serveru POP3 nebo SMTP Server. Chcete-li otestovat připojení, použijte jednu z následujících metod:
    • "Ping" serveru pomocí názvu, který jste získali od poskytovatele nebo správce sítě. Nástroj Ping je umístěn ve složce Nástroje.
    • Telnet na výchozí port POP3 nebo SMTP port:
      1. V Nástroje složky, poklepejte na položku terminálový program.
      2. Fromthe Terminál příkazového řádku, spusťte následující příkaz k testování připojení k SMTP:

        Telnet <Server_name></Server_name> 25

        Poznámka:<Server_name></Server_name>je zástupný symbol pro název serveru SMTP.

      Pokud je připojení úspěšné, zobrazí se zpráva podobná následující:
      + OK Microsoft Exchange Server 2003 POP3 Server verze 6.5.7226.0 (Server.contoso.net) připravena.
      Pokud se připojení nezdaří, může být problém s poštovní server nebo SMTP port mohou být blokovány.

Vlastnosti

ID článku: 909457 - Poslední aktualizace: 12. září 2013 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Entourage 2004 for Mac
  • Microsoft Entourage X pro počítače Mac
  • Microsoft Entourage 2008 for Mac
Klíčová slova: 
kberrmsg dftsdahomeportal kbmt KB909457 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 909457

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com