웹 페이지에 Windows Media Player 컨트롤이 포함되어 있는 경우 재생하는 동안 화면이 검정색이나 녹색으로 표시될 수 있다

기술 자료 번역 기술 자료 번역
기술 자료: 909554 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Microsoft Windows Media Player 컨트롤이 웹 페이지와 같은 응용 프로그램에 포함되어 있는 경우 콘텐츠를 재생할 때 오디오는 올바로 재생되지만 비디오는 예상대로 재생되지 않을 수 있습니다. 즉, 화면이 검정색이나 녹색으로 표시될 수 있습니다.

원인

일반적으로 검정색 화면 문제와 녹색 화면 문제는 오래되었거나 호환되지 않는 비디오 드라이버로 인해 발생합니다. 그러나 이러한 문제의 원인은 비디오 드라이버로 국한되지 않습니다.

해결 방법

이 문제를 해결하려면 다음 방법을 사용하십시오.
  • 사용하고 있는 비디오 카드의 드라이버가 비디오 카드 제조업체나 시스템 제조업체에서 직접 제공한 최신 드라이버인지 확인합니다. 드라이버를 업데이트하는 경우 디스플레이 등록 정보 대화 상자의 색 품질 설정이 다시 설정되지 않았는지 확인합니다.
  • 비디오 카드의 다른 소프트웨어 업데이트가 있는지 확인합니다. 아울러 Microsoft DirectX의 최신 업데이트가 있는지도 확인합니다. 비디오 카드의 다른 소프트웨어 업데이트나 DirectX 업데이트가 있는지 확인하려면 다음 Microsoft 웹 사이트를 방문하십시오.
    http://update.microsoft.com
  • 비디오 가속을 낮춥니다. Microsoft Windows Media Player 9 시리즈 이상에서 비디오 가속을 낮추려면 다음과 같이 하십시오.
    1. 도구 메뉴에서 옵션을 누릅니다. 옵션 대화 상자가 나타납니다.
    2. 옵션 대화 상자에서 성능 탭을 누릅니다.
    3. 비디오 가속 영역에서 슬라이더를 이동하여 비디오 가속을 낮추거나 해제합니다.
    4. 비디오가 올바로 재생되는지 테스트합니다.
    비디오가 계속 올바로 재생되지 않으면 3-4단계를 반복하고 문제가 더 이상 발생하지 않을 때까지 슬라이더를 왼쪽으로 이동하십시오.
  • 고급 비디오 가속 설정을 변경합니다. Windows Media Player 9 시리즈 이상에서 고급 비디오 가속 설정을 변경하려면 다음과 같이 하십시오.
    1. 도구 메뉴에서 옵션을 누릅니다. 옵션 대화 상자가 나타납니다.
    2. 옵션 대화 상자에서 성능 탭을 누릅니다.
    3. 비디오 가속 영역에서 고급을 누릅니다.
    4. 비디오 가속 설정 대화 상자에서 오버레이 사용 확인란을 눌러 선택 취소합니다.
    5. 비디오가 올바로 재생되는지 테스트합니다. 비디오가 올바로 재생되지 않고 Windows Media Player 10을 사용하고 있는 경우 6단계로 진행합니다.
    6. 비디오 가속 설정 대화 상자에서 고화질 모드 사용 확인란을 눌러 선택 취소합니다.
    7. 비디오가 올바로 재생되는지 테스트합니다.
  • 화면 해상도를 낮춥니다. 이렇게 하려면 다음과 같이 하십시오.
    1. Microsoft Windows 바탕 화면을 마우스 오른쪽 단추로 누른 다음 속성을 누릅니다.
    2. 디스플레이 등록 정보 대화 상자에서 설정 탭을 누릅니다.
    3. 화면 해상도 구역에서 슬라이더를 끌어 화면 해상도를 점차적으로 낮춥니다.
    4. 비디오가 올바로 재생되는지 테스트합니다.

현재 상태

이것은 의도적으로 설계된 동작입니다.

추가 정보

다음과 같은 방법으로 일부 고급 구성을 변경하면 문제가 해결될 수도 있습니다.
  • BIOS에서 플래그 앤 플래그 설정을 해제합니다. 이렇게 하면 Windows가 리소스를 다르게 할당하고 가끔 문제가 해결되기도 합니다. 이 작업을 수행하는 방법을 잘 모르면 시스템 설명서를 참조하거나 시스템 제조업체에 문의하십시오.
  • 비디오 하드웨어에 오버레이 설정을 제어할 수 있는 다른 유틸리티가 설치되어 있는지 여부를 확인해야 할 수도 있습니다. 이 작업을 수행하는 방법을 잘 모르면 시스템 설명서를 참조하거나 시스템 제조업체에 문의하십시오.
  • 때때로 비디오 카드가 화면을 업데이트하는 속도를 변경하면 그래픽 문제가 해결되기도 합니다. 이 속도를 변경하는 설정과 방법은 시스템 하드웨어에 따라 많이 다를 수 있습니다. 이 작업을 수행하는 방법을 잘 모르면 시스템 설명서를 참조하거나 시스템 제조업체에 문의하십시오.
  • DirectX가 더 이상 설치되어 있지 않은 이전 비디오 카드를 검색할 수 있습니다. DirectX가 올바른 비디오 카드를 검색하도록 하는 데 필요한 단계를 확인하려면 시스템 설명서를 참조하거나 시스템 제조업체에 문의하십시오.
이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이들 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 909554 - 마지막 검토: 2007년 12월 6일 목요일 - 수정: 1.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows Media Player 10
  • Microsoft Windows Media Player 9 Series
키워드:?
kbprb KB909554

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com