Artigo: 909554 - Última revisão: terça-feira, 22 de Novembro de 2005 - Revisão: 1.2

O ecrã poderá aparecer preto ou verde durante a reprodução quando o controlo do Windows Media Player está incorporado numa página Web

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando o controlo do Microsoft Windows Media Player está incorporado numa aplicação como uma página Web, o áudio poderá reproduzir correctamente durante a reprodução de conteúdo, mas o vídeo poderá não reproduzir conforme esperado. Poderá ser apresentado o ecrã preto ou verde.

Causa

Problemas de ecrã preto e verde ecrã problemas normalmente ocorrem devido um controlador de vídeo incompatível ou desactualizado. No entanto, as causas possíveis destes problemas não estão limitadas a controlador de vídeo.

Resolução

Para resolver este problema, utilize um ou mais dos seguintes métodos:
  • Certifique-se de que está a utilizar os controladores mais recentes para a placa de vídeo que são fornecidos directamente a partir do fabricante da placa gráfica ou do fabricante do sistema. Se actualizar os controladores, certifique-se de que a definição Qualidade da cor na caixa de diálogo Propriedades de visualização não foi reposta.
  • Verifique se tem outras actualizações de software para a placa gráfica. Além disso, verifique se tem as actualizações mais recentes para o Microsoft DirectX. Para outras actualizações de software para a placa gráfica e também para actualizações de DirectX, visite o seguinte Web site da Microsoft:
    http://update.microsoft.com (http://update.microsoft.com)
  • Diminua a aceleração de vídeo. Para efectuar este procedimento no Microsoft Windows Media Player 9 Series ou em versões posteriores do Microsoft Windows Media Player, siga estes passos:
    1. No menu Ferramentas , clique em Opções . A caixa de diálogo de Opções é apresentada.
    2. Na caixa de diálogo Opções , clique no separador desempenho .
    3. Na área de Aceleração de vídeo , mova o cursor de deslocamento para diminua ou desactivar a aceleração de vídeo.
    4. Teste para verificar se o vídeo serão reproduzidos correctamente.
    Se o vídeo ainda não reproduzir correctamente, repita os passos 3 e 4. Mova o cursor de deslocamento para baixo até o problema não ocorre.
  • Altere as definições de aceleração de vídeo avançadas. Para efectuar este procedimento no Windows Media Player 9 Series ou em versões posteriores do Windows Media Player, siga estes passos:
    1. No menu Ferramentas , clique em Opções . A caixa de diálogo de Opções é apresentada.
    2. Na caixa de diálogo Opções , clique no separador desempenho .
    3. Na área de Aceleração de vídeo , clique em Avançadas .
    4. Na caixa de diálogo Definições de aceleração de vídeo , clique para desmarcar a caixa de verificação para Utilizar sobreposições .
    5. Teste para verificar se o vídeo serão reproduzidos correctamente. Se o vídeo não é reproduzido novamente correctamente e estiver a utilizar o Windows Media Player 10, avance para o passo 6.
    6. Na caixa de diálogo Definições de aceleração de vídeo , clique para desmarcar a caixa de verificação para Utilizar modo de qualidade superior .
    7. Teste para verificar se o vídeo serão reproduzidos correctamente.
  • Reduza a resolução do ecrã. Para o fazer, siga estes passos:
    1. Clique com o botão direito do rato no ambiente de trabalho do Microsoft Windows e, em seguida, clique em Propriedades .
    2. Na caixa de diálogo Propriedades de visualização , clique no separador definições .
    3. Na secção Resolução do ecrã , arraste o cursor de deslocamento para diminuir gradualmente a resolução do ecrã.
    4. Teste para verificar se o vídeo serão reproduzidos correctamente.

Ponto Da Situação

Este comportamento ocorre por predefinição.

Mais Informação

Os seguintes métodos efectuar algumas alterações avançadas de configuração. Estas alterações também poderão resolver o problema.
  • Desactive a definição de Plug and Play no BIOS. Esta alteração força o Windows para atribuir recursos de forma diferente. Por vezes, esta alteração resolve o problema. Consulte a documentação do sistema ou contacte o fabricante do sistema se não tiver a certeza como efectuar esta tarefa.
  • Poderá ter de determinar se o hardware de vídeo está equipado com outros utilitários que permitem controlar as definições de sobreposição. Consulte a documentação do sistema ou contacte o fabricante do sistema se não tiver a certeza como efectuar esta tarefa.
  • Por vezes, a alterar a velocidade a que a placa gráfica actualiza o ecrã corrigir problemas de gráficos. As definições e métodos para alterar este valor podem variar muito conforme o hardware do sistema. Consulte a documentação do sistema ou contacte o fabricante do sistema se não tiver a certeza como efectuar esta tarefa.
  • DirectX poderá ser detectar uma placa gráfica mais antiga que já não está instalada. Consulte a documentação do sistema ou contacte o fabricante do sistema para determinar os passos necessários para garantir que o DirectX está a detectar a placa gráfica correcta.
Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 10
  • Microsoft Windows Media Player 9 Series for Windows XP
  • Microsoft Windows Media Player 9 Series
Palavras-chave: 
kbmt kbprb KB909554 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 909554  (http://support.microsoft.com/kb/909554/en-us/ )