A tela pode aparecer em preto ou em verde durante a reprodução quando o controle do Windows Media Player é incorporado em uma página da Web

Traduções deste artigo Traduções deste artigo
ID do artigo: 909554 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando o controle do Microsoft Windows Media Player é incorporado em um aplicativo, como uma página da Web, o áudio pode reproduzir corretamente durante a reprodução de conteúdo, mas o vídeo pode não reproduzir conforme o esperado. A tela pode aparecer em preta ou verde.

Causa

Problemas de tela preta e problemas de tela verde geralmente ocorrem devido a um driver de vídeo desatualizado ou incompatível. No entanto, as possíveis causas desses problemas não estão limitadas para o driver de vídeo.

Resolução

Para resolver esse problema, use um ou mais dos seguintes métodos:
  • Certifique-se que você está utilizando os drivers mais recentes para a placa de vídeo são fornecidas diretamente do fabricante da placa de vídeo ou do fabricante do sistema. Se você atualizar os drivers, certifique-se que a configuração de Qualidade da cor na caixa de diálogo Propriedades de vídeo não foi redefinida.
  • Verifique se você tem quaisquer outras atualizações de software para a placa de vídeo. Além disso, verifique se você tem as atualizações mais recentes para o Microsoft DirectX. Para outras atualizações de software para a placa de vídeo e também para atualizações do DirectX, visite o seguinte site da Microsoft:
    http://update.microsoft.com
  • Diminua a aceleração de vídeo. Para fazer isso no Microsoft Windows Media Player 9 Series ou em versões posteriores do Microsoft Windows Media Player, execute as seguintes etapas:
    1. No menu Ferramentas , clique em Opções . A caixa de diálogo Opções será exibida.
    2. Na caixa de diálogo Opções , clique na guia desempenho .
    3. Na área de Aceleração de vídeo , mova o controle deslizante para diminuir ou desativar a aceleração de vídeo.
    4. Teste para verificar se o vídeo serão reproduzidos corretamente.
    Se o vídeo ainda não reproduzir corretamente, repita as etapas 3 e 4. Mova o controle deslizante para baixo até o problema não ocorre.
  • Altere as configurações avançadas de aceleração de vídeo. Para fazer isso no Windows Media Player 9 Series ou em versões posteriores do Windows Media Player, execute as seguintes etapas:
    1. No menu Ferramentas , clique em Opções . A caixa de diálogo Opções será exibida.
    2. Na caixa de diálogo Opções , clique na guia desempenho .
    3. Na área de Aceleração de vídeo , clique em Avançado .
    4. Na caixa de diálogo Configurações de aceleração de vídeo , clique para desmarcar a caixa de seleção para Usar sobreposições .
    5. Teste para verificar se o vídeo serão reproduzidos corretamente. Se o vídeo não reproduzir corretamente e você estiver usando o Windows Media Player 10, vá para a etapa 6.
    6. Na caixa de diálogo Configurações de aceleração de vídeo , clique para desmarcar a caixa de seleção para Usar modo de qualidade alta .
    7. Teste para verificar se o vídeo serão reproduzidos corretamente.
  • Reduza a resolução da tela. Para fazer isso, execute as seguintes etapas:
    1. Clique com o botão direito na área de trabalho Microsoft Windows e, em seguida, clique em Propriedades .
    2. Na caixa de diálogo Propriedades de vídeo , clique na guia configurações .
    3. Na seção Resolução de tela , arraste o controle deslizante para incrementalmente diminuir a resolução da tela.
    4. Teste para verificar se o vídeo serão reproduzidos corretamente.

Situação

Esse comportamento é por design.

Mais Informações

Os seguintes métodos fazer algumas alterações configuração avançada. Essas alterações também podem resolver o problema.
  • Desative a configuração de Plug and Play no BIOS. Essa alteração força o Windows atribua recursos diferente. Às vezes, essa alteração resolve o problema. Consulte a documentação do sistema ou contate o fabricante do sistema se você não tiver certeza de como executar esta tarefa.
  • Talvez você precise determinar se o hardware de vídeo estiver equipado com outros utilitários que permitem que você controle as configurações de sobreposição. Consulte a documentação do sistema ou contate o fabricante do sistema se você não tiver certeza de como executar esta tarefa.
  • Às vezes, a alteração da taxa que a placa de vídeo atualiza a tela irá corrigir problemas de elementos gráficos. As configurações e métodos para alterar essa taxa podem variar significativamente dependendo o hardware do sistema. Consulte a documentação do sistema ou contate o fabricante do sistema se você não tiver certeza de como executar esta tarefa.
  • DirectX pode ser detectar uma placa de vídeo mais antiga que não está mais instalada. Consulte a documentação do sistema ou contate o fabricante do sistema para determinar as etapas necessárias para garantir que o DirectX está detectando a placa de vídeo correta.
Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 909554 - Última revisão: terça-feira, 22 de novembro de 2005 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 10
  • Microsoft Windows Media Player 9 Series for Windows XP
  • Microsoft Windows Media Player 9 Series
Palavras-chave: 
kbmt kbprb KB909554 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 909554

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com