대기 모드 또는 최대 절전 모드 작업을 수행하거나 시스템 종료 명령을 사용하려고 하면 Windows XP 기반 컴퓨터가 응답하지 않는다

기술 자료 번역 기술 자료 번역
기술 자료: 909667 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

다음 작업 중 하나를 수행하려고 하면 Microsoft Windows XP 기반 컴퓨터가 응답하지 않습니다.
  • 컴퓨터를 대기 모드 또는 최대 절전 모드로 전환합니다.
  • 대기 모드 또는 최대 절전 모드에서 컴퓨터를 다시 시작합니다.
  • 시작 메뉴에서 시스템 종료 명령을 사용합니다.

원인

이 문제는 다음과 같은 경우 발생합니다.
  • USB(범용 직렬 버스) 카메라가 컴퓨터의 USB 루트 허브 또는 USB 포트에 연결되어 있는 경우

    참고 일부 컴퓨터에는 내부 USB 허브가 있습니다. 예를 들어, 휴대용 컴퓨터에 USB 버스가 하나만 있는 상태에서 내부 USB 허브를 사용하여 컴퓨터에서 USB 포트를 두 개 이상 제공할 수 있습니다.
  • USB 카메라에 대해 전원을 절약하기 위해 컴퓨터가 이 장치를 끌 수 있음 옵션이 설정된 경우
이 문제는 USB 루트 허브가 USB 1.1 또는 USB 2.0을 사용하는 경우 발생합니다.

해결 방법

핫픽스 정보

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용해야 합니다. 이 핫픽스는 나중에 추가 테스트가 필요할 수도 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 서비스 팩이 나올 때까지 기다리는 것이 좋습니다.

이 문제를 즉시 해결하려면 Microsoft 고객기술지원부에 문의하여 핫픽스를 구하십시오. Microsoft 고객기술지원부의 전체 전화번호 목록과 지원 비용에 대한 정보는 다음 Microsoft 웹 사이트를 참조하십시오.
기술지원 서비스 안내
참고?특정 업데이트로 문제를 해결할 수 있다고 Microsoft 기술지원 전문가가 판단할 경우 지원 요청에 따른 일반적 비용이 취소될 수도 있습니다. 해당 업데이트로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다.

파일 정보

이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 갖습니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 보려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Stream.sys5.3.2600.279048,7682005-11-0500:55x86

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열한 제품에서 이 문제를 확인했습니다.

추가 정보

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
824684 Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

해결 과정

이 문제를 해결하려면 USB 카메라에 대해 전원을 절약하기 위해 컴퓨터가 이 장치를 끌 수 있음 옵션을 해제하십시오. 이렇게 하려면 다음과 같이 하십시오.
  1. 시작, 실행을 차례로 누르고 열기 상자에 devmgmt.msc를 입력한 다음 확인을 누릅니다.
  2. 장치 관리자에서 이미징 장치를 확장합니다.
  3. USB 카메라를 마우스 오른쪽 단추로 누른 다음 속성을 누릅니다.

    참고 일반적으로 USB 카메라는 장치 관리자에서 이미징 장치 아래에 표시되지만 카메라는 장치에 따라 다른 위치에 표시될 수 있습니다. 자세한 내용은 하드웨어 제조업체에 문의하십시오.
  4. 전원 관리 탭을 누른 다음 전원을 절약하기 위해 컴퓨터가 이 장치를 끌 수 있음 확인란의 선택을 취소합니다.




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 909667 - 마지막 검토: 2008년 1월 22일 화요일 - 수정: 1.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드:?
kbautohotfix kbexpertisebeginner kbqfe kbhotfixserver KB909667

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com