Mensagem de erro quando tentar modificar a fora do escritório definições no Outlook 2003: "erro não foi possível apresentar a mensagem de resposta automática. Falhou a operação de cliente"

Traduções de Artigos Traduções de Artigos
Artigo: 909802 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Considere o seguinte cenário. Abrir a caixa de correio de outro utilizador no Microsoft Office Outlook 2003. Em seguida, clique na opção Assistente fora do escritório esta caixa de correio. Neste cenário, receberá uma mensagem de erro semelhante à seguinte mensagem de erro:
ERRO "A resposta não foi possível apresentar mensagem automática. A operação do cliente falhou."

Causa

Este problema ocorre, quando se verificam as seguintes condições:
  • Com o Microsoft Exchange Server 2003 Service Pack 2 (SP2).
  • O Outlook 2003 está a ser executado em modo de intercâmbio em cache.
  • A caixa de correio e todas as caixas de adicionais correio no perfil de MAPI encontram-se nos arquivos de caixa de correio diferente.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Tem de instalar o Microsoft Exchange Server 2003 Service Pack 2 (SP2) antes de instalar a correcção.

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
836993Como obter os service packs mais recentes para o Exchange Server 2003

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar a correcção. No entanto, o serviço de arquivo de informações do Microsoft Exchange e todos os serviços dependentes serão reiniciados.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Parte do Store.exe6.5.7650.55,222,91215 De Novembro de 200505: 11x 86

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na aplica-a ? se a"secção.

Como contornar

Para contornar este problema, desactive o modo de intercâmbio em cache no Outlook 2003. Para o fazer, siga estes passos:
  1. No menu Ferramentas , clique em Contas de correio electrónico .
  2. Na caixa de diálogo Contas de correio electrónico , clique em Ver ou alterar contas de correio electrónico existentes e, em seguida, clique em seguinte .
  3. Certifique-se de que o Microsoft Exchange Server está seleccionada na área de Nome da secção Outlook processa para estas contas pela seguinte ordem da caixa de diálogo Contas de correio electrónico e, em seguida, clique em alterar .
  4. Na caixa de diálogo Contas de correio electrónico , clique para desmarcar a caixa de verificação Utilizar modo de intercâmbio em cache e, em seguida, clique em seguinte .
  5. Clique em OK e, em seguida, reinicie o Outlook 2003.

Referências

Para obter mais informações sobre um problema semelhante no Microsoft Exchange 2000 Server, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
899593Mensagem de erro quando abre a caixa de correio de outro utilizador e, em seguida, clique em Assistente fora do escritório no Outlook 2003: "Erro não foi possível apresentar a mensagem de resposta automática"

Propriedades

Artigo: 909802 - Última revisão: 30 de outubro de 2007 - Revisão: 3.4
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Service Pack 2
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbpubtypekc KB909802 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 909802

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com