Article ID: 909817 - Last Review: July 16, 2009 - Revision: 7.8

When playing a game on Xbox LIVE, you experience lag

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SYMPTOMS

When you play a game on Xbox LIVE, you experience one or both of the following symptoms whether you use an Xbox 360 console or an original Xbox console:
  • Slow gameplay
  • Poor performance or "lag" between actions

CAUSE

Many different conditions can cause this problem.

THINGS TO TRY

Here are some steps that you can use to try to resolve the problem. If you cannot resolve the problem yourself, please contact Xbox Customer Support by visiting the following Microsoft Web site:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)
  1. You may have reached the capacity of your high-speed connection. If you share your high-speed connection with other networking devices, such as a computer, stop using the other devices when you play a game on Xbox LIVE. For example, if another person is downloading files or is surfing the Internet on a computer that is part of the same network as the Xbox console, you may experience lag when you use Xbox LIVE at the same time.
  2. Play the game at a different time of the day. Typically, residential high-speed Internet networks are busiest in the evenings when people are at home using their computers. This is true of both cable and DSL networks.
  3. If you host games and other players complain about lag, reduce the maximum number of players that can join your game. For example, reduce the number of players who can join your game from 16 to 8.
    Note The upload speed determines how efficiently you can host games. The faster the upload speed, the more players that you can host. Sometimes, other hosts may not consider their upload bandwidth. Therefore, you may experience lag when you join other players’ games if their upload speed is low or if they let too many players join the game.
  4. If you use a wireless connection to connect to Xbox LIVE, instead try a wired connection. If you do not experience lag with a wired connection, your wireless connection may be experiencing poor signal strength or interference from other devices.
  5. Contact your Internet service provider (ISP) to determine whether they are experiencing any network issues.
    Note Your ISP may have a service status Web page that you can easily find and visit.

Additional support

For more information about how to contact Xbox Customer Support directly, please visit the following Microsoft Web site:
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

APPLIES TO
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox Live
  • Microsoft Xbox
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