Spielleistung auf einem Computer mit Windows XP und Dual-Core-Prozessor ist möglicherweise unzureichend

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Artikel-ID: 909944 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
909944 Game performance may be poor on a Windows XP-based computer that is using a dual-core processor
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie versuchen, auf einem Computer mit Microsoft Windows XP und Dual-Core-Prozessor ein Spiel auszuführen, ist die Leistung des Spiels möglicherweise unzureichend. Es können zum Beispiel die folgenden Symptome auftreten:
  • Das Spiel reagiert während der Ausführung nicht mehr (hängt).
  • Das Spiel reagiert während des Rendering-Prozesses nicht mehr (hängt).
  • Das Spiel ist langsam.

Ursache

Die genannten Leistungsprobleme können auftreten, wenn das Spiel nicht für Computer mit Dual-Core-Prozessoren ausgelegt ist. Die Leistungsprobleme treten auf, weil das Spiel die Zeitsteuerungsinformationen nicht richtig übernehmen kann.

Lösung

Gehen Sie je nach Situation folgendermaßen vor, um dieses Problem zu beheben:
  1. Installieren Sie das aktuelle Update für Ihr Spiel. Sehen Sie auf der Support-Website des Spielherstellers nach, ob dort ein Update verfügbar ist. Wenn das Spiel ein Microsoft-Produkt ist, finden Sie auf der folgenden Microsoft-Website Hilfe:
    http://support.microsoft.com/?pr=gms
  2. Das Energieschema Minimaler Energieverbrauch kann bei einigen Spielen und Systemen Probleme verursachen. Daher können Sie das Problem möglicherweise beheben, indem Sie ein anderes Energieverbrauchsschema verwenden. Klicken Sie auf Start und auf Ausführen, geben Sie powercfg.cpl ein, und klicken Sie auf OK. Wählen Sie im Feld Energieschemas ein anderes Energieschema als Minimaler Energieverbrauch.
  3. Wenn das Problem weiterhin auftritt, installieren Sie die neuesten Treiber für Ihren Prozessor. Weitere Informationen zu AMD-Treibern finden Sie auf der folgenden AMD Website:
    http://www.amd.com
    Wenn Sie sich mit Intel in Verbindung setzen möchten, besuchen Sie die folgende Intel-Website:
    http://www.intel.com
    Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.
  4. Wenn das Problem weiterhin auftritt, installieren Sie die neuesten Treiber für Ihr Motherboard.
  5. Wenn das Problem weiterhin auftritt, aktualisieren Sie das BIOS des Computers. Weitere Informationen zum Aktualisieren des BIOS erhalten Sie vom Motherboard-Hersteller Ihres Computers.

    Warnung: Wenn Sie die Aktualisierung (Flash) des Computer-BIOS nicht richtig durchführen, kann dies dazu führen, dass der Computer nicht mehr funktioniert.
Wenn das Problem weiterhin auftritt, nachdem Sie diese Schritte durchgeführt haben, finden Sie Hilfe auf der Support-Webseite des Spielherstellers.

Weitere Informationen

Wenn Sie als Entwickler RDTSC (Real Time Stamp Counter)-Anweisungen verwenden, um die Zeitsteuerung zu berechnen, finden Sie weitere Informationen zu der Funktion QueryPerformanceCounter auf der folgenden Microsoft Developer Network (MSDN)-Website:
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/winui/winui/windowsuserinterface/windowing/timers/timerreference/timerfunctions/queryperformancecounter.asp

Technischer Support für x64-Versionen von Microsoft Windows

Ihr Hardwarehersteller bietet technischen Support und Unterstützung für x64-Versionen von Windows. Da eine x64-Version von Windows zusammen mit Ihrer Hardware geliefert wurde, ist der Hersteller der Hardware für den technischen Support zuständig. Möglicherweise hat der Hersteller der Hardware die Windows-Installation durch einzelne Komponenten verändert. Dazu gehören beispielsweise bestimmte Gerätetreiber oder optionale Einstellungen zur Leistungsoptimierung der Hardware. Wenn Sie technische Hilfe zu Ihrer x64-Version von Windows benötigen, bietet Microsoft in diesem Fall Unterstützung in angemessenem Rahmen. Sie müssen sich jedoch möglicherweise direkt an den Hersteller wenden. Der Hersteller kann Ihnen den besten Support für die von ihm auf der Hardware installierte Software bieten.

Produktinformationen zur Microsoft Windows XP Professional x64-Edition finden Sie auf der folgenden Website von Microsoft:
http://www.microsoft.com/germany/windows/windowsxp/64bit/default.mspx
Produktinformationen zu den x64-Versionen von Microsoft Windows Server 2003 finden Sie auf folgender Microsoft-Website:
http://www.microsoft.com/germany/windowsserver2003/editionen/64bit/default.mspx

Eigenschaften

Artikel-ID: 909944 - Geändert am: Montag, 6. November 2006 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Professional x64 Edition
Keywords: 
kbexpertisebeginner kbtshoot KB909944
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