Les tables de recherche de code hiérarchique entreprise sont incorrectes après l'installation de Project Server 2003 Service Pack 2

Traductions disponibles Traductions disponibles
Numéro d'article: 909947 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez Microsoft Office Project Server 2003, vous vérifiez et puis enregistrez le fichier de modèle global d'entreprise. Ensuite, vous notez que les tables de recherche sont associés à des codes hiérarchiques d'entreprise sont incorrectes. Par exemple, les tables de recherche avoir manquant n?uds. Sinon, les éléments de la liste sont disordered.

Par exemple, supposons que vous ayez une structure de table de choix hiérarchique semblable à l'exemple suivant avant d'installer Project Server 2003 Service Pack 2 (SP2) :
A
 B
  D
C
E
Après avoir installé Project Server 2003 SP2, la structure hiérarchique de la table recherche peut ressembler à l'exemple suivant :
A
 B
C
 E
En outre, vous pas pourrez développer ou réduire les n?uds de la structure hiérarchique de la table recherche.

Cause

Ce problème se produit après l'installation de Project Server 2003 SP2.

Résolution

Pour résoudre ce problème, téléchargez et installez SP2a Project Server 2003.

Pour plus d'informations sur la façon d'obtenir le SP2a Project Server 2003, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
873458 Comment obtenir le dernier pack service pour Project Server 2003
note Project Server 2003 SP2 a été publié le 27 septembre 2005. Projet Server 2003 SP2 a été publiée le 13 décembre 2005. Project Server 2003 SP2 résout le problème mentionné dans la section « Symptômes ».

Après avoir installé le SP2a Project Server 2003, procédez comme suit :
  1. Exécutez la requête SQL suivante sur la base de données projet qui rencontre ce problème :
    UPDATE MSP_PROJECTS
    SET PROJ_EXT_EDITED = 0
    WHERE PROJ_TYPE = 2
    
  2. Ouvrir le fichier de modèle global d'entreprise à l'aide de Microsoft Office Project Professional 2003.

    Pour ce faire, procédez comme suit :
    1. Se connecter à Project Server 2003 à l'aide de Project Professional 2003.
    2. Dans Project Professional 2003, cliquez sur Outils , pointez sur Options d'entreprise et puis cliquez sur Ouvrir entreprise globale .
  3. Vérifier que les tables recherche de code hiérarchique d'entreprise sont affichent comme prévu. Si elles ne s'affichent pas la façon dont vous pensez, réduire le plan en cliquant sur le signe moins (-), puis re-expanding le plan.

    Pour re-expand le plan, procédez comme suit :
    1. Cliquez sur Outils , pointez sur Personnaliser , puis cliquez sur champs .
    2. Cliquez sur l'onglet codes hiérarchiques personnalisés dans la boîte de dialogue Personnaliser les champs d'entreprise , sélectionnez le champ que vous souhaitez afficher et puis cliquez sur Afficher le tableau Liste de choix .
  4. Dans le menu Fichier , cliquez sur Enregistrer . Ensuite, cliquez sur Fermer pour fermer le fichier de modèle global d'entreprise.
note Si vous n'avez pas essayez de résoudre le problème d'origine en essayez d'ajouter des n?uds en différé qui étaient manquants ou en re-ordering n?uds qui ont été disordered, vous devez suffit d'exécuter le script.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Microsoft est recherche ce problème et comptabiliser plus d'informations dans cet article lorsque les informations devient disponibles.

Propriétés

Numéro d'article: 909947 - Dernière mise à jour: mardi 13 décembre 2005 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Project Server 2003
Mots-clés : 
kbmt kbupdateissue kbtshoot kbprb KB909947 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 909947
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com