As tabelas de pesquisa de códigos de destaque empresa estão incorrectas depois de instalar o Project Server 2003 Service Pack 2

Traduções de Artigos Traduções de Artigos
Artigo: 909947 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando utilizar o Microsoft Office Project Server 2003, verifique fora e, em seguida, guarde o ficheiro de modelo global de empresa. Em seguida, repara que as tabelas de pesquisa que estão associadas com códigos hierárquicos de empresa estão incorrectas. Por exemplo, as tabelas de referência têm em falta nós. Em alternativa, são disordered itens na lista.

Por exemplo, suponha que tem uma estrutura de tabela de pesquisa de destaque semelhante ao exemplo que se segue antes de instalar o Project Server 2003 Service Pack 2 (SP2):
A
 B
  D
C
E
Depois de instalar o Project Server 2003 SP2, a estrutura de tabela hierárquica pesquisa poderá ser semelhante ao exemplo que se segue:
A
 B
C
 E
Além disso, não poderá expandir ou fechar os nós da estrutura de tabela de pesquisa de destaque.

Causa

Este problema ocorre depois de instalar o Project Server 2003 SP2.

Resolução

Para resolver este problema, transfira e instale o Project Server 2003 SP2a.

Para obter mais informações sobre como obter o Project Server 2003 SP2a, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
873458Como obter o service pack mais recente do Project Server 2003
Nota O Project Server 2003 SP2 foi disponibilizada em 27 de Setembro de 2005. O Project Server 2003 SP2a foi disponibilizado em 13 de Dezembro de 2005. O Project Server 2003 SP2a resolve o problema mencionado na secção "Sintomas".

Depois de instalar o Project Server 2003 SP2a, siga estes passos:
  1. Execute a seguinte consulta SQL para a base de dados projecto ocorrer este problema:
    UPDATE MSP_PROJECTS
    SET PROJ_EXT_EDITED = 0
    WHERE PROJ_TYPE = 2
    
  2. Abra ficheiro de modelo global de empresa utilizando o Microsoft Office Project Professional 2003.

    Para o fazer, siga estes passos:
    1. Liga ao Project Server 2003 utilizando o Project Professional 2003.
    2. No Project Professional 2003, clique em Ferramentas , aponte para Opções de empresa e clique em Abrir modelo global de empresa .
  3. Certifique-se que as tabelas de pesquisa de códigos de destaque empresa são apresentadas da forma que pretende. Se não são apresentadas a forma que espera, feche o destaque clicando no sinal de subtracção (-) e re-expanding, em seguida, o destaque.

    Para re-expand o destaque, siga estes passos:
    1. Clique em Ferramentas , aponte para Personalizar e, em seguida, clique em Campos de empresa .
    2. Clique no separador Códigos hierárquicos personalizados na caixa de diálogo Personalizar campos empresa , seleccione o campo que pretende visualizar e, em seguida, clique em Ver pesquisa tabela .
  4. No menu ficheiro , clique em Guardar . Em seguida, clique em Fechar para fechar o ficheiro de modelo global de empresa.
Nota Se não tentar corrigir o problema original ao tentar adicionar nós anteriores que estavam em falta ou por nós que foram disordered re-ordering, deverá ter apenas executar o script.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

A Microsoft está a investigar este problema e publicará mais informações neste artigo quando a informação fica disponível.

Propriedades

Artigo: 909947 - Última revisão: 13 de dezembro de 2005 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Office Project Server 2003
Palavras-chave: 
kbmt kbupdateissue kbtshoot kbprb KB909947 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 909947

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com