ID do artigo: 909947 - Última revisão: terça-feira, 13 de dezembro de 2005 - Revisão: 3.2

As tabelas de pesquisa empresarial da estrutura de tópicos código estão incorretas depois de instalar o Project Server 2003 Service Pack 2

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você usa o Microsoft Office Project Server 2003, você deve verificar fora e, em seguida, salvar o arquivo de modelo global da empresa. Em seguida, você observe que as tabelas de pesquisa que são associadas com os códigos da estrutura de tópicos da empresa estão incorretas. Por exemplo, as tabelas de pesquisa têm falta nós. Como alternativa, os itens da lista são disordered.

Por exemplo, suponha que você tenha uma estrutura de tabela de pesquisa da estrutura de tópicos é semelhante ao exemplo a seguir antes de instalar o Project Server 2003 Service Pack 2 (SP2):
A
 B
  D
C
E
Depois de instalar o Project Server 2003 SP2, a estrutura de tabela de pesquisa pode parecer com o exemplo a seguir:
A
 B
C
 E
Além disso, talvez não seja possível expandir ou recolher os nós de estrutura de tabela de pesquisa de tópicos.

Causa

Esse problema ocorre após a instalação do Project Server 2003 SP2.

Resolução

Para resolver esse problema, baixe e instale o Project Server 2003 SP2a.

Para obter mais informações sobre como obter o Project Server 2003 SP2a, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
873458  (http://support.microsoft.com/kb/873458/ ) Como obter o service pack mais recente para o Project Server 2003
Observação O Project Server 2003 SP2 foi lançado em 27 de setembro de 2005. O Project Server 2003 SP2a foi lançado em 13 de dezembro de 2005. O Project Server 2003 SP2a resolve o problema mencionado na seção "Sintomas".

Depois de instalar o Project Server 2003 SP2a, execute estas etapas:
  1. Execute a seguinte consulta SQL no banco de dados projeto que enfrenta esse problema:
    UPDATE MSP_PROJECTS
    SET PROJ_EXT_EDITED = 0
    WHERE PROJ_TYPE = 2
    
  2. Abra o arquivo de modelo global da empresa usando o Microsoft Office Project Professional 2003.

    Para fazer isso, execute as seguintes etapas:
    1. Conectar-se ao Project Server 2003 usando o Project Professional 2003.
    2. No Project Professional 2003, clique em Ferramentas , aponte para Opções da empresa e, em seguida, clique em Abrir Global da empresa .
  3. Verifique se as tabelas de pesquisa empresarial da estrutura de tópicos código são exibidas da forma que você espera. Se eles não são exibidos da forma que você espera, recolha a estrutura de tópicos clicando no sinal de subtração (-) e, em seguida, re-expanding a estrutura de tópicos.

    Para re-expand a estrutura de tópicos, execute estas etapas:
    1. Clique em Ferramentas , aponte para Personalizar e, em seguida, clique em Campos da empresa .
    2. Clique na guia Códigos de estrutura de tópicos personalizados na caixa de diálogo Personalizar campos da empresa , selecione o campo que você deseja exibir e clique em Exibir tabela de pesquisa .
  4. No menu arquivo , clique em Salvar . Em seguida, clique em Fechar para fechar o arquivo de modelo global da empresa.
Observação Se você não tentar corrigir o problema original pela tentativa de adicionar nós consecutivos que estavam faltando ou por nós que foram disordered re-ordering, você só deve ter que executar o script.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A Microsoft está pesquisando esse problema e publicará mais informações neste artigo quando as informações se torna disponíveis.

A informação contida neste artigo aplica-se a:
  • Microsoft Office Project Server 2003
Palavras-chave: 
kbmt kbupdateissue kbtshoot kbprb KB909947 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 909947  (http://support.microsoft.com/kb/909947/en-us/ )