Windows XP ベースのクライアント コンピューターへの移動ユーザー プロファイルを持つユーザーに対してグループ ポリシー [ソフトウェアのインストールは正しく機能しません。

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文書番号: 909985 - 対象製品
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目次

現象

グループ ポリシー オブジェクト (GPO) をインストールして Microsoft Windows XP ベースのクライアント コンピューターへの移動プロファイルを持つユーザー用のソフトウェアの削除でグループ ポリシー ソフトウェア インストールを構成します。 ただし、グループ ポリシー [ソフトウェアのインストールが特定の状況で正しく機能しませんが表示されます。

たとえば、移動プロファイルを持つユーザー用のソフトウェアをアドバタイズするグループ ポリシー ソフトウェア インストールを構成します。 さらに、ユーザーの GPO のスコープ外になった時に、ソフトウェアを削除するグループ ポリシー ソフトウェア インストールを構成します。 ワークステーション レベルおよびユーザー レベルの GPO でグループ ポリシー ソフトウェア インストールを構成するとします。 ユーザー ログオンすると Windows XP ベースのクライアント コンピューターに、アドバタイズされたソフトウェアがスコープ外後のソフトウェアはコンピューターから削除されます。 ただし、同じユーザーが別の Windows XP ベースのクライアント コンピューターにログオンすると、ソフトウェアは削除されません。 また、ユーザーは、次のエラー メッセージを受信します。
ERROR_INSTALL_SOURCE_ABSENT 1612 0x0000064C この製品のインストール ソースは使用できません。 インストール元が存在し、アクセスできることを確認してください。

原因

移動ユーザー プロファイルを使用する場合、この問題が特定の状況で発生します。

解決方法

修正プログラムについて

サポートされている修正プログラムが Microsoft から提供されています。 ただし、ことを目的としたこの修正プログラムものですこの資料に記載されている問題のみを修正します。 この修正プログラムのみシステムに適用この特定の問題が発生しています。 この修正プログラム テストを受ける可能性があります。 そのため場合この問題で深刻な影響を受けていないお勧めしますこの修正プログラムを含む、次回ソフトウェアの更新されるまで待つことです。

修正プログラムをダウンロードできる場合はこの資料の先頭に「修正プログラムのダウンロード」セクションです。 このセクションが表示されていない場合、は、マイクロソフト カスタマーサービス & サポート修正プログラムを入手するを問い合わせてください。

メモ 追加問題が発生する場合は、個別のサービス要求を作成した任意のトラブルシューティングが必要な場合。 通常のサポート料金が追加の質問およびこの特定の修正プログラムの対象とならない問題について適用されます。 一覧については、完了マイクロソフト カスタマーサービス & サポートの電話番号のまたは個別のサービス要求を作成する、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームには、修正プログラムが利用する言語が表示されます。 お使いの言語が表示されない場合、修正プログラムがその言語に対応しないのでは。

前提条件

Windows XP Service Pack 1 (SP1) または Windows XP Service Pack 2 (SP2) この修正プログラムを適用する前にインストールしなければなりません。 Windows XP Service Pack の入手方法の詳細についてはをクリックして次資料「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
322389How to Obtain the Latest Windows XP Service Pack JP322389 最新の Windows XP Service Pack を入手する方法

再起動の要件

この修正プログラムの適用後、コンピュータを再起動する必要があります。

修正プログラム置き換えに関する情報

修正この修正プログラムはプログラム置き換えられることもほかありません。

ファイル情報

英語版のこの修正プログラムにファイルの属性 (またはそれ以降のファイル属性) 次の表は、されている可能性もします。 日付およびこれらのファイルの時間で世界協定時刻 (UTC) と記載します。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時刻の差を検索するには、コントロール パネルの [ 日付と時刻 タイム ゾーン タブを使用します。
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォームSP の必要性区分
Appmgmts.dll5.1.2600.1766156,6722005 年 11 月 0103: 22x86SP1sp1qfe
Appmgmts.dll5.1.2600.2786167,9362005 年 11 月 0103: 37x86SP2sp2qfe

詳細

この問題を再現する手順

  1. ように、Windows Server 2003 ベースのコンピューターをドメイン コントローラーとして構成します。
  2. 2 つの Windows XP ベースのクライアント コンピューターを Windows Server 2003 ドメインに参加します。
  3. 管理権限を持っていないいるユーザーを作成します。
  4. セキュリティ グループを作成します。
  5. ユーザーがインストールするためには、.msi ファイルを含む共有を作成します。
  6. 新しく作成したセキュリティ グループにのみ適用される GPO を作成します。
  7. 自動的にインストールしません、ソフトウェアをユーザーがコンピューターにログオンしたとき、割り当てられたソフトウェア インストールを作成します。 したがって、のみ通知されます、使用可能なソフトウェアについて、ユーザーがコンピューターにログオンしたとき。
  8. ソフトウェアがスコープ外にある場合、ソフトウェアを削除するグループ ポリシー ソフトウェア インストールを構成します。
  9. 手順 3 で作成したユーザーの移動ユーザー プロファイルを構成します。
  10. 手順 4 で作成したセキュリティ グループにユーザーを追加します。
  11. 手順 3 で作成したユーザー アカウントを使って、最初の Windows XP ベースのクライアント コンピューターにログオンします。
  12. ソフトウェアがこのコンピューターにアドバタイズされることがわかります。 ソフトウェアをインストールしないでください。
  13. コンピューターからログオフします。
  14. 同じユーザー アカウントを使用して 2 台目の Windows XP ベースのクライアント コンピューターにログオンします。

    ソフトウェアがコンピューターにアドバタイズされます。 ソフトウェアをインストールしないでください。
  15. コンピューターからログオフします。
  16. スコープの外になったときソフトウェアは削除するセキュリティ グループからユーザー アカウントを削除します。
  17. 共有からのソース .msi ファイルを削除します。
  18. 同じユーザー アカウントを使用して、最初の Windows XP ベースのクライアント コンピューターにログオンします。

    ソフトウェアの提供情報は、元の .msi ファイルを使用せず削除されます。
  19. コンピューターからログオフします。
  20. 同じユーザー アカウントを使用して 2 台目の Windows XP ベースのクライアント コンピューターにログオンします。

    ソフトウェアの提供情報は削除されません。 また、「現象」に記載されているエラー メッセージが表示されます。 エラー メッセージが表示されたら、GPO のソフトウェアの処理は機能しません。 これは、GPO 拡張子ソフトウェアを削除できないためです。
マイクロソフトのソフトウェアの更新に使用される標準的な用語についてについては、資料の「サポート技術情報」(Microsoft Knowledge Base) を表示する次の資料番号をクリック。
824684マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

プロパティ

文書番号: 909985 - 最終更新日: 2007年8月29日 - リビジョン: 2.3
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional SP2?を以下の環境でお使いの場合
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1?を以下の環境でお使いの場合
    • Microsoft Windows XP Professional
キーワード:?
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxpsp1fix kbpubtypekc kbhotfixserver kbautohotfix kbmt KB909985 KbMtja
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英語版 KB:909985
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