Article ID: 910015 - Last Review: February 12, 2007 - Revision: 2.0

The "Online Credit Card (authorized on save)" payment method is not an available payment method in the Customer Payment window in Small Business Accounting 2006, in Accounting Professional 2007, and in Accounting Express 2007

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SYMPTOMS

After you sign up for credit card processing, you may notice that the Online Credit Card (authorized on save) payment method is not an available payment method in the Customer Payment window in Microsoft Office Small Business Accounting 2006, in Microsoft Office Accounting Professional 2007, and in Microsoft Office Accounting Express 2007.

CAUSE

This problem occurs because the online credit card account is not selected as Active in the Manage Credit Card Processing window.

RESOLUTION

Note This resolution assumes that you successfully signed up for online credit card processing. For more information about how to sign up for credit card processing, see the "Sign up for credit card processing" topic in Small Business Accounting 2006 Help, in Accounting Professional 2007 Help, or in Accounting Express 2007 Help.

To resolve this problem, a credit card processing administrator must specify the credit card processing account as Active. To do this, follow these steps:
  1. On the Customers menu, point to Credit Card Processing, and then click Manage Credit Card Processing.
  2. Enter the Microsoft Passport Network credentials of a credit card processing administrator.
  3. Click the Account Settings tab.
  4. Click to select the Active check box.
  5. Click OK.
  6. Click Sign Out.

APPLIES TO
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
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