Help and Support
Hotfix Download Available

The Terminal Server Licensing tool may unexpectedly quit after you install Windows Server 2003 Service Pack 1 on a Terminal Server

Article ID:910088
Last Review:October 11, 2007
Revision:2.6
On This Page

SYMPTOMS

Consider the following scenario:
You start the Terminal Server Licensing tool (Licmgr.exe), and then connect to a Terminal Server license server.
You click the Windows Server 2003 - Terminal Server Per User CAL Token node in the left pane.
You press F5 or click Refresh on the View menu to update the display.
In this scenario, the Terminal Server Licensing tool may unexpectedly quit (crash). You may experience this problem after you install Microsoft Windows Server 2003 Service Pack 1 (SP1) on the Terminal Server.

Back to the top

CAUSE

This problem occurs because of a problem in the Licmgr.exe program that is included with Windows Server 2003 SP1. An access violation error may occur in the Licmgr.exe program.

Back to the top

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 (http://support.microsoft.com/kb/889100/) How to obtain the latest service pack for Windows Server 2003

Back to the top

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must be running Windows Server 2003 Service Pack 1 (SP1) to apply this hotfix.

Note x64-based versions of Windows Server 2003 include SP1.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003 with SP1, 32-bit versions
File nameFile versionFile sizeDateTimePlatform
Licmgr.exe5.2.3790.256188,57602-Nov-200502:06x86
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Licmgr.exe5.2.3790.2561133,63202-Nov-200516:32x64
Windows Server 2003 with SP1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Licmgr.exe5.2.3790.2561236,03202-Nov-200516:32IA-64

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

Back to the top

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

Back to the top


APPLIES TO
Microsoft Windows Server 2003 Service Pack 1, when used with:
  Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Microsoft Windows Server 2003, Standard x64 Edition
Microsoft Windows Server 2003, Datacenter x64 Edition
Microsoft Windows Server 2003, Enterprise x64 Edition

Back to the top

Keywords: 
kbautohotfix kbwinserv2003sp2fix kbqfe kbhotfixserver kbtermserv kbbug kbfix kbwinserv2003presp1fix kbpubtypekc KB910088

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.