Při pokusu o otevření dokumentu na zabezpečené serveru FTP v systému Windows XP se zobrazí chybová zpráva

Překlady článku Překlady článku
ID článku: 910274 - Produkty, které se vztahují k tomuto článku.
Důležité: Tento článek obsahuje informace o úpravě registru. Před úpravami je nutné registr zazálohovat. Seznamte se také s postupem obnovení registru v případě, že nastane problém. Další informace o zálohování, obnovení a úpravě registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
256986Popis registru systému Microsoft Windows
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při pokusu o otevření dokumentu na zabezpečené serveru FTP v systému Windows XP zobrazí chybová zpráva. Chybová zpráva dokument nelze otevřít.

Poznámka: Zabezpečené serveru FTP nepřijímá anonymní požadavky. Přístup k souboru na zabezpečené server FTP uživatele musí být jméno a heslo zadáno jako část URL, která je používána k vytvoření požadavku. Tuto URL používá následující formát:
FTP: / / user_name: password @ computer_name / path_to_resource
Další informace o přístup k souboru zabezpečené serveru FTP klepněte na následující číslo článku databáze Microsoft Knowledge Base:
159617Jak získat přístup k zabezpečené prostředku použití protokolu FTP

Příčina

K problému dochází, protože dokument je ještě před otevřením dokumentu aplikace odebrány z mezipaměti. Dokument je odebrána z důvodu zvláštní zpracování, použitý při přístupu k zabezpečené dokumenty pomocí ověřené URL FTP. Problém se vyskytly při použití TIF, DOC nebo XLS dokumentu rozšíření. Problém může však také dojít při použití dokumentů, které mají různá rozšíření.

Řešení

Upozornění Při nesprávných úpravách registru pomocí Editoru registru nebo jiným způsobem může dojít k vážným problémům. Tyto problémy mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nezaručuje, že tyto problémy bude možné vyřešit. Úpravy registru provádíte na vlastní nebezpečí.

Chcete-li tento problém vyřešit, nainstalujte opravu hotfix popsanou v tomto článku a potom přidat dvě položky DWORD následující podklíč registru:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_PERMIT_CACHE_FOR_AUTHENTICATED_FTP_KB910274
Dvě položky DWORD jsou pojmenovány Iexplore.exe a Iexplore.exe. Každá položka vyžaduje hodnotu 1.

Přidat tyto položky registru, postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedit a klepněte na tlačítko OK.
  2. Vyhledejte následující podklíč registru a klepněte na něj:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
  3. V nabídce Úpravy přejděte na příkaz Nový a klepněte na příkaz klíč.
  4. Název podklíče zadejte FEATURE_PERMIT_CACHE_FOR_AUTHENTICATED_FTP_KB910274 a stiskněte klávesu ENTER.
  5. Poklepejte na podklíč FEATURE_PERMIT_CACHE_FOR_AUTHENTICATED_FTP_KB910274.
  6. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
  7. Název hodnoty DWORD zadejte iexplore.exe a stiskněte klávesu ENTER.
  8. Klepněte pravým tlačítkem myši iexplore.exe a potom klepněte na příkaz změnit.
  9. V poli Údaj hodnoty zadejte 1 a potom klepněte na tlačítko OK.
  10. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
  11. Název hodnoty DWORD zadejte EXPLORER.EXE a stiskněte klávesu ENTER.
  12. EXPLORER.EXE klepněte pravým tlačítkem myši a potom klepněte na příkaz změnit.
  13. V poli Údaj hodnoty zadejte 1 a potom klepněte na tlačítko OK.
  14. Ukončete program Editor registru.

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Wininet.dll6.0.2900.2797662,01616. Listopadu 200502: 39X86

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 910274 - Poslední aktualizace: 1. června 2006 - Revize: 1.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Klíčová slova: 
kbmt kbautohotfix kbqfe kbhotfixserver kbexpertiseinter KB910274 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:910274

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com