Eine Fehlermeldung angezeigt, wenn Sie versuchen, ein Dokument auf einem geschützten FTP-Server in Windows XP zu öffnen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 910274 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sollten Sie die Registrierung sichern, bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, ein Dokument auf einer sicheren FTP-Server in Microsoft Windows XP öffnen, wird eine Fehlermeldung. Die Fehlermeldung besagt, dass das Dokument kann nicht geöffnet werden.

Hinweis: Anonyme Anforderungen werden von ein sicherer FTP-Server nicht akzeptiert. Auf eine Datei auf einem geschützten FTP-Server, der Benutzer zugreifen müssen Name und Kennwort als Teil des URLs angegeben werden, mit der die Anforderung. Dieser URL verwendet das folgende Format:
FTP: / / user_name: password @ computer_name / path_to_resource
Weitere Informationen auf eine Datei auf einem geschützten FTP-Server zugreifen, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
159617Wie Sie auf eine gesicherte Ressource mit dem FTP-Protokoll zugreifen

Ursache

Das Problem rührt das Dokument aus dem Cache entfernt wird, bevor die Anwendung das Dokument öffnen kann. Das Dokument wird aufgrund der spezielle Behandlung entfernt, die beim Sie geschützte Dokumente, zugreifen indem einen authentifizierten FTP-URL verwendet wird. Das Problem tritt bekanntermaßen auftreten, wenn Sie TIF, doc oder XLS Dokument Erweiterungen verwenden. Das Problem kann jedoch auch auftreten, wenn Sie Dokumente mit unterschiedliche Erweiterungen verwenden.

Lösung

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Um dieses Problem zu beheben, in diesem Artikel beschriebenen Hotfix installieren und dann zwei DWORD-Einträge zum folgenden Registrierungsunterschlüssel hinzufügen:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_PERMIT_CACHE_FOR_AUTHENTICATED_FTP_KB910274
Die zwei DWORD-Einträge werden Iexplore.exe und Iexplore.exe benannt. Jeder Eintrag muss ein Wert von 1.

Gehen Sie folgendermaßen vor um diese Registrierungseinträge hinzuzufügen,
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  2. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
  3. Klicken Sie im Menü Bearbeiten auf neu zeigen Sie und klicken Sie dann auf Schlüssel .
  4. Geben Sie FEATURE_PERMIT_CACHE_FOR_AUTHENTICATED_FTP_KB910274 für den Namen der Unterschlüssel, und drücken Sie anschließend die [EINGABETASTE].
  5. Doppelklicken Sie auf den Unterschlüssel FEATURE_PERMIT_CACHE_FOR_AUTHENTICATED_FTP_KB910274 .
  6. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  7. Geben Sie Iexplore.exe als Namen für den DWORD-Wert, und drücken Sie anschließend die [EINGABETASTE].
  8. Klicken Sie mit der rechten Maustaste auf Iexplore.exe , und klicken Sie dann auf Ändern .
  9. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .
  10. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  11. Geben Sie Explorer.exe die Namen für den DWORD-Wert, und drücken Sie anschließend die [EINGABETASTE].
  12. Klicken Sie mit der rechten Maustaste auf Explorer.exe , und klicken Sie dann auf Ändern .
  13. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .
  14. Beenden Sie den Registrierungseditor.

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wininet.dll6.0.2900.2797662,01616-Nov 200502: 39X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 910274 - Geändert am: Donnerstag, 1. Juni 2006 - Version: 1.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbexpertiseinter KB910274 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 910274
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com