Windows XP'de güvenli bir FTP sunucusu üzerindeki bir belgeyi açmaya çalışırken bir hata iletisi alıyorsunuz

Makale çevirileri Makale çevirileri
Makale numarası: 910274 - Bu makalenin geçerli olduğu ürünleri görün.
Önemli Bu makale, kayıt defterini düzenlemeyle ilgili bilgi içerir. Kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun çıkması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makaleyi inceleyin:
256986Microsoft Windows Kayıt Defteri'nin Açıklaması
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft Windows XP'DEKI güvenli bir FTP sunucusu üzerindeki bir belgeyi açmaya çalıştığınızda bir hata iletisi alırsınız. Belge açılamıyor, hata iletisi belirtir.

Not Güvenli bir FTP sunucusu anonim istekleri kabul etmiyor. Güvenli bir FTP sunucusu kullanıcının üzerindeki bir dosyaya erişmeye adı ve parola isteği oluşturmak için kullanılan URL bir parçası olarak girilmesi gerekir. Bu URL, aşağıdaki biçimi kullanır:
FTP: / / user_name: password @ computer_name / path_to_resource
Güvenli bir FTP sunucusu üzerindeki bir dosyaya erişim hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
159617Nasıl yapılır: FTP protokolünü kullanan güvenli bir kaynağa erişim

Neden

Uygulama bir belgeyi açmadan önce belgeyi önbellekten kaldırıldığı için sorun oluşur. Belge kimliği doğrulanmış bir FTP URL kullanarak güvenli belgeler eriştiğinizde, kullanılan özel işlem nedeniyle kaldırılmıştır. Sorun, .tif, .doc ve .xls Belge Uzantıları kullandığınızda ortaya bilinmektedir. Ancak, farklı uzantılı belgeleri kullandığınızda da sorun oluşabilir.

Çözüm

Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sisteminizi yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kayıt defterini kendi sorumluluğunuzda değiştiriniz.

Bu sorunu gidermek için <a0></a0>, bu makalede anlatılan düzeltmeyi yükleyin ve sonra da aşağıdaki kayıt defteri alt anahtarına iki DWORD girdisi ekleyin:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_PERMIT_CACHE_FOR_AUTHENTICATED_FTP_KB910274
Iki DWORD girişlerini, ıexplore.exe ıexplore.exe olarak adlandırılır. Her girişi, 1 değeri gerektirir.

Bu kayıt defteri girdileri eklemek için aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, regedit yazın ve Tamam ' ı tıklatın.
  2. Aşağıdaki kayıt defteri alt anahtarını bulup tıklatın:
    Hkey_current_user\software\microsoft\ınternet Explorer\Main\FeatureControl
  3. Düzen menüsünden Yeni ' nin üzerine gelin ve anahtar ' ı tıklatın.
  4. FEATURE_PERMIT_CACHE_FOR_AUTHENTICATED_FTP_KB910274 alt anahtarın adını yazın ve ENTER tuşuna basın.
  5. FEATURE_PERMIT_CACHE_FOR_AUTHENTICATED_FTP_KB910274 alt anahtarını çift tıklatın.
  6. Düzen menüsünden Yeni ' nin üzerine gidin ve DWORD değeri ' ni tıklatın.
  7. Iexplore.exe DWORD adını yazın ve ENTER tuşuna basın.
  8. Iexplore.exe ' ı sağ tıklatın ve sonra Değiştir ' i tıklatın.
  9. Değer verisi kutusuna 1 girin ve Tamam ' ı tıklatın.
  10. Düzen menüsünden Yeni ' nin üzerine gidin ve DWORD değeri ' ni tıklatın.
  11. EXPLORER.EXE DWORD adını yazın ve ENTER tuşuna basın.
  12. EXPLORER.EXE ' ı sağ tıklatın ve sonra Değiştir ' i tıklatın.
  13. Değer verisi kutusuna 1 girin ve Tamam ' ı tıklatın.
  14. Kayıt Defteri Düzenleyicisi'nden çıkın.

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Wininet.dll6.0.2900.2797662,01616 Kas 200502: 39X86

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Özellikler

Makale numarası: 910274 - Last Review: 1 Haziran 2006 Perşembe - Gözden geçirme: 1.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbqfe kbhotfixserver kbexpertiseinter KB910274 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:910274

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com