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Id. de artículo: 910337 - Última revisión: viernes, 03 de noviembre de 2006 - Versión: 1.4

Puede recibir un mensaje de error que contenga el código "0x8DDD0018" o el código "0x80246008" cuando intenta descargar actualizaciones desde el sitio Web Microsoft Windows Update o desde el sitio Web Microsoft Update

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Resumen

Cuando intenta descargar actualizaciones desde el sitio Web Microsoft Windows Update o Microsoft Update, puede aparecer un mensaje de error si el Servicio de transferencia inteligente en segundo plano (BITS) no está en ejecución o no puede conectarse correctamente al sitio Web. En este artículo se describe cómo puede resolverse este problema configurando BITS.

Cuando intenta iniciar BITS, pueden aparecer mensajes de error que dependerán de la configuración del equipo. En este artículo se incluyen también estos mensajes de error y se explica cómo resolverlos.

Síntomas

Cuando intenta descargar actualizaciones desde el sitio Web Microsoft Windows Update o Microsoft Update, aparece un mensaje de error con uno de los siguientes códigos de error:
  • 0x8DDD0018
  • 0x80246008
Asimismo, al hacer clic en Revisar el historial de actualizaciones y consultar el archivo %Windows%\Windowsupdate.log, pueden aparecer los siguientes códigos de error:
  • 0x80200013
  • 0x80246008
Nota: para consultar un código de error después de hacer clic en Revisar el historial de actualizaciones, haga clic en el icono de la columna Estado.

Causa

Este problema se produce si se cumple una de las condiciones siguientes:
  • El Servicio de transferencia inteligente en segundo plano (BITS) no está en ejecución.
  • BITS no puede conectarse correctamente al sitio Web.

Solución

Si aparece un mensaje de error con el código de error "0x8DDD0018" o "0x80246008", siga los pasos que se indican en el apartado "Asegúrese de que BITS está correctamente configurado" para resolver este problema.

Si ve el código de error "0x80200013" después de hacer clic en Revisar el historial de actualizaciones, siga los pasos que se indican en el apartado "Error 0x80200013" para resolver este problema.

Asegúrese de que BITS está correctamente configurado

Compruebe que BITS se ha configurado correctamente. A continuación, intente iniciar este servicio. Cuando intente iniciar BITS, puede aparecer uno de los mensajes que se detallan en el apartado "Pasos para solucionar el problema". Si aparece un mensaje de error cuando intenta iniciar BITS, siga los pasos correspondientes a dicho mensaje de error.

Para comprobar si BITS se ha configurado correctamente e iniciar este servicio, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba services.msc y haga clic en Aceptar.
  2. Haga doble clic en Servicio de transferencia inteligente en segundo plano.
  3. En el cuadro Tipo de inicio, seleccione Manual y, a continuación, haga clic en Aplicar.
  4. Seleccione la ficha Iniciar sesión y compruebe que el servicio está activado en todos los perfiles de hardware que aparecen en la lista. Si el servicio está desactivado en uno o varios perfiles de hardware, seleccione el perfil de hardware correspondiente, haga clic en Habilitar y, a continuación, en Aplicar.
  5. Seleccione la ficha General y haga clic en Iniciar.
Si BITS se inicia correctamente, vaya al sitio Web Windows Update o Microsoft Update para obtener las actualizaciones. Si puede obtener las actualizaciones sin problemas, siga de nuevo los pasos 1 a 3. Sin embargo, en el paso 3 haga clic en Automático en lugar de en Manual.

Pasos para solucionar el problema

Error 1083: El programa ejecutable en el que este servicio está configurado para ejecutarse no implementa el servicio. (0x8007043B)
Si aparece este mensaje de error, siga los pasos que se indican a continuación:
  1. Haga clic en Inicio y en Ejecutar, escriba Regsvr32 %windir%\system32\qmgr.dll y haga clic en Aceptar.
  2. Haga clic en Inicio y en Ejecutar, escriba regsvr32 %windir%\system32\qmgrprxy.dll y haga clic en Aceptar.
  3. Haga clic en Inicio y en Ejecutar, escriba services.msc y haga clic en Aceptar.
  4. Haga doble clic en Servicio de transferencia inteligente en segundo plano.
  5. En la ficha General, haga clic en Iniciar.
Error 1068: No se puede iniciar el servicio o grupo de dependencia. (0x8007042c)
Si aparece este mensaje de error, utilice uno de los métodos que se indican a continuación para resolver el problema en función de su sistema operativo.

Microsoft Windows 2000
  1. Haga clic en Inicio y en Ejecutar, escriba services.msc y haga clic en Aceptar.
  2. Si uno o varios de los servicios siguientes no está en ejecución, hace clic con el botón secundario del mouse (ratón) en el servicio y, a continuación, haga clic en Iniciar:
    • Sistema de sucesos COM+
    • Notificación de sucesos del sistema
    • Extensiones de controlador de Instrumental de administración de Windows
  3. Haga clic con el botón secundario del mouse en Servicio de transferencia inteligente en segundo plano y, a continuación, haga clic en Iniciar.
Microsoft Windows Server 2003 y Microsoft Windows XP
  1. Haga clic en Inicio y en Ejecutar, escriba services.msc y haga clic en Aceptar.
  2. Haga clic con el botón secundario del mouse en Llamada a procedimiento remoto (RPC) y, a continuación, haga clic en Iniciar.
  3. Haga clic con el botón secundario del mouse en Servicio de transferencia inteligente en segundo plano y, a continuación, haga clic en Iniciar.
Windows no puede iniciar el Servicio de transferencia inteligente en segundo plano en el equipo local. Para más información, revise el registro de sucesos del sistema. Si este no es un servicio de Microsoft, póngase en contacto con el proveedor del servicio y haga referencia al código de error específico del servicio -2147024894. (0x80070002)
Si aparece este mensaje de error, siga los pasos que se indican a continuación:
  1. Haga clic en Inicio, en Ejecutar, escriba regedit y, a continuación, haga clic en Aceptar.
  2. Busque la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\FilesNotToBackup
  3. Si la subclave del Registro existe, vaya al paso 4. Si la subclave del Registro no existe, créela. Para ello, siga estos pasos:
    1. Haga clic con el botón secundario del mouse en BackupRestore, seleccione Nuevo y, a continuación, haga clic en Clave.
    2. Escriba FilesNotToBackup y, a continuación, presione Entrar.
  4. Salga del Editor del Registro.
  5. Haga clic en Inicio y en Ejecutar, escriba services.msc y haga clic en Aceptar.
  6. Haga doble clic en Servicio de transferencia inteligente en segundo plano.
  7. En la ficha General, haga clic en Iniciar.
Error 1079: La cuenta especificada para este servicio es diferente de la cuenta especificada para otros servicios que se están ejecutando en el mismo proceso. (0x80004015)
Si aparece este mensaje de error, siga los pasos que se indican a continuación:
  1. Haga clic en Inicio y en Ejecutar, escriba services.mscy haga clic en Aceptar.
  2. Haga doble clic en Servicio de transferencia inteligente en segundo plano.
  3. Haga clic en la ficha Iniciar sesión.
  4. Haga clic en Cuenta del sistema local y, a continuación, en Aceptar.
  5. Haga clic con el botón secundario del mouse en Servicio de transferencia inteligente en segundo plano y, a continuación, haga clic en Iniciar.
Windows no puede iniciar el Servicio de transferencia inteligente en segundo plano en el equipo local. Para más información, revise el registro de sucesos del sistema. Si este no es un servicio de Microsoft, póngase en contacto con el proveedor del servicio y haga referencia al código de error específico del servicio 2147942487. (0x80070057)
Este error indica que la configuración del proxy HTTP de Windows no es válida. Para resolver este problema, elimine la configuración del proxy HTTP. Para ello, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba cmd y haga clic en Aceptar.
  2. Escriba Proxycfg.exe y, a continuación, presione Entrar.

    Se muestra la configuración del servidor proxy actual.
  3. Escriba Proxycfg –d y presione ENTRAR para eliminar la configuración del servidor proxy.
  4. Haga clic en Inicio y en Ejecutar, escriba services.msc y haga clic en Aceptar.
  5. Haga doble clic en Servicio de transferencia inteligente en segundo plano.
  6. En la ficha General, haga clic en Iniciar.
Error 5: Acceso denegado
Este error indica que los permisos de acceso de BITS se han modificado. Para reparar estos permisos de acceso, utilice uno de los métodos siguientes, en función del sistema operativo.

Windows XP
  1. Haga clic en Inicio y en Ejecutar, escriba cmd y haga clic en Aceptar.
  2. Escriba el comando siguiente y presione ENTRAR:
    sc sdset bits D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)
  3. Haga clic en Inicio y en Ejecutar, escriba services.msc y haga clic en Aceptar.
  4. Haga doble clic en Servicio de transferencia inteligente en segundo plano.
  5. En la ficha General, haga clic en Iniciar.
Windows 2000

Nota: para seguir estos pasos, necesita la utilidad SubInACL. Para obtener esta utilidad, visite el Centro de descarga de Microsoft.

El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:

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Descargar
Descargar ahora el paquete SubInACL.exe. (http://www.microsoft.com/downloads/details.aspx?FamilyID=e8ba3e56-d8fe-4a91-93cf-ed6985e3927b&DisplayLang=en)

Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.
  1. Haga clic en Inicio y en Ejecutar, escriba cmd y haga clic en Aceptar.
  2. Escriba el comando siguiente y presione ENTRAR:
    Subinacl /service wuauserv /sddl=D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)
    .
  3. Haga clic en Inicio y en Ejecutar, escriba services.msc y haga clic en Aceptar.
  4. Haga doble clic en Servicio de transferencia inteligente en segundo plano.
  5. En la ficha General, haga clic en Iniciar.
Windows no puede iniciar el Servicio de transferencia inteligente en segundo plano en el equipo local. Para más información, revise el registro de sucesos del sistema. Si este no es un servicio de Microsoft, póngase en contacto con el proveedor del servicio y haga referencia al código de error específico del servicio -2147467243. (0x80080005)
Este mensaje de error es similar al mensaje "Error 5: Acceso denegado". Para resolver este problema, siga los pasos descritos en el apartado "Error 5: Acceso denegado".
Error: No se encuentra la ruta de acceso (0x80070003)
Si aparece este mensaje de error, siga los pasos que se indican a continuación:
  1. Compruebe si existe la carpeta siguiente:
    %systemdrive%\Documents and Settings\All users\Application Data\Microsoft\Network\Downloader
    Si esta carpeta no existe, créela.
  2. Compruebe que las ubicaciones de perfil que figuran en el Registro son correctas. Para obtener más información acerca de cómo hacerlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    214653  (http://support.microsoft.com/kb/214653/ ) Cómo configurar la ruta para el perfil Todos los usuarios
Windows no puede iniciar el Servicio de transferencia inteligente en segundo plano en el equipo local. Para más información, revise el registro de sucesos del sistema. Si este no es un servicio de Microsoft, póngase en contacto con el proveedor del servicio y haga referencia al código de error específico del servicio 2147746132 o -2147220986. (0x80040154)
Este error indica que el catálogo COM+ está dañado. Para resolver este problema, siga los pasos que se indican en el siguiente artículo de Microsoft Knowledge Base:
315296  (http://support.microsoft.com/kb/315296/ ) Cómo limpiar un catálogo COM+ dañado

Error 0x80200013

BITS puede solicitar intervalos de actualizaciones. Sin embargo, si el servidor de seguridad o el servidor proxy de la red no admiten solicitudes de intervalos, BITS no podrá descargar las actualizaciones. Por tanto, BITS devolverá el código de error 0x80200013. Cuando se produce este problema, en %windir%\Windowsupdate.log aparece la entrada siguiente:
Download job failed due to insufficient range support
Para resolver este problema, póngase en contacto con el proveedor del servidor de seguridad o del servidor proxy de la red.

La información de este artículo se refiere a:
  • Microsoft Update
  • Microsoft Windows Update
Palabras clave: 
kbtshoot kbprb KB910337

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