No se puede abrir un dibujo de Visio después de instalar Visio 2003 Viewer

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Síntomas

Después de instalar Microsoft Office Visio Viewer 2003, no puede abrir un dibujo de Microsoft Visio.

Causa

Este problema puede producirse si se cumplen las condiciones siguientes:
  • Componente Web de Microsoft Visio Viewer se instaló en el equipo antes de instalar Visio Viewer 2003.
  • Algunas de las asociaciones de archivo no se quitaron cuando se quitó el componente Web de Microsoft Visio Viewer.

Solución

Para resolver este problema, siga estos pasos:
  1. Si Visio Viewer Web Components está instalado en el equipo, utilice Agregar o quitar programas en el Panel de control para quitar el componente Web de Visio Viewer.
  2. Instalar Visio Viewer 2003 (si no está instalado).
  3. En el Bloc de notas, cree un archivo del registro (. reg) para corregir las entradas de registro de Visio Viewer 2003. Para ello, siga estos pasos:
    1. Copie y pegue el texto siguiente en un nuevo archivo de Bloc de notas:
      Windows Registry Editor Version 5.00
      
      [HKEY_CLASSES_ROOT\.vsd]
      "Content Type"="application/vnd.ms-visio.viewer"
      @="VisioViewer.Viewer"
      
      [HKEY_CLASSES_ROOT\.vst]
      "Content Type"="application/vnd.ms-visio.viewer"
      @="VisioViewer.Viewer"
      
      [HKEY_CLASSES_ROOT\.vdx]
      "Content Type"="application/vnd.ms-visio.viewer"
      @="VisioViewer.Viewer"
      
      [HKEY_CLASSES_ROOT\.vss]
      "Content Type"="application/vnd.ms-visio.viewer"
      @="VisioViewer.Viewer"
      
      [HKEY_CLASSES_ROOT\.vst]
      "Content Type"="application/vnd.ms-visio.viewer"
      @="VisioViewer.Viewer"
      
      [HKEY_CLASSES_ROOT\.vsx]
      "Content Type"="application/vnd.ms-visio.viewer"
      @="VisioViewer.Viewer"
      
      [HKEY_CLASSES_ROOT\.vtx]
      "Content Type"="application/vnd.ms-visio.viewer"
      @="VisioViewer.Viewer"
      
    2. En el menú archivo , haga clic en Guardar como y, a continuación, haga clic en Documento de texto (*.txt) .

      Utilice un nombre de archivo con la extensión .reg al dar nombre a este archivo. A continuación, guarde este archivo a una ubicación de su elección. Por ejemplo, guarde el archivo a la carpeta raíz de unidad C: con el nombre de archivo siguientes:
      Visioreg.reg
  4. En el Bloc de notas, haga clic en nuevo en el menú archivo y, a continuación, siga estos pasos:
    1. Copie y pegue el texto siguiente en el nuevo archivo de Bloc de notas:
      @echo off
      reg delete "hkcr\.vdx"  /f
      reg delete "hkcr\.vsd"  /f
      reg delete "hkcr\.vss"  /f
      reg delete "hkcr\.vst"  /f
      reg delete "hkcr\.vsx"  /f 
      reg delete "hkcr\.vtx"  /f
      regedit /s C:\Visioreg.reg
      Nota la última línea del archivo debe incluir la ruta de acceso completa así como el nombre de archivo del archivo .reg que guardó en el paso 3.
    2. En el menú archivo , haga clic en Guardar como . A continuación, guarde el archivo de Bloc de notas a un nombre de archivo con la extensión .bat y a la ubicación de su elección.

      Por ejemplo, guarde el archivo a la carpeta raíz de unidad C: con el nombre de archivo siguientes:
      Visiofix.bat
  5. Salga del Bloc de notas.
  6. En el Explorador de Windows, busque la carpeta en la que guardó el archivo .bat que creó en el paso 4. Para ejecutar el archivo por lotes, haga doble clic en el archivo .bat. Por ejemplo, haga doble clic en el archivo Visiofix.bat .
  7. Ahora intente abrir un dibujo de Visio en Visio Viewer 2003.

Propiedades

Id. de artículo: 910349 - Última revisión: jueves, 17 de noviembre de 2005 - Versión: 1.4
La información de este artículo se refiere a:
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
Palabras clave: 
kbmt kbopenfile kbtshoot kbprb KB910349 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 910349

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