Text der das Dialogfeld "Windows" und das Dialogfeld "Windows-Sicherheit" wird nicht in der Sprache angezeigt, die Sie im Multilingual User Interface Pack in Microsoft Windows XP Professional mit Service Pack 2 festgelegt haben

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Artikel-ID: 910366 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Stellen Sie sich das folgende Szenario vor. Sie haben einen Computer, auf dem Microsoft Windows XP Professional mit Service Pack 2 (SP2) ausgeführt wird. Sie haben das MULTILINGUAL User Interface Pack () auf dem Computer installiert. Sie drücken Sie STRG + ALT + ENTF, um das Windows- Dialogfeld zu öffnen, und klicken Sie dann auf Beenden . In diesem Szenario wird der Text im Dialogfeld Windows herunterfahren nicht in der Sprache angezeigt, die Sie in der MUI festgelegt haben. Wenn Sie das Dialogfeld Windows beenden und das Dialogfeld Windows-Sicherheit schließen , und anschließend Sie das Dialogfeld Windows-Sicherheit öffnen , der Text in diesem Dialogfeld auch nicht in der Sprache angezeigt, die Sie in der MUI festgelegt haben. Der Text nicht in der richtigen Sprache angezeigt, bis Sie sich abgemeldet und erneut anmelden.

Hinweis: Wenn Sie im Dialogfeld Windows herunterfahren auf Start und dann auf Herunterfahren öffnen, wird der Text im Dialogfeld in der richtigen Sprache angezeigt.

Dieses Problem kann auftreten, nachdem eine der folgenden Aktionen auftreten:
  • Sie aktivieren das Feature automatische Updates auf Microsoft Windows Update-Website.
  • Sie verwenden den Befehl Gpupdate/target: Computer , um Gruppenrichtlinieneinstellungen zu aktualisieren.
  • Der Computer aktualisiert die Einstellungen im Hintergrund.

Ursache

Dieses Problem tritt Datei "Ntdll.dll", die Datei Userenv.dll und der Datei User32.dll nicht richtig funktioniert.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix anwenden, benötigt Windows XP mit SP2 installiert.
Weitere Informationen zum Beziehen von Windows XP SP2 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt Hotfix 903242.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Ntdll.dll5.1.2600.2791706,04809-Nov 200500: 05X 86SP2SP2QFE
User32.dll5.1.2600.2791577,02409-Nov 200500: 05X 86SP2SP2QFE
Userenv.dll5.1.2600.2791724,48009-Nov 200500: 05X 86SP2SP2QFE


Abhilfe

Melden Sie sich, um dieses Problem zu umgehen, von dem Computer an. Dann anmelden den Computer erneut.

Weitere Informationen

Weitere Informationen zu Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 910366 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Service Pack 2, wenn verwendet mit:
    • Microsoft Windows XP Professional
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbbug kbfix kbpubtypekc KB910366 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 910366
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