El texto del cuadro de diálogo "Apagar" y el cuadro de diálogo "Seguridad de Windows" no aparece en el lenguaje que haya establecido en Multilingual User Interface Pack en Microsoft Windows XP Professional con Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 910366 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente. Disponer de un equipo que ejecuta Microsoft Windows XP Professional con Service Pack 2 (SP2). Tiene el paquete de interfaz de usuario multilingüe (MUI) instalado en el equipo. Presione CTRL + ALT + SUPR, para abrir el cuadro de diálogo Seguridad de Windows y, a continuación, haga clic en Cerrar . En este escenario, el texto del cuadro de diálogo Salir de Windows no aparece en el lenguaje que haya establecido en el paquete MUI. Si se cierre el cuadro de diálogo de Salir de Windows y el cuadro de diálogo de Seguridad de Windows y, a continuación, vuelve a abrir el cuadro de diálogo de Seguridad de Windows , el texto en este cuadro de diálogo también no aparece en el lenguaje que haya establecido en el paquete MUI. El texto no aparezcan en el idioma correcto hasta que cierre la sesión y vuelva a iniciarla.

Nota Si abre el cuadro de diálogo Salir de Windows haciendo clic en Inicio y, a continuación, haciendo clic en Cerrar , el texto en el cuadro de diálogo aparece en el idioma correcto.

Puede observar este problema después de cualquiera de las siguientes acciones:
  • Activar la característica de actualizaciones automáticas en el sitio Web de Microsoft Windows Update.
  • Utilice el comando gpupdate/target: Computer para actualizar configuración de directiva de grupo.
  • El equipo actualiza la configuración de directiva de grupo en segundo plano.

Causa

Este problema se produce si el archivo Ntdll.dll, el archivo de Userenv.dll y el archivo User32.dll no se funcionan correctamente.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Windows XP con SP2 instalado.
Para obtener más información acerca de cómo obtener el Service Pack 2 de Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix reemplaza el hotfix 903242.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Ntdll.dll5.1.2600.2791706,04809-Nov-200500: 05x 86SP2SP2QFE
User32.dll5.1.2600.2791577,02409-Nov-200500: 05x 86SP2SP2QFE
Userenv.dll5.1.2600.2791724,48009-Nov-200500: 05x 86SP2SP2QFE


Solución

Para evitar este problema, cierre sesión en el equipo. A continuación, inicie sesión en el equipo nuevo.

Más información

Para obtener más información acerca de terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 910366 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbbug kbfix kbpubtypekc KB910366 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 910366

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com