Le texte de la boîte de dialogue « Arrêt de Windows » et la boîte de dialogue « Sécurité de Windows » n'apparaît pas dans la langue que vous avez défini dans le Pack d'interface utilisateur multilingue dans Windows XP Professionnel avec Service Pack 2

Traductions disponibles Traductions disponibles
Numéro d'article: 910366 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Envisagez le scénario suivant. Vous disposez d'un ordinateur qui exécute Microsoft Windows XP Professionnel avec Service Pack 2 (SP2). Vous devez le multilingue Pack (MUI) installée sur l'ordinateur. Vous appuyez sur CTRL + ALT + SUPPR pour ouvrir la boîte de dialogue Sécurité de Windows , puis sur Arrêter . Dans ce scénario, le texte de la boîte de dialogue Arrêt de Windows n'apparaît pas dans la langue que vous avez défini dans l'interface utilisateur MULTILINGUE. Si vous fermez la boîte de dialogue Arrêt de Windows et la boîte de dialogue Sécurité de Windows , puis vous ouvrez la boîte de dialogue Sécurité de Windows , le texte dans cette boîte de dialogue également n'apparaît pas dans la langue que vous avez défini dans l'interface utilisateur MULTILINGUE. Le texte ne pas apparaissent dans la langue correcte jusqu'à ce que vous ouvrez une session hors et reconnectez-vous.

note Si vous ouvrez la boîte de dialogue Arrêt de Windows en cliquant sur Démarrer , puis sur Arrêter , le texte dans la boîte de dialogue s'affiche dans la langue appropriée.

Vous pouvez remarquer ce problème après l'une des actions suivantes :
  • Vous activez la fonctionnalité Mises à jour automatiques sur le site Web de Microsoft Windows Update.
  • Vous utilisez la commande gpupdate target : ordinateur pour mettre à jour les paramètres de stratégie de groupe.
  • L'ordinateur met à jour les paramètres de stratégie de groupe en arrière-plan.

Cause

Ce problème se produit si le fichier Ntdll.dll, le fichier Userenv.dll et le fichier User32.dll ne fonctionnent pas correctement.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez être Windows XP avec Service Pack 2 installé.
Pour plus d'informations sur la façon d'obtenir le Service Pack 2 Windows XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Comment obtenir le dernier pack de service Windows XP

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif remplace le correctif 903242.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-formeDemande de Service PackSuccursale de service
Ntdll.dll5.1.2600.2791706,04809-Nov-200500:05x 86SERVICE PACK 2SP2QFE
User32.dll5.1.2600.2791577,02409-Nov-200500:05x 86SERVICE PACK 2SP2QFE
Userenv.dll5.1.2600.2791724,48009-Nov-200500:05x 86SERVICE PACK 2SP2QFE


Contournement

Pour contourner ce problème, déconnectez-vous de l'ordinateur. Ensuite, les connecter à l'ordinateur à nouveau.

Plus d'informations

Pour plus d'informations sur la terminologie utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Propriétés

Numéro d'article: 910366 - Dernière mise à jour: mercredi 29 août 2007 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Service Pack 2 sur le système suivant
    • Microsoft Windows XP Professional
Mots-clés : 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbbug kbfix kbpubtypekc KB910366 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 910366
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com