Artikel-ID: 910435 - Geändert am: Montag, 27. Februar 2006 - Version: 2.3

Visual Studio reagiert nicht mehr, wenn Sie versuchen, ein ASP.NET-Projekt zu erstellen.

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, ein Microsoft ASP.NET-Projekt in Microsoft Visual Studio zu erstellen, reagiert Visual Studio möglicherweise nicht mehr. Sie können auch die folgenden Symptome auftreten:
  • Wenn Sie versuchen, durchsuchen alle ASPX-Seite Microsoft Internet Explorer reagiert nicht mehr.
  • Wenn Sie die Prozessorauslastung überwachen, stellen Sie fest, CPU-Auslastung für den Prozess inetinfo.exe hoch ist.
  • Wenn Sie den folgenden Befehl an einer Eingabeaufforderung eingeben, dauert der Befehl Beenden:
    Aspnet_regiis -i
  • Im Task-Manager sehen Sie einen Prozess mit dem Namen Bmwebcfg.exe.
Dieses Problem kann auftreten, wenn Cingular Verbindungs-Manager oder PCS Verbindungen Manager ist auf Ihrem Computer installiert.

Ursache

Dieses Problem tritt da Inetinfo.exe-Prozess den Prozess Bmwebcfg.exe oder Bmnet.dll-Datei geladen wird. Wenn dieses Verhalten auftritt, reagiert der Inetinfo.exe-Prozess möglicherweise nicht mehr.

Visual Studio verwendet der Inetinfo.exe-Prozess beim Erstellen von ASP.NET-Projekten. Daher reagiert Visual Studio Nicht mehr. Darüber hinaus Internet Explorer reagiert möglicherweise beim Durchsuchen von ASP.NET-Webseiten.

Hinweis: Bestimmte bösartige Software-Anwendungen können auch die Bmnet.dll-Datei installieren.

Lösung

Verwenden Sie eine oder mehrere der folgenden Methoden, um dieses Problem zu beheben:

Deinstallieren Sie die Zugriffstaste im Cingular Verbindungs-Manager

  1. Zeigen Sie im Cingular Verbindungs-Manager auf Extras und klicken Sie auf Einstellungen .
  2. Klicken Sie auf ISA .
  3. Klicken Sie auf Deinstallieren , um die Zugriffstaste zu deinstallieren.
  4. Starten Sie den Computer neu.

Cingular Verbindungs-Manager deinstallieren

Gehen Sie folgendermaßen vor um Cingular Verbindungs-Manager zu deinstallieren:
  1. Öffnen Sie in der Systemsteuerung hinzufügen oder entfernen.
  2. Klicken Sie in der Liste der verfügbaren Programme auf Cingular Verbindungs-Manager , und klicken Sie dann auf Entfernen .
  3. Starten Sie den Computer neu.

Deinstallieren Sie PCS Verbindungen Manager

Gehen Sie folgendermaßen vor um PCS Verbindungen Manager zu deinstallieren:
  1. Öffnen Sie in der Systemsteuerung hinzufügen oder entfernen.
  2. Klicken Sie in der Liste der verfügbaren Programme auf PCS Verbindungen Manager , und klicken Sie dann auf Entfernen .
  3. Starten Sie den Computer neu.

Aktualisieren oder Deinstallieren von ByteMobile-Konfigurationsmanager

ByteMobile hat dieses Problem in v2.3 ByteMobile Optimierung Client behandelt. Wenn Sie auf diese Version aktualisieren, können Sie das Problem beheben. Allerdings können Sie die ByteMobile-Konfigurations-Manager deinstallieren. Wenn Sie ByteMobile Konfigurations-Manager deinstallieren müssen, gehen Sie folgendermaßen vor:
  1. Öffnen Sie in der Systemsteuerung Hinzufügen oder entfernen .
  2. Klicken Sie in der Liste der verfügbaren Programme auf ByteMobile-Konfigurationsmanager , und klicken Sie dann auf Entfernen .
  3. Starten Sie den Computer neu.

Entfernen Sie die Datei Bmnet.dll

Downloaden Sie und installieren Sie anschließend das Dienstprogramm LSP-Update, um die Bmnet.dll-Datei zu entfernen. Um das Dienstprogramm LSP-Update zu erhalten, finden Sie auf den Website:
http://www.cexx.org/lspfix.htm (http://www.cexx.org/lspfix.htm)
Hinweis: LSP-Fix-Dienstprogramm können manchmal korrigieren Internet Verbindung Probleme infolge von falsch Layered Service Provider (LSP) Software entfernt.

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft ASP.NET 1.1
  • Microsoft ASP.NET 1.0
Keywords: 
kbmt kbprb KB910435 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 910435  (http://support.microsoft.com/kb/910435/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.