Artigo: 910435 - Última revisão: segunda-feira, 27 de Fevereiro de 2006 - Revisão: 2.3

O Visual Studio deixa de responder quando tenta criar um projecto ASP.NET

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta criar um projecto de Microsoft ASP.NET no Microsoft Visual Studio, Visual Studio poderá deixar de responder. Também poderá detectar os seguintes sintomas:
  • Quando tenta procurar qualquer página .aspx, o Microsoft Internet Explorer deixa de responder.
  • Se monitorizar utilização da CPU, repare que a utilização da CPU para o processo Inetinfo.exe é Alta.
  • Quando escreve o seguinte comando numa linha de comandos, o comando demora muito tempo para concluir:
    aspnet_regiis -i
  • No Gestor de tarefas, repara um processo chama Bmwebcfg.exe.
Este problema poderá ocorrer se o Gestor de ligações Cingular ou PCS Gestor de ligações é instalado no computador.

Causa

Este problema ocorre porque o processo Inetinfo.exe poderá carregar o processo de Bmwebcfg.exe ou o ficheiro Bmnet.dll. Quando este comportamento ocorre, o processo Inetinfo.exe poderá deixar de responder.

O Visual Studio utiliza o processo Inetinfo.exe quando criar projectos ASP.NET. Por conseguinte, Visual Studio Poderá deixar de responder. Além disso, Internet Explorer poderá deixar de responder quando visualiza páginas Web do ASP.NET.

Nota Determinadas aplicações de software malicioso também podem instalar o ficheiro Bmnet.dll.

Resolução

Para resolver este problema, utilize um ou mais dos seguintes métodos:

Desinstalar o acelerador no Gestor de ligações Cingular

  1. No Cingular Gestor de ligações, aponte para Ferramentas e, em seguida, clique em definições .
  2. Clique em Aceleração .
  3. Clique em desinstalar para desinstalar o acelerador.
  4. Reinicie o computador.

Desinstalar o Gestor de ligações Cingular

Para desinstalar o Gestor de ligações Cingular, siga estes passos:
  1. No painel de controlo, abra Adicionar ou remover programas.
  2. Na lista de programas disponíveis, clique em Gestor de ligações Cingular e, em seguida, clique em Remover .
  3. Reinicie o computador.

Desinstalar o Gestor de ligações de PCS

Para desinstalar o Gestor de ligações de PCS, siga estes passos:
  1. No painel de controlo, abra Adicionar ou remover programas.
  2. Na lista de programas disponíveis, clique em Gestor de ligações de PCS e, em seguida, clique em Remover .
  3. Reinicie o computador.

Actualizar ou desinstalar o Gestor de configuração ByteMobile

ByteMobile veio este problema no v2.3 ByteMobile optimização do cliente. Se actualizar para esta versão, poderá resolver o problema. No entanto, poderá desinstalar o Gestor de configuração ByteMobile. Se tiver de desinstalar o Gestor de configuração ByteMobile, siga estes passos:
  1. No painel de controlo, abra Adicionar ou remover programas .
  2. Na lista de programas disponíveis, clique em Gestor de configuração ByteMobile e, em seguida, clique em Remover .
  3. Reinicie o computador.

Remover o ficheiro Bmnet.dll

Para remover o ficheiro Bmnet.dll, transfira e instale o utilitário de correcção LSP. Para obter o utilitário de correcção LSP, visite o seguinte Web site:
http://www.cexx.org/lspfix.htm (http://www.cexx.org/lspfix.htm)
Nota O utilitário de correcção LSP, por vezes, pode ajudar a corrigir o Internet problemas de ligação que são causados por incorrectamente removido o software de fornecedor de serviços em camadas (LSP).

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft ASP.NET 1.1
  • Microsoft ASP.NET 1.0
Palavras-chave: 
kbmt kbprb KB910435 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 910435  (http://support.microsoft.com/kb/910435/en-us/ )