Some applications cannot connect to the Internet after you install Windows Live OneCare

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Article ID: 910658



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Learn more about end of sale for OneCare.

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Learn more about Microsoft Security Essentials or download from Microsoft directly at: http://www.microsoft.com/security_essentials/default.aspx.



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Symptoms

After you install Microsoft Windows Live OneCare, some applications cannot connect to the Internet.

Cause

This issue occurs when one of the following conditions is true:
  • The Windows Live OneCare firewall is not installed correctly.
  • A firewall policy prevents some applications from connecting to the Internet.

Resolution

To resolve this issue, use one or more of the following methods.

Method 1: Verify the Internet connection

To verify the Internet connection, follow these steps:
  1. Connect the computer that is running Windows Live OneCare to the Internet. Then, start one or more programs that are designed to connect to the Internet.

    Note You must use a program other than Outlook Express or Internet Explorer. For example, you can use Windows Live Messenger for this verification process.
  2. If no program can connect to the Internet, there may be a problem with the Internet connection. For more information about how to troubleshoot Internet connection problems, click the following article number to view the article in the Microsoft Knowledge Base:
    314095 How to troubleshoot possible causes of Internet connection problems in Windows XP

Method 2: Remove third-party firewall and Internet security programs

To remove third-party firewall and internet security programs, follow these steps:
  1. Click Start, click Run, type appwiz.cpl in the Open box, and then click OK.
  2. In the Currently installed programs list, look for any third-party firewall programs that are installed on the computer, and then remove them.

Method 3: Temporarily disable the Windows Live OneCare firewall

To temporarily disable the Windows Live OneCare firewall, follow these steps:
  1. Open the Windows OneCare main window.
  2. Under Other Tasks, click View or Change Settings.
  3. Click the Firewall tab, move the slider to change the firewall setting to Off, and then click OK.
  4. Verify that an application can connect to the Internet.

    Note If you still experience this problem after you disable the firewall, reactivate the firewall. If the problem is resolved after disabling the firewall, please follow Method 4 to manually allow the application to pass through the firewall.

Method 4: Verify that the Access permission for any program that connects to the Internet is set to "Allow" in the firewall policy

To verify the Access permission, follow these steps:
  1. Open the Windows OneCare main window.
  2. Under Other Tasks, click View or Change Settings.
  3. Click the Firewall tab, and then click Advanced Settings.
  4. Verify that Verify that all programs that connect to the internet appear on the Program List tab in the Windows OneCare Firewall Advanced Settings dialog box. Also verify that these programs are set to Allow.

    Note If these programs are not listed in the program list, follow these steps to add them to the list:
    1. Click Add.
    2. Locate the folder that contains the executable file for the application, click the file, and then click Open.

      Note Typically, applications are located in the C:\Program Files\folder.
    3. Set the access permission to Allow.
  5. Click OK to close the Windows OneCare Firewall Advanced Settings dialog box.
  6. Click OK to close the Windows OneCare Settings dialog box.
  7. Close the Windows OneCare main window.
  8. Verify that an application can connect to the Internet.

Method 5: Start Microsoft Windows XP in Selective Startup mode

To start Windows XP in Selective Startup mode, follow these steps:
  1. Click Start, click Run, type msconfig in the Open box, and then click OK.
  2. On the General tab, click Selective Startup, and the click to clear the Load Startup Items check box.
  3. Click the Services tab, click to select the Hide All Microsoft Services check box, and then click to clear all the services check boxes.
  4. Click OK, and then click Restart to restart the computer.
  5. Verify that an application can connect to the Internet.

    Note If you still experience this problem, it may be caused by a third-party program or service that is conflicting with Windows Live OneCare. One at a time, enable and then disable the services that are mentioned in step 3 until you locate the service that causes this problem.
  6. If the previous steps in this method do not resolve this problem, revert to Normal mode. To do this, follow these steps:
    1. Click Start, click Run, type msconfig in the Open box, and then click OK.
    2. On the General tab, click Normal Startup-load all device drivers and services, and then click OK.
    3. Click Restart to restart the computer in Normal mode.

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Article ID: 910658 - Last Review: April 12, 2013 - Revision: 6.0
Keywords: 
kbretire kbmsnpartnerportal kbexpertisebeginner kbtshoot KB910658
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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