Help and Support

文書番号: 910664 - 最終更新日: 2006年6月22日 - リビジョン: 1.5

セキュリティ更新プログラム MS05-047 (905749) のインストール後、デバイス マネージャやネットワーク接続が正常に表示されない

すべて展開する | すべて折りたたむ

現象

Windows XP Service Pack 2 を実行しているコンピュータに、セキュリティ更新プログラム MS05-047 (905749) がインストールされた場合、デバイス マネージャやネットワーク接続のアイコンをクリックすると、空白の画面だけが表示され正常に表示されない場合があります。

原因

この問題は、Windows XP SP2 のインストールで実行される FixCCS.exe ツールが作成する一時的なサブキーが削除されないことが原因で発生する場合があります。一時的に作成されたサブキーにより、プラグアンド プレイ マネージャの動作に影響を与え、多くのデバイスが間違って列挙されるため、デバイス マネージャやネットワーク接続のアイコンをクリックした際に正しい情報が表示されません。

解決方法

この問題を解決するには、修正プログラム (914450) を適用します。この修正プログラムを入手するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
914450? (http://support.microsoft.com/kb/914450/JA/ )  Windows XP Service Pack 2 ベースのコンピュータにセキュリティ情報 MS05-047 をインストールした後、デバイス マネージャにデバイスが何も表示されない
修正プログラム (914450) を適用するには、次の手順で操作します。
  1. Windows XP を起動し、Administrator 権限を持つアカウントでコンピュータにログオンします。
  2. オペレーティング システムと同じ言語用の修正プログラム パッケージを実行します。
  3. インストーラーの指示に従って、任意のフォルダを指定し、修正プログラムを展開します。
  4. 手順 3 で指定したフォルダを開き、FixCCS.exe を実行します。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード:?
kbexpertiseinter kbbug duplicate KB910664
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"