ID do artigo: 910721 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 2.4

Mensagem de erro quando você tenta abrir mensagens de email que você baixou usando o cliente de email PINE no Exchange Server 2003: "Não uma seqüência de caracteres (<date>)"

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário. Você usa o programa Pine como um cliente de email de Internet Message Access Protocol 4 (IMAP4) para baixar emails. Essas mensagens de email estão localizadas em um servidor que está executando o Microsoft Exchange Server 2003. Nesse cenário, você recebe uma das seguintes mensagens de erro quando você tenta abrir algumas das mensagens de email baixado:
  • Não uma seqüência de caracteres: (Date...)
  • Lixo no final da parte do corpo: (Date...)

Causa

Esse problema ocorre quando o cabeçalho da mensagem de email contém a seguinte entrada:
Tipo de conteúdo: mensagem/rfc822

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve instalar o Microsoft Exchange Server 2003 Service Pack 2 (SP2) antes de instalar o hotfix.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar o hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Eximap4.dll6.5.7650.1384,48018 De dezembro de 200502: 21x 86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Esse problema foi relatado somente quando você usa o programa de cliente de email PINE como um cliente IMAP4. No entanto, você pode enfrentar esse problema com outros programas de cliente IMAP4 se as seguintes condições forem verdadeiras:
  • O programa de cliente IMAP usa o comando BODYSTRUCTURE BUSCAR para recuperar a estrutura da mensagem de uma mensagem de email.
  • O cabeçalho da mensagem de email contém a seguinte entrada:
    Tipo de conteúdo: mensagem/rfc822
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
817903  (http://support.microsoft.com/kb/817903/ ) Novo esquema para nomeação para pacotes de atualização de software do Exchange Server

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbpubtypekc KB910721 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 910721  (http://support.microsoft.com/kb/910721/en-us/ )