Pueden dejar los efectos de sonido y música en Age of Empires III después de jugar durante algún tiempo

Seleccione idioma Seleccione idioma
Id. de artículo: 910815 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al jugar a Microsoft Age of Empires III, pueden dejar los efectos de sonido y música después de jugar durante algún tiempo.

Causa

Este problema puede producirse cuando una o varias de las siguientes condiciones son verdaderas:
  • La actualización más reciente del juego no está instalada.
  • Hay un problema con el archivo de sonido LeisurelyBrows.mp3.

Solución

Para resolver este problema, utilice uno o varios de los métodos siguientes.

Método 1: Instalar la actualización más reciente del juego

Para descargar e instalar la actualización de juego más reciente de Age of Empires III, haga clic en Herramientas de Ayuda y en la pantalla principal del juego y, a continuación, haga clic en Actualizar el juego . Como alternativa, visite el siguiente sitio de Web:
http://www.agecommunity.com/gameUpdates.aspx

Método 2: Cambiar el nombre del archivo de sonido LeisurelyBrows.mp3

Para cambiar el nombre del archivo de sonido LeisurelyBrows.mp3, siga estos pasos:
  1. Haga clic en Inicio , programas , Accesorios y, a continuación, haga clic en Explorador de Windows .
  2. En el panel izquierdo, busque y haga clic en la carpeta siguiente:
    Drive: \Archivos de Empires III\Sound\Music\Standard
    Nota En esta ruta de carpeta, Drive representa la letra del disco duro en el que instaló Age of Empires III.
  3. En el panel derecho, busque y, a continuación, haga clic con el botón secundario del mouse en LeisurelyBrows.mp3 . A continuación, haga clic en Cambiar nombre .
  4. Escriba LeisurelyBrows.old y, a continuación, presione ENTRAR.

    Nota Tendrá que recordar la ubicación del archivo sonido cuyo nombre ha cambiado. Tendrá que hacerlo porque el archivo tiene cambiarse volver a la extensión. MP3 si una futura actualización juego está disponible para descarga.
  5. En el menú archivo , haga clic en Cerrar .
  6. Reinicie el juego.

Método 3: Solucionar problemas generales problemas de sonido

Para obtener más información acerca de cómo solucionar problemas generales relacionados con el sonido, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
812394Cómo solucionar problemas relacionados con el sonido

Propiedades

Id. de artículo: 910815 - Última revisión: miércoles, 14 de noviembre de 2007 - Versión: 1.6
La información de este artículo se refiere a:
  • Microsoft Age of Empires III
  • Microsoft Age of Empires III : The WarChiefs
Palabras clave: 
kbmt kbsound kbtshoot KB910815 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 910815

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com