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You receive error messages when you try to set up a clustered instance of SQL Server 2005

Article ID:910851
Last Review:November 10, 2007
Revision:3.1
Bug #: 290175 (SQLBUDT)
Bug #: 299209 (SQLBUDT)
Bug #: 396631 (SQLBUDT)
Bug #: 128877 (Windows SE)
Bug #: 46855 (Content Maintenance)

SYMPTOMS

When you try to set up a clustered instance of Microsoft SQL Server 2005, you receive the following error message:
Remote setup failed/
An entry that is similar to the following entry is recorded in the Task Scheduler log (SchedLgU.txt):
"SQL Server Remote Setup .job" (setup.exe) <Datetime stamp> ** ERROR **
	Unable to start task.
	The specific error is:
	0x80070005: Access is denied.
You receive the following error message in the Microsoft SQL Server 2005 Setup dialog box:
Setup failed to start on the remote machine. Check the Task Scheduler event log on the remote machine.

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CAUSE

This problem occurs because other remote sessions are active on the remote nodes. For example, a Remote Desktop Connection session is active on a remote node.

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WORKAROUND

To work around this problem, follow these steps:
1.Make sure that the Task Scheduler service is running on all the nodes of the cluster.
2.Log off all the remote nodes of the cluster.
3.Restart the Setup process for a clustered instance of SQL Server 2005.
4.If you still receive the error message that is mentioned in the "Symptoms" section after you have completed steps 1 through 3, restart all the remote nodes of the cluster.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

To open the Task Scheduler log, follow these steps:
1.In Control Panel, open Scheduled Tasks.
2.On the Scheduled Tasks menu, click Advanced, and then click View Log.

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APPLIES TO
Microsoft SQL Server 2005 Developer Edition
Microsoft SQL Server 2005 Enterprise Edition
Microsoft SQL Server 2005 Standard Edition

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Keywords: 
kbsql2005cluster kberrmsg kbtshoot kbprb KB910851

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