Recibe mensajes de error cuando intenta configurar una instancia agrupada de SQL Server 2005

Seleccione idioma Seleccione idioma
Id. de artículo: 910851 - Ver los productos a los que se aplica este artículo
Nº de error: 290175 (SQLBUDT)
Nº de error: 299209 (SQLBUDT)
Nº de error: 396631 (SQLBUDT)
Nº de error: 128877 (Windows SE)
Nº de error: 46855 (Mantenimiento de contenido)
Expandir todo | Contraer todo

Síntomas

Cuando intenta configurar una instancia agrupada de Microsoft SQL Server 2005, recibirá el siguiente mensaje de error:
Error de instalación remota y
Se graba una entrada similar a la siguiente entrada en el registro de programador de tareas (SchedLgU.txt):
"SQL Server Remote Setup .job" (setup.exe) <Datetime stamp> ** ERROR **
	Unable to start task.
	The specific error is:
	0x80070005: Access is denied.
recibe el siguiente mensaje de error en el cuadro de diálogo Instalación de Microsoft SQL Server 2005 :
El programa de instalación no pudo iniciar en el equipo remoto. Compruebe el registro de sucesos programador de tareas en el equipo remoto.

Causa

Este problema se produce porque otras sesiones remotas están activas en los nodos remotos. Por ejemplo, una sesión de conexión a Escritorio remoto está activa en un nodo remoto.

Solución

Para evitar este problema, siga estos pasos:
  1. Asegúrese de que se está ejecutando el servicio Programador de tareas en todos los nodos del clúster.
  2. Desconecte todos los nodos remotos del clúster.
  3. Reiniciar el proceso de instalación para una instancia agrupada de SQL Server 2005.
  4. Si sigue recibiendo el mensaje de error que se menciona en la sección "Síntomas" después de haber completado los pasos 1 a 3, reinicie todos los nodos remotos del clúster.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para abrir el registro del programador de tareas, siga estos pasos:
  1. En el Panel de control , abra Tareas programadas .
  2. En el menú Tareas programadas , haga clic en Avanzadas y, a continuación, haga clic en Ver registro .

Propiedades

Id. de artículo: 910851 - Última revisión: sábado, 10 de noviembre de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft SQL Server 2005 Developer Edition
  • Microsoft SQL Server 2005 Enterprise Edition
  • Microsoft SQL Server 2005 Standard Edition
Palabras clave: 
kbmt kbsql2005cluster kberrmsg kbtshoot kbprb KB910851 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 910851

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com