SQL Server 2005 のクラスタ化されたインスタンスをセットアップするときにエラー メッセージが表示される

文書翻訳 文書翻訳
文書番号: 910851 - 対象製品
すべて展開する | すべて折りたたむ

現象

Microsoft SQL Server 2005 のクラスタ化されたインスタンスをセットアップするときに、次のエラー メッセージが表示されます。
リモート セットアップに失敗しました。
タスク スケジューラのログ (SchedLgU.txt) に次のようなエントリが記録されます。
"SQL Server Remote Setup .job" (setup.exe) <Datetime stamp> ** エラー **
	タスクを開始できません。

	エラー:
	0x80070005 : アクセスが拒否されました。
[Microsoft SQL Server 2005 セットアップ] ダイアログ ボックスに次のエラー メッセージが表示されます。
セットアップをリモート コンピュータで起動できませんでした。リモート コンピュータでタスク スケジューラのイベント ログを確認してください。

原因

この問題は、他のリモート セッションがリモート ノードでアクティブであるために発生します。たとえば、リモート デスクトップ接続のセッションがリモート ノードでアクティブである場合などです。

回避策

この問題を回避するには、以下の手順を実行します。
  1. タスク スケジューラ サービスがクラスタのすべてのノードで実行されていることを確認します。
  2. クラスタのすべてのリモート ノードからログオフします。
  3. SQL Server 2005 のクラスタ化されたインスタンスのセットアップ処理を再開します。
  4. 手順 1. 〜 3. を実行しても「現象」に記載されているエラー メッセージが依然として表示される場合は、クラスタのすべてのリモート ノードを再起動します。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

タスク スケジューラのログを表示するには、次の手順を実行します。
  1. [コントロール パネル] の [タスク] を開きます。
  2. [タスク] ウィンドウで、[詳細設定] メニューの [ログの表示] をクリックします。

プロパティ

文書番号: 910851 - 最終更新日: 2007年12月19日 - リビジョン: 3.0
この資料は以下の製品について記述したものです。
  • Microsoft SQL Server 2005 Developer Edition
  • Microsoft SQL Server 2005 Enterprise Edition
  • Microsoft SQL Server 2005 Standard Edition
キーワード:?
kberrmsg kbtshoot kbprb kbsql2005cluster KB910851
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com