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Error message when you start Outlook 2003 with Business Contact Manager: "Unable to locate a component. MSCOREE.DLL was not found"

Article ID:910872
Last Review:December 19, 2005
Revision:1.2
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SYMPTOMS

When you start Microsoft Office Outlook 2003 with Business Contact Manager, you receive the following error message:
Unable to locate a component. MSCOREE.DLL was not found. Reinstalling the application may fix this.

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CAUSE

This issue may occur if one of the following is true:
There is a problem with the Microsoft .NET Framework installation.
The .NET Framework is not installed.

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RESOLUTION

To resolve this issue, use one of the following methods.

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Method 1: Remove and then reinstall the .NET Framework 1.1

The Setup program for Outlook 2003 with Business Contact Manager installs the Microsoft .NET Framework 1.1. If you suspect that there is a problem with the .NET Framework installation, remove the .NET Framework, and then reinstall Outlook 2003 with Business Contact Manager. Then, download and install the latest .NET Framework 1.1 service pack from Microsoft. To do this, follow these steps:
1.Click Start, click Control Panel, and then click Add or Remove Programs.
2.Click Change or Remove Programs.
3.In the Currently installed programs list, click Microsoft .NET Framework 1.1.
4.Click Remove, and then click OK.
5.Insert the Business Contact Manager for Microsoft Office Outlook 2003 CD-ROM, and then install the program.
6.Download and install the latest .NET Framework 1.1 service pack from Microsoft. To obtain the latest service pack, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?familyid=a8f5654f-088e-40b2-bbdb-a83353618b38 (http://www.microsoft.com/downloads/details.aspx?familyid=a8f5654f-088e-40b2-bbdb-a83353618b38)

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Method 2: Install the latest .NET Framework 1.1 service pack

Download and install the latest .NET Framework 1.1 service pack from Microsoft. To obtain the latest service pack, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?familyid=a8f5654f-088e-40b2-bbdb-a83353618b38 (http://www.microsoft.com/downloads/details.aspx?familyid=a8f5654f-088e-40b2-bbdb-a83353618b38)

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REFERENCES

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
901163 (http://support.microsoft.com/kb/901163/) How to troubleshoot Business Contact Manager Setup issues

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APPLIES TO
Microsoft Office Outlook 2003 with Business Contact Manager

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Keywords: 
kberrmsg kbtshoot kbprb KB910872

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