Help and Support
 

powered byLive Search

You receive a registry for extension error message when you start Outlook 2003

Article ID:910874
Last Review:December 16, 2005
Revision:1.2

SYMPTOMS

When you start Microsoft Office Outlook 2003, you receive the following error message:
Error in registry for extension "Exchange Extensions;?". The syntax or format of the registry entry is incorrect. Check the registry settings and compare the registry for this extension to the other extensions in the registry.
Note The error message may appear several times. If you click OK in each error message that you receive, Outlook 2003 starts and functions as expected.

Back to the top

CAUSE

This issue may occur because of a damaged Exchange Extensions string value in the registry.

Back to the top

RESOLUTION

To resolve this issue, follow these steps:
1.Quit Outlook 2003.
2.Click Start, click Run, type regedit in the Open box, and then click OK.
3.Locate and then select the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Extensions
4.Right-click Exchange Extensions, and then click Modify.
5.Delete the value that is in the Value data box, and then type the following value in the Value data box:
4.0;emsuix32.dll;7;011111111111110;1111011100
6.Click OK to close the Edit String dialog box.
7.On the File menu, click Exit.

Back to the top

MORE INFORMATION

For more information about similar issues, click the following article numbers to view the articles in the Microsoft Knowledge Base:
823633 (http://support.microsoft.com/kb/823633/) 'Error in registry for extension "Exchange Extensions;?"' error message when you start Outlook 2003 or when you open and then close the Add-In Manager dialog box in Outlook 2003
910918 (http://support.microsoft.com/kb/910918/) You receive an "Error in registry for extension 'Exchange Extensions'" error message when you start Outlook 2003 after you install Groove

Back to the top


APPLIES TO
Microsoft Office Outlook 2003

Back to the top

Keywords: 
kbstartup kberrmsg kbtshoot kbprb KB910874

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.