Po instalaci kumulativní aktualizace 2 pro systém Microsoft Windows XP Media Center Edition 2005 se zobrazí chybová zpráva "Chyba registrace součásti", "Selhání kritického procesu" chybová zpráva nebo chybovou zprávu "Tuneru nebyl nalezen"

Překlady článku Překlady článku
ID článku: 910905 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Po instalaci kumulativní aktualizace 2 pro systém Microsoft Windows XP Media Center Edition 2005, můžete zaznamenat jeden nebo více z následujících problémů:
  • Při pokusu o otevření televize, může se zobrazit následující chybová zpráva:
    Registrace součásti se nezdařila.

    Některé soubory nutné k poslechu rádia nebo videa schází nebo jsou poškozeny. Mohlo dojít k selhání aplikace Media Center registrace součástí.
  • Při pokusu o konfiguraci připojení k Internetu, můžete obdržet následující chybovou zprávu:
    Selhání kritického procesu

    Kritického procesu aplikace Media Center se neočekávaně nezdařilo. Pokud potíže potrvají, restartujte počítač a akci opakujte nebo kontaktovat technickou podporu. Kód: 3
  • Při pokusu o nastavení televizního signálu, může se zobrazit následující chybová zpráva:
    Tuner nenalezen

Příčina

Těmto problémům může dojít v následující situaci:
  1. Microsoft Windows XP Media Center Edition 2005 je přeinstalovat nebo aktualizovat tak určité.NET Framework soubory jsou retrograded.
  2. Je-li nainstalována kumulativní aktualizace 2.
V tomto scénáři k problému dochází, protože v počítači je nainstalována nesprávná verze souboru Mscoree.dll. Kumulativní aktualizace 2 vyžaduje Mscoree.dll verze 1.1.4322.2032 nebo novější.

Poznámka: Soubor Mscoree.dll nainstalovaný v následující složce:
C:\Windows\System32

Řešení

Chcete-li tento problém vyřešit, nainstalujte Microsoft.NET Framework 1.1 Service Pack 1 a znovu nainstalujte kumulativní aktualizaci 2 pro systém Windows XP Media Center Edition 2005:
  1. Instalace.Aplikaci NET Framework 1.1 Service Pack 1 stažením společnosti Microsoft.Rozhraní .NET Framework verze 1.1 Service Pack 1 Redistributable Package. Chcete-li to provést, naleznete na webu služby Stažení softwaru:
    http://www.microsoft.com/downloads/details.aspx?FamilyID = a8f5654f-088e-40b2-bbdb-a83353618b38
  2. Znovu nainstalujte kumulativní aktualizaci 2 pro systém Windows XP Media Center Edition 2005. Chcete-li to provést, naleznete na webu služby Stažení softwaru:
    http://www.microsoft.com/downloads/details.aspx?FamilyID = e5daf37e-e243-4410-bc51-81cf2b56fe6e

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Další informace

Technická podpora aplikace Media Center

Protože systém Microsoft Windows XP Media Center Edition byl zahrnut v dodaném hardwarovém zařízení či systému, poskytuje technickou podporu a odbornou pomoc k tomuto softwaru výrobce hardwaru. Výrobce počítače pravděpodobně upravil instalaci pomocí jedinečných součástí, například určitých ovladačů zařízení a volitelných nastavení, aby maximalizoval výkon hardwaru. Potřebujete-li technickou pomoc k systému Windows XP Media Center Edition, obraťte se přímo na výrobce, protože výrobce je tím nejkvalifikovanějším pro poskytnutí odborné pomoci k softwaru, který instaloval na hardware.

Můžete také navštívit Windows XP Media Center Edition produktu informace webový server na následujícím webu společnosti Microsoft:http://www.microsoft.com/windowsxp/mediacenter/

Vlastnosti

ID článku: 910905 - Poslední aktualizace: 22. května 2011 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Media Center Edition 2005
Klíčová slova: 
kbexpertisebeginner kbtshoot kberrmsg kbmt KB910905 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:910905

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com